Jump to content

teddy81t

teddy81t

Member Since 06 Jan 2013
Offline Last Active Apr 15 2013 10:29 PM
-----

Topics I've Started

Trying to install OS Lion to SONY VAIO SVS1512 i7

31 January 2013 - 05:09 PM

Hi all.

I am trying to install OS Lion to Sony VAIO S1512 the new model with Ivy bridge i7 and HD Intel 4000 graphics.
It has almost everything from the Realtek (Audio, Network Family adapter,... etc.)

Now, I first tryied to install it on external HDD, but here is the problem... I cannot pass the black screen. I already have a USB Bootable flash drive with clean installation of Lion that worked on my HP Probook, but here doesn't work. When it should get to the installation screen after loading the Kexts it stops at the BLACK SCREEN and doesn't go further.

Any ideas?

Oh... is it possible to install to second partition of my SSD which already has a Windows 8 on it?

Thank you for your help.

HP ProBook 4710s - Lion 10.7.5 - problems

14 January 2013 - 03:42 PM

Hi Everyone.

I am an owner of a HP Probook 4710s. It is now 2 years old and I decided to upgrade it with Mac's system.
I've already installed Lion 10.7.5 (I had a lot of problems with making a Bootable USB flash drive with Lion. But now it's done. So, I installed it totally clean, without any Bootloaders.

Now, I have problems with almost all of the hardware inside it.
I managed to activate laptop's keyboard and trackpad. I have also managed my screen resolution in com.apple.Boot.plist but I have problems with Graphics, Sound, Ethernet controller and WIFI.

Here are the specs of the laptop:
HP Probook 4710s
BIOS F.20
CPU: Intel® Core™2 Duo CPU T5870 @ 2.00GHz 64bit

RAM: 2x 2Gb 400Mhz
GPU: ATI HD Mobility Radeon 4300 series - 4330 with 512Mb (Not recognized and showing only 5MB of VRAM)
Sound: AMD HIGH DEFINITION AUDIO WORKING - but problems with microphone - hearing myself and if too loud speaker it starts making annoying sound - tried input gain and monitor to 0 - nothing better. Anybody?
Ethernet controller: Marvell Yukon 88e8072 (not working)
WIFI: Broadcom BCM4310 USB Controller (not working)

Yeah and also the speed of a fan is at low speed that is why laptop is extremlly hot. Also sleep mode is not working.
I'll be very happy and grateful if someone could help me with those drivers.

Thank you.
Teddy
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy