Jump to content

DJ_Mic

DJ_Mic

Member Since 28 Dec 2012
Offline Last Active Feb 16 2017 10:31 PM
-----

Topics I've Started

Sapphire Radeon NITRO RX 460 4GB Boot to Blackscreen

16 February 2017 - 09:05 AM

I have a problem, i just bought this graphic card and tried to use it with my Hackintosh, but without success atm.

I setup my iGPU as primary card but i get still an output on my external GPU instead on my iGPU.

 

I could easily install macOS without problems. But when i boot into the installed OS, the screen occurs black and the fans stop working and i loose my display signal.

 

I just updated my Signature with my current Hardware.

Esxi + Clover dont work

07 February 2017 - 08:55 AM

I want to use ESXI + OSX without the Unlocker, because i need to use some kext patches to get my Bluetooth/WLAN working.

So i thought to use  Clover to start everything and install OSX without Unlocker.

I made an OSX+Clover USB Stick like for an normal Hackintosh Install and boot my VM with the usb.

Clover started, and it has no graphical background, just only a black background and white text colors, never saw that with Clover.

When i try to start the installer, it immediately stops the VM.

 

So i searched for an bootable Clover iso(7MB) file and found one, started the VM with this iso and Clover was like always, colored background and yes typical clover.

But i cannot boot my USB install stick with it.

 

I made also an virtual machine with my macbook with an clean osx install and clover installed on it.

I copied the vmdk to the host an started it, the result was the same, black background on clover and when i try to boot, it immediately stops the VM.

 

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy