Jump to content

firol

firol

Member Since 28 Dec 2012
Offline Last Active Jul 28 2014 01:57 PM
-----

Posts I've Made

In Topic: Asus A55VD - Se para en el arranque tras la instalacion

19 February 2013 - 06:33 PM

Al final con la ayuda de mediarec con lo del carbon copy he conseguido arrancar desde el hd! hay que clonar el disco en otro disco duro externo en mbr, arrancas desde ese, utilidad de disco, formateas en mbr el disco de destino y clonas de nuevo desde el que estás ejecutando. Arrancas la primera vez con el pen puesto e instalas chamaleon en tu nuevo disco duro mbr y por fin está solucionado el tema!!

Ahora me falta arreglar el tema del reposo, que sigue igual, lo pongo en reposo pero cuando quiero salir de él no hace nada y tengo que reiniciarlo. El trackpad tampoco funciona, al igual que el lector de tarjetas o el brillo, pero eso me parecen problemas menores una vez arreglado el tema del arranque desde el hd.

Mil gracias a todos!

In Topic: Asus A55VD - Se para en el arranque tras la instalacion

19 February 2013 - 10:51 AM

Quería agradecer en público a ifire toda la ayuda que me ha prestado en estos días. Por privado me ha ido guiando para solucionar mis problemas con el Hackintosh, incluso por Skype, me ha compilado un DSDT, me ha dado kext, infinidad de cosas, mucho mejor que el soporte técnico de la mayoría de empresas. Paciencia infinita ha tenido conmigo.

Lamentablemente, después de muchas pruebas, lo que ha sido imposible es arrancar desde el HD. Hemos probado de todo, montar la partición EFI, instalar chamaleon o clover en él, diferentes opciones de arranque, infinidad de cosas que al final no han dado resultado. Incluso ifire editó un kext para que el portátil reconociera el lector de tarjetas SD y poder arrancar el bootloader desde ahí, aunque al final no funcionó.

Tengo una BIOS APTIO que tiene limitadas sus opciones de arranque, y encima con su última actualización perdí la opción de activar o desactivar el boot UEFI, y no hay manera de hacer un downgrade a la versión anterior, he probado a seguir todos los métodos que he encontrado y no deja de ninguna forma, incluso me he puesto en contacto con el soporte de ASUS y tampoco me han dado ninguna solución buena ya que en principio decían que si era posible hacer el downgrade desde la aplicación de la BIOS, les dije que no y me contestaron que desactivara el Secure Boot, opción de la que tampoco dispongo. Por la red he leido algunos que han desactivado la opción "Fast BIOS" para tener más opciones de arranque, opción que nuevamente no tengo en mi placa...

Excepto el trackpad y el reposo, que será cosa de dar con los kext adecuados, todo funciona bien y estoy contento con, pero sin arranque desde el hd no es muy práctico. Windows lo tengo en la primera partición del ssd y tampoco arranca sin el pen puesto, parece ser que si no es en MBR no hay forma de hacerlo.

Gracias de nuevo a ifire por todo.

In Topic: Asus A55VD - Se para en el arranque tras la instalacion

14 February 2013 - 04:01 PM

ok, download https://www.dropbox....er_v2_rL980.pkg , quando te abre el installer clover direccione para que te instale a tu particion EFI,prueba haver si te funciona


Que opciones le marco? Lo digo porque probe a instalarla en un pen con varias combinaciones y no consegui arrancar con ninguna. La placa es uefi y da bastantes problemas, pero se supone que con clover deberia funcionar.


Muchas gracias

In Topic: Asus A55VD - Se para en el arranque tras la instalacion

14 February 2013 - 03:17 PM

primero esto: diskutil eraseVolume "HFS+" "EFI" /dev/disk0s1



*PARTICION EFI
bash-3.2# diskutil list
/dev/disk0
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *640.1 GB disk0
1: Apple_HFS EFI 209.7 MB disk0s1
2: Apple_HFS SNOW 213.4 GB disk0s2
3: Apple_HFS DATA 213.4 GB disk0s3
4: Apple_HFS DATA 2 212.8 GB disk0s4
*Montar partición EFI
sudo -s
mkdir /Volumes/EFI
diskutil eraseVolume "HFS+" "EFI" /dev/disk0s1
mount_hfs /dev/disk0s1 /Volumes/EFI (disk0s1 0=nº de disco)(1=nº particion)
killall Finder
*Desmontar partición EFI
sudo -s
umount -f /Volumes/EFI
rm -rf /Volumes/EFI
killall Finder
*Borrar Partición EFI
diskutil eraseVolume "HFS+" "EFI" /dev/disk0s1


Ya he seguido tus pasos, al hacer el último para borrar la partición la vuelve a montar en el escritorio. Ahora que pasos debo seguir para conseguir el arranque?

In Topic: Asus A55VD - Se para en el arranque tras la instalacion

13 February 2013 - 05:15 PM

lo que puedes hacer es instalar en la partición EFI el bootloader, o puedes usar clover.pkg que tambien va muy bien


Para instalar el booloader en efi, habra que montar antes esa particion que esta oculta no? chamaleon wizard no reconoce esa particion para instalarla, supongo que por lo que he comentado antes.

Clover es otra alternativa interesante, pero tiene un millon de opciones y no se cuanto tiempo podria tardar en conseguir arrancarlo, hay algun tutorial aunque sea basico sobre clover para orientarme?

Gracias
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy