Jump to content

possanzo92

possanzo92

Member Since 21 Dec 2012
Offline Last Active Dec 05 2014 10:27 PM
-----

Posts I've Made

In Topic: Kernel Panic dopo Combo Update a SL 10.6.8

19 January 2013 - 12:24 PM

Raga ho provato anche a passare dalla versione 10.6.3 alla versione 10.6.4 con l' update aggiornando anche il kernel (in questo caso legacy kernel 10.4.0) ma purtroppo dopo aver aggiornato al riavvio ricevo sempre lo stesso errore... Stavo pensando, ma non è che per caso c'entra qualcosa il DSDT?
Please help me :wallbash:
P.s: Se può essere di aiuto, sto usando il bootloader chameleon 2 rc4 devo aggiornare anche quello o non c'è bisogno?


EDIT:
Cari ragazzi finalmente HO RISOLTO! tutto DA SOLO!
Il problema era proprio il DSDT come avevo supposto, poichè nella versione 10.6.3 partiva anche senza ma dalla versione 10.6.4 andava patchato il DSDT.
Tutto quello che ho fatto è stato semplice visto che avevo un dual boot con windows 7 :king:
1) Ho scaricaricato su windows Dsdt editor
2) una volta avviato ho estratto la configurazione del mio Dsdt
3) Dopo aver estratto ho compilato il file in AML e corretto gli errori che mi dava nel compiler.
4) Infine Ho Copiato il mio Dsdt.aml nella root della partizione del mio Hackintosh
e voilà tutto ha funzionato :thumbsup_anim:

Spero di esser stato d' aiuto a chi come me ha riscontrato questo tipo di errore, a breve posterò una guida completa per installare Snow leopard 10.6.8 sul Compaq cq56 106-sl con procio AMD visto che non è stato così semplice come pensavo ;)

In Topic: Kernel Panic dopo Combo Update a SL 10.6.8

25 December 2012 - 11:22 PM

Rieccomi.
Ho subito provato tutto come mi hai detto tu con la flag in avvio anche, ma purtroppo RISULTATO NEGATIVO :( va sempre in Panic.
Posto uno screen del panic con le tue flag...
Non riesco proprio a capire cosa può essere :wallbash:

In Topic: Kernel Panic dopo Combo Update a SL 10.6.8

25 December 2012 - 10:34 PM

Anzitutto Grazie Per avermi risposto :)
Lo sleepenabler è strettamente necessario? Io quando ho installato la versione 10.6.3 non l'ho selezionato e il sistema ha funzionato lo stesso.
Comunque Grazie ancora adesso provo subito tutto quello che mi hai detto ;)

Buon Natale anche a te!!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy