Jump to content

Soul_Dew

Soul_Dew

Member Since 09 Nov 2012
Offline Last Active Jun 04 2014 05:35 PM
-----

Posts I've Made

In Topic: No inicia la instalación, pantalla negra

05 October 2013 - 12:34 PM

A ver, te explico como estoy actualmente. No sé que coño toqué con la versión que me recomendaron de iAtkos aquí que se me jodió el disco duro entero. Menos mal que pude recuperar algunos de mis archivos, perdí todo lo que tenía en C. Menos mal que tengo dos discos duros más y no fue tan grave la cosa.

 

Así que pillé y instalé Windows de nuevo. Volví a instalar Mountain Lion con VMWare para poder crear usb booteables y tal. He creado USB's de instalación con myHack y Unibest (se que no debo hablar de el, pero lo volví a crear a ver si tiraba), he vuelto a probar todas las versiones de iAtkos que he podido, y tampoco nada. He intentado probar con Kakewalk, y no sale mi placa base.

 

Siempre tengo el mismo problema como he comentado varias veces al salir la manzanita dando vueltas se me apaga el monitor. Os juro que si no he probado con 5 o 6 metodos distintos y no he instalado Mac 50 veces no los he instalado ninguna. Llevo desde noviembre de 2012 intentandolo y ya he tirado la toalla varias veces y nada.

 

Me estás comentando que existe un metodo llamado Pandora, intentaré con el a ver.

 

Pero es que tiene que ser todo más sencillo, si se me apaga la pantalla tiene que ser la grafica y en la infinidad de metodos que he probado SIEMPRE tengo el mismo problema.

 

He visto que este tiene mi misma placa y grafica (lo que no sé ya es que ensamblador tiene). Pero no sé que es lo que tengo que hacer con ese archivo zip que adjunta.

 

De verdad, quien quiera ayudarme, que me hable como si fuese retrasado porque de verdad, no me entero de nada en este mundillo del hackintosh...

 

Un saludo!

In Topic: No inicia la instalación, pantalla negra

05 October 2013 - 07:09 AM

Hola?


myHack no me funciona, estoy intentandolo con Kakewalk pero no aparece mi placa base, como lo hago?

In Topic: No inicia la instalación, pantalla negra

28 September 2013 - 11:55 PM

Una ayudita por favor :(

In Topic: No inicia la instalación, pantalla negra

23 September 2013 - 12:57 AM

Alguna idea?

In Topic: No inicia la instalación, pantalla negra

20 September 2013 - 10:59 PM

Simplemente lo he intentado con iAtkos ML3U porque me lo han recomendado en este mismo post. El myHack es que ya lo probé y tampoco me funcionó.

 

Esta distro he conseguido instalarla esta tarde y estoy en las mismas, una vez instalada me hace lo mismito de siempre, se queda en la manzana dando vueltas y de repente se apaga el monitor. He probado iAtkos L2, L1, ML2, ML3U, iDeneb y todas me hacen lo mismo. He probado con Unibest, que no lo probaré más porque me comentáis que está prohibido usarlo. He probado con myHack. Ninguno me tira, no lo entiendo, todos acaban en lo mismo manzanita dando vueltas y se apaga la pantalla

 

En fin

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy