Jump to content

icarl

icarl

Member Since 01 Nov 2012
Offline Last Active Apr 30 2014 11:24 PM
-----

#1909205 GenericUSBXHCI USB 3.0 driver for OS X with source

Posted by icarl on 21 April 2013 - 02:04 AM

Thanks, even if this is off topic here Micky Yeah i know..sorry but could find that post again.. Again Zenith great work on this, works for me with the flag..

#1900945 VoodooHDA - common problems

Posted by icarl on 26 March 2013 - 12:07 AM

Just popping in here because I didn't see this solution anywhere. Most of the problems with distortion and/or crackling are related to drift between the system clock and the device samplerate. That's why it can be temporarily fixed by resetting the samplerate in the Audio MIDI utility. Some may have some luck by forcing the use of HPET clock in Chameleon: <key>ForceHPET</key><string>Yes</string> It worked for me! Could you elaborate on that. System clock....effect? That's the issue I'm having. The only version working for me is 2.8.2. Sound starts out perfect but after a few minutes static, crackle, distortion, sets in until it totally looses the sound, left with popping distorted bits of sound. Also on booting speaker give off a pop. Going to midi setup and changing frequency fixes it but only temporarily after a few minutes same thing. Can't figure it out. Force HPET did not work for me.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy