Jump to content

progress44

progress44

Member Since 11 Sep 2012
Offline Last Active May 30 2013 09:41 PM
-----

Posts I've Made

In Topic: Updating from 10.7.2 to 10.7.4 or 10.7.5

26 March 2013 - 01:38 PM

I updated to 10.7.3 (combo) earlier and for a minute Wifi didn't work then I found a shell script which rebuilds caches. I ran that and wifi started working again. Then I updated to 10.7.4 (client) Wifi stopped again but running the script solved the problem.
Now I have 10.7.4 with wifi.
I'm going to try installing 10.7.5 and run the script afterwards even though 10.7.4 is enough for what I need.

I'm going to upload the script shortly.

Thanks fantomas1

EDIT:
attached the shell script that rebuilds the caches loading only 64bit kexts

In Topic: 64bit Lion kexts don't work on ML

26 March 2013 - 12:50 PM

I checked Lion today and it is 64bit, what can I do?

In Topic: 64bit Lion kexts don't work on ML

26 March 2013 - 12:00 AM

@eep357
I read on forums that if you checked that the kexts were 64bit it would work, I didn't think of the dependencies. I'll check the architecture Lion is running in, but I'm pretty sure it's 64bit.
The kexts I found and attached to the original post were selected having in mind device id and vendor id, but I guess I have to look again for ML kexts matching those ids.
(your computer seems awesome)

@bugpoppa206
I don't use a DSDT on my pc because I haven't understood how to do it properly. And I haven't had the necessity until 10.8.2 came out. I've always tried finding kexts because it seems easier to me.

@Lord Kamina
I don't use kernel cache, but I'm not sure. How do I check it and how do I specify to use only 64bit version of the kexts?

Thank you all for the replies.
I had given up due to my limited free time to work on the computer and being my only one I couldn't waste to much time.

In Topic: Updating from 10.7.2 to 10.7.4 or 10.7.5

25 March 2013 - 11:45 PM

Thanks for the reply

I tried installing 10.7.3 and then 10.7.4, but in both cases I used the combo packages. Everything worked on version 10.7.3. Things stop working after that. I'll try updating it with non combo packages as you suggest. maybe it works this way.

It is a lot of time consuming if it doesn't work because I would have to install everything from scratch, but I have no other option.

Thanks
Andy

In Topic: CPUS=1 Intel i3 2310m

22 September 2012 - 02:44 AM

Thank's! I'll check it out as soon as possible and then I will comment my results.


EDIT:

Your solution(s) worked. Thanks, I don't know why I didn't ask earlier. I've used Lion for a year with only one core.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy