Jump to content

itdoesnotwork

itdoesnotwork

Member Since 06 May 2007
Offline Last Active Yesterday, 06:59 PM
-----

#2090331 [GUIDE] Scripted Yosemite/Mavericks Install on Gigabyte Mobos

Posted by itdoesnotwork on 29 November 2014 - 01:33 PM

I finally managed getting my Fusion Drive Setup up and running with clover and yosemite. Thought I share my experiences: 1. My boot problems have been caused by a corrupted fusion drive. At least this is what it seems like.2. When starting over, I was not able to delete / create Fusion Drive via Terminal in OS X Install. As soon as it started making changes to a core storage volume, my pc resetted. This corrupted FD even further, I had to manually write to both FD disks and the unlink them. So do not use Install OS X Media to create / split a Fusion Drive!3. There is no complete guide on how to make the EFI partition of the Fusion drive bootable on a legacy BIOS board. You can't use clover installer on a Fusion drive. Thus I wrote down what worked for me: See this post Everything seems to be working now, using FakeSMC, Miezes Kext and Toledas patch. Sleep works, but also wakes after about 2 hours for a short time. Not using DSDT until now. Edit: I forgo...

#2090328 Fusion Drive - Easy Step With Clover EFI

Posted by itdoesnotwork on 29 November 2014 - 01:26 PM

So, I tried to switch from chameleon to cover with my fusion drive setup. I found, that there is no complete guide for legacy BIOS boards, so I thought I might complete the first post: Making Clover bootable on Fusion Drive without UEFI Follow the guide above until 5.1. Format EFI partition of a FD member drive (1 is sufficient - I chose my main SSD) to FAT 32. Find the correct drive via diskutil list:diskutil listsudo newfs_msdos -v EFI -F 32 /dev/rdiskXs1where X is the drive number of your SSD 2. Mount EFI partition:sudo mkdir /Volumes/EFIsudo mount -t msdos /dev/disk0s1 /Volumes/EFI2. Copy clover from your working USB install. In case you installed it to the EFI Partition of the usb drive mount it to a different directory (see step 2, use e.g. EFIUSB). Otherwise just copy the files like:sudo cp -r /Volumes/[USBDRIVE]/ /Volumes/EFI/You can verify that everything went fine typingls /Volumes/EFI/and check if boot file, EFI folder and also usr folder are present. I...

#1979328 [GUIDE] Scripted Yosemite/Mavericks Install on Gigabyte Mobos

Posted by itdoesnotwork on 27 December 2013 - 03:00 PM

So sleep works for me now partially after enabling C and P states in bootloader. But I get a CMOS reset at first restart after sleep (system wakes correctly and works until i restart the mac). Hackinstaller analysis claims:Checking for required kexts:AppleLPC.kext is loaded.AppleHPET.kext is loaded.AppleIntelCPUPowerManagementClient.kext is loaded.All three required kexts are loaded!The following are relevant bootloader messages:Found ACPI CPU: CPU0Found ACPI CPU: CPU1Found ACPI CPU: CPU2Found ACPI CPU: CPU3Found ACPI CPU: CPU4Found ACPI CPU: CPU5Found ACPI CPU: CPU6Found ACPI CPU: CPU7Found ACPI CPU: CPU8Found ACPI CPU: CPU9Found ACPI CPU: CPUAFound ACPI CPU: CPUBFound ACPI CPU: CPUCFound ACPI CPU: CPUDFound ACPI CPU: CPUEFound ACPI CPU: CPUFSSDT with CPU C-States generated successfullyP-States: min 0xc, max 0x15SSDT with CPU P-States generated successfullyThe following are compiled from kernel.log messages:./HackInstaller_Utilities.sh: line 357: /var/log/kernel.log: No such f...

#1886471 [GUIDE] Scripted Yosemite/Mavericks Install on Gigabyte Mobos

Posted by itdoesnotwork on 06 February 2013 - 12:09 PM

IMESSAGES / MESSAGES FIX Use the guide from this website to fix imessages problem. - Use Chameleon Wizard to update /boot (does not affect our hackinstaller kexts or settings) - Copy modules folder to /Extra - Reboot and enjoy imessages Credits: This Guide
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy