Jump to content

Mad Marcsen

Mad Marcsen

Member Since 09 Aug 2012
Offline Last Active Feb 01 2016 07:23 PM
-----

Posts I've Made

In Topic: [GUIDE] USB Fix El Capitan 10.11

02 October 2015 - 11:32 AM

hey,

 

first of all i wanna thank all contributors for their work. helped me a lot to figure out my usb problems. after 3 days i finally got most of my usb-ports working on an GA-Z87X-D3H.

 

There still are some things i don't understand yet, but i have little time at the moment. Writing again soon.

 

But, there is one thing which comes to my mind because a lot of customers have problems with Skylake and Win 7 (working as it-supporter).

 

Intel has dropped EHCI support in their new chips. A good reference is the data sheet for the 100er series (chapter 34):

http://www.intel.com...heet-vol-1.html

 

Maybe Apple changed the USB subsystem because of upcoming Skylake-Macs. Maybe there is some useful information in there. 

 

For Windows 7, USB is not working during installation oob. You have to patch your installation media or change some BIOS settings (depending on board manufacturer).

In Topic: Vaio VPCF12M1E Nvidia GT330m problem Black screen 'internal' monitor/...

22 October 2014 - 08:11 PM

Hey,

i think you have to inject your EDID via clover:

http://www.hackintos...edid-injection/

I had the same error on my vaio... blackscreen on internal display when entering gui mode. Maybe this helps.

Happy hacking :)

In Topic: Ready to give up on Sony Vaio VPCEG16FM

16 October 2014 - 07:45 PM

Hey,

 

maybe i can help you with my experiences on installing Mavericks on an VPCEB4C5E.

 

First i made a bootable stick with this guide:

http://www.insanelym...-for-mavericks/

 

I only installed Clover and FakeSMC. NullPower is not needed on my machine.

 

Then i obtained the config.plist for Clover from this guide because on this machine you have to inject EDID, else you get a blackscreen when loading the GUI:

http://www.insanelym...vaio-vpceb4c5e/

 

I booted the stick with "-v -UseKernelCache=No -f USBBusFix=Yes"

 

I hadn't had any luck for a few times because i missed to install PS/2 drivers for the keyboard  :blush:

 

However, boot time until the installer was loaded was about 20 or 30 minutes. In this time the notebook dir _nothing_. Maybe you just should gave to wait. Last message on my Vaio was the line with Bluetooth.

 

Edit: Please also try to plug in an external USB keyboard.

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy