Jump to content

r b

r b

Member Since 09 Aug 2012
Offline Last Active Apr 10 2013 02:37 AM
-----

Posts I've Made

In Topic: Ideas on getting Logitech quickcam pro9000 to work in ML?

13 August 2012 - 12:52 AM

it works fine if i boot into windows7.
so.. maybe an issue with the USB setup or kext(s) or something...

thanks for the feedback!

In Topic: [SOLVED] SR-2 help... various issues

12 August 2012 - 11:11 PM

Hi DJenkins,
I'm new to Hackintosh but in the past few days of researching various issues of my own, I think i can offer some help with your BIOS reset issue.

Do some searches regarding the AppleRTC.kext extension. Some places have a sudo script to modify your own, and other sites have some previously patched ones you can download.
My system was experiencing the same issue where my bios settings were reset all the time after I would sleep my computer and it would never wake up, forcing me to hold down the power button, and then setup my BIOS again on next boot.

Patching this file also my sleeping issues.... (ie, it wakes up now), however, an unwanted side-effect is that after i have slept the computer (one or more times), using the apple/restart menu won't restart the computer. It'll go to a black screen and just hang.. forcing me to push the power button again, but NOT resetting the bios settings.

Here are two links from this forum that discuss AppleRTC and related issues.
http://www.insanelym...howtopic=276066
http://www.insanelym...howtopic=280949
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy