Jump to content

King718

King718

Member Since 03 Aug 2012
Offline Last Active Jul 18 2013 04:58 PM
-----

Topics I've Started

Can I use P8Z77-V Premium DSDT for Deluxe?

12 July 2013 - 07:40 PM

I have Asus P8Z77-V DELUXE but only DSDTs I've found are for the premium version. Will this make a difference? 

What exactly am I supposed to do after MyHack installation?

12 July 2013 - 07:24 PM

Hey guys! I've finally got mountain lion 10.8.4 installed with Myhack guide. I've looked everywhere and can't really figure it out. I'm sorry I was never good with this  :( 

 

I had to boot with -f -v -x GraphicsEnabler=No npci=0x2000 . Do I have to boot with this every time? I'm scared to restart the computer because I don't want it to be all messed up.

 

 

Ethernet is not coming up on network. Everything is blank in network. Haven't really tried anything else out.

 

The my hack guide says you have to make smbios.plist in extras. How do I do this? 

 

 

if someone can just help me with what to do after installation. I've been trying to install hackintosh for about a month now and finally only thing that worked is Myhack guide. I'm just a little confused on what to do in post installation because myhack website really only walks you through installation. 

 

 

 

Asus- P8Z77-V DELUXE Mother Board
Seasonic - X series 750w
GTX 560ti 448 core -
Intel Core i7-3770K
Vengence LP 16 gig ram DDR3
Samsung SSD 830 serie
Hypercooler 212

Having problem with one of the last steps on ML10.8.4

04 July 2013 - 09:43 PM

Following this guide. http://gadgetunit.co...mpaign=wordtwit[1]

Stuck on Part 6:

 

 

6. You should now be able to boot back into your install copy of 10.8. Now, install Chameleon as in part 4. As the destination drive, choose your 10.8 installation drive.

 

What does he mean here?  how do i install chameleon?  If I skip that step and go to the next I get this:

 

http://i.imgur.com/Ax1XKAb.jpg

Frozen after updating? org.navi.OemSMBIOS(1.0)

22 December 2012 - 06:22 AM

Hadn't turned on my hackintosh in a while. Turned it on yesterday and it was working good. It asked me updates were avilible so i was like why not. I think it was java update and something else. Well I installed it and now everytime I boot it goes to the white apple logo loading screen and stays there for ever..

Asus- P8Z77-V DELUXE Mother Board
Seasonic - X series 750w
GTX 561ti 448 core - Which I took out for the installation.
Intel Core i7-3770K
Vengence LP 16 gig ram DDR3
Samsung SSD 830 serie
Hypercooler 212

this is what -v gives me

Posted Image

Windows and mac running at the same time question

12 August 2012 - 01:52 AM

Hey guys! I have just installed hackintosh on computer. Simply put i have hackintosh on one Harddrive and pc on a different one both plugged into the same pc. I want to run mac mainly but I aslo want to run my pc without having to restart the computer. Someone told me Vmware Fusion but I cant figure out what option to choose. I did migrating Pc but theres no way I can have pc running at the same time to install the cd on it.. lol So kind of confused. If someone can please help.

P.s. On my mac I can see my windows harddrive under devices section with other harddrives. So mac is reading it. Just need to know how to run it.. I want to run pc on my mac because i hate restarting sometimes but at the same time I want to be able to run pc on its on still.. is this possible?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy