Jump to content

Argentum_90

Argentum_90

Member Since 27 Jul 2012
Offline Last Active Aug 24 2012 11:27 AM
-----

Posts I've Made

In Topic: Sin audio ni Ethernet en Mountain Lion

23 August 2012 - 04:31 PM

audio

http://www.insanelym...howtopic=161430

usa el buscador:

http://www.google.co...297:e41g72sr-ba


Ya he probado ese kext, haciendo las modificaciones pertinentes en el DSDT como bien indica, y no hay manera, sigo sin sonido en mi sistema.

Estoy pensando seriamente en comprarme una tarjeta de sonido USB externa

In Topic: OS X Mountain Lion no carga la instalación (Solucionado)

03 August 2012 - 10:26 AM

Después de mucho tiempo dándole vueltas y vueltas, el problema no estaba en mi carpeta Extra ni en nada que hiciera mal creando el USB booteable. El error estaba en un ajuste de la BIOS. Por lo visto las ASUS P5Q están dando bastante follón, pero se soluciona con poner en Disabled el Max CPUID Value Limit.

Así el sistema arranca a pelo, sin complicarse mucho, con cualquier carpeta Extra genérica.

Igualmente, muchas gracias por la ayuda a Surfcaster y Juanerson

In Topic: OS X Mountain Lion no carga la instalación (Solucionado)

30 July 2012 - 11:46 AM

Nada, no hay manera de conseguir arrancar el instalador. Sigo teniendo Kernel Panic. Os cuento qué hay en mi carpeta Extra a ver si entre todos llegamos a la solución:

DSDT.aml
Extensiones: FakeSMC y NullCPUPowerManagement (he probado con y sin ella). Están siempre el Extensions.mkext refrescado con el Kext Utility
Extensions.mkext

org.Chameleon.Boot.plist (he probado con el npci en 0x2000 y 0x3000)

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Graphics Mode</key>
<string>1024x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>arch=X86_64 npci=0x3000 ForceHPET=Yes -v</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>No</string>
</dict>
</plist>

SMBIOS.plist

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosdate</key>
<string>29/02/08</string>
<key>SMbiosvendor</key>
<string>Apple Inc.</string>
<key>SMbiosversion</key>
<string>MP31.88Z.006C.B05.0829021410</string>
<key>SMboardmanufacturer</key>
<string>Apple Inc.</string>
<key>SMboardproduct</key>
<string>Mac-F42C88C8</string>
<key>SMfamily</key>
<string>Mac Pro</string>
<key>SMmanufacturer</key>
<string>Apple Inc.</string>
<key>SMproductname</key>
<string>MacPro3,1</string>
<key>SMserial</key>
<string>QT8212N5XYK</string>
<key>SMsystemversion</key>
<string>1.0</string>
</dict>
</plist>

Aquí os paso mi carpeta Extra en un .zip a ver si está todo en orden: http://cl.ly/0A3z0O0n3N2W

- Del error se deduce que el problema es que no esta creada la cache que usa UseKernelCache así que como señalo correctamente juanerson hay que iniciar con No en esa opción

- Si el equipo no tiene HPET usar el flag ForceHPET=yes.

- Recordar agregar el flag arch=x86_64, así como npci=0x2000 o 3000 (de no funcionar como es un socket 775 usar los kexts de 10.6.7), es ML GM !!!

- Si aún así no parte claramente es un problema de como se construyo del instalador y es absolutamente valido lo señalado por juanerson, de hecho en olarila lanzaron hasta un HackBookt de ML, con 3 versiones, así que para que seguir usando myhack.

- Así que en resumen mejor arma el pendrive siguiendo el metodo retail.

Saludos


No se a qué te refieres con la extensión de 10.6.7. Qué extension?

In Topic: OS X Mountain Lion no carga la instalación (Solucionado)

27 July 2012 - 05:39 PM

El lunes lo pruebo y os digo algo. Gracias!

In Topic: OS X Mountain Lion no carga la instalación (Solucionado)

27 July 2012 - 02:50 PM

Vale, me he olvidado de programas automáticos y me he cocinado mi USB de instalación a mano.

He seguido tu screencast al pie de la letra juanerson, y sigo teniendo Kernel Panic. El mismo de siempre: Can't perform kext scan: no kext summary.

Ahora me tarda un poquito más en el arranque por lo de la caché híbrida, así que eso está bien hecho. Tengo estos kext en el Extra/Extensions: FakeSMC.kext y NullCPUPowerManagement.kext

De lo que sí me he dado cuenta antes es que me decía algo de que no encontraba el DSDT.aml.

Os paso mi org.chameleon.Boot.plist y SMBIOS.plist para ver si están correctas:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Graphics Mode</key>
<string>1024x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>No</string>
</dict>
</plist>


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosdate</key>
<string>29/02/08</string>
<key>SMbiosvendor</key>
<string>Apple Inc.</string>
<key>SMbiosversion</key>
<string>MP31.88Z.006C.B05.0829021410</string>
<key>SMboardmanufacturer</key>
<string>Apple Inc.</string>
<key>SMboardproduct</key>
<string>Mac-F42C88C8</string>
<key>SMfamily</key>
<string>Mac Pro</string>
<key>SMmanufacturer</key>
<string>Apple Inc.</string>
<key>SMproductname</key>
<string>MacPro3,1</string>
<key>SMserial</key>
<string>QT8212N5XYK</string>
<key>SMsystemversion</key>
<string>1.0</string>
</dict>
</plist>

Este es el DSDT.aml que he extraido con el DSDT SE, a ver si hay algo que se pueda arreglar o sería cuestión de ponerlo a pelo en la carpeta Extra:

http://cl.ly/2Z2n2X0C0m3l
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy