Jump to content

franmglp

franmglp

Member Since 16 Jul 2012
Offline Last Active Jun 12 2015 11:50 PM
-----

Posts I've Made

In Topic: Clover General discussion

08 December 2014 - 09:30 PM

@fusion71au Thanks man!

 

FAT partition creation was the problem.

In Topic: Clover General discussion

08 December 2014 - 08:46 PM

Hi people. I'm trying to install Yosemite and Win 7 UEFI on the same disk using Clover in Legacy mode. I managed to do it before but I don't remember the process.

 

What I'm doing now and what's the problem:

 

1. Installed Yosemite formatting the disk with 2 partitions: one partition HFS+ for Yosemite and one partition for Win selecting "GUID partition table".

2. Installed Clover on EFI partition (Legacy).

3. When trying to install Win 7 in UEFI mode the installer says something like "You need a GPT partition table to install an EFI operative system and you have MBR".

In Topic: No logro iniciar instalación de ML en Clover

21 November 2014 - 09:36 PM

Después de varias pruebas encontré el problema. Clover no inicia Mountain Lion sin el driver OsxFatBinaryDrv-64.efi. En Mavericks y en Yosemite nunca tuve que usarlo. Alguien sabe porqué en ML es necesario y que hace este driver? Igualmente ahora voy a leer que dice en la wiki de Clover.

 

@gilbert777 hiciste posteos duplicados, en la esquina inferior derecha de cada mensaje están los enlaces para editarlos o borrarlos.

 

Saludos.

In Topic: HWSensors

27 August 2014 - 05:21 AM

Hi, my Z77X-UD3H (IT8728F) isn't in LPCSensors and was showing incorrect sensors data, eg memory modules at 2.016 instead of 1.524.

I made a change in LPCSensors.kext/Contents/Info.plist and now HWSensors is showing correct data.

With the default Info.plist (loading the Default Platform Profile from ITE IT87x Monitor):

Spoiler

Attached File  Default.png   112.57KB   5 downloads

With modified Info.plist (Replaced the Default Platform Profile under ITE IT87x Monitor with the IT8728F Platform Profile):

Spoiler

Attached File  ITE.png   114.84KB   5 downloads

I don't know if it's 100% correct for Z77X-UD3H but is showing correct data. Hope that helps for future releases.

And thanks for this work. Regards.

In Topic: Mavericks AppleHDA HDMI Audio

26 August 2014 - 09:57 PM

I'll try to binary patch it myself. If I can't (the most possible) I ask you again.

 

About the 03 patch...

 

04 06 00 00 00 04 00 00 81 00 00 00 > 04 means DP

04 06 00 00 00 08 00 00 06 00 00 00 > 08 means HDMI

 

What mean 81 and 06?

 

EDIT: for 01 HDMI port 0x7 this should work:

 

Find:

04 06 00 00 00 04 00 00 07 01 00 00 02

Replace:

04 06 00 00 00 08 00 00 06 00 00 00 02

 

Another question...

 

If I set a platform-id compatible with HDMI Audio (0A, 0B) or a platform-id patched for HDMI Audio, OS X doesn't create a color profile for my display but yes these two: HD 709-A & SD 170M-A. Why?

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy