Jump to content

X-TRiAL

X-TRiAL

Member Since 07 Jul 2012
Offline Last Active Jul 10 2014 07:00 PM
-----

Posts I've Made

In Topic: AppleHDA Patch Requests.

16 March 2014 - 09:13 AM

I have sent my ioreg, Linux Core dump, and DSDT to Mirone. the AppleHDA.kext and DSDT.aml are from him....I have installed the both files with no sound...  I have changed the the config.plist from the original install from Inject = No to  Inject = 3, neither way works,  I thought that you had to use some type of injection like HDAEnabler or Clover  Inject to get sound.. 

Just take that line out from your config.plist you don't need it soon as Mirone is patching for you.

In Topic: AppleHDA Patch Requests.

15 March 2014 - 10:34 PM

@  X-TRIAL
 
The kext installer i use  Kext Utility rebuilds  the cache also..
 
 
 
@ Anyone  
 
I changed the Clover config.plist to 
 
CODE:

<key>Devices</key>

<dict>

     <key>Audio</key>

     <dict>    

            <Inject>

            <string>3</string>

      </dict>
 
Still no audio device found in Sound preferences,  any Ideas?....

 

I'm not sure how you can use Clover to change the layout ID, but most people use DSDT patch for your layout ID. If you posted your DSDT, I'm sure Mirone would patch it for you for the correct ID. 

In Topic: AppleHDA Patch Requests.

15 March 2014 - 10:58 AM

Not Working yet.... Still can see Intel "High Definition Audio" in "About This Mac" under Audio, but no device found in /SystemPreferences/Sound/

 

 

Just to make sure I installed correctly:

 

1. Deleted VoodooHDA.kext and  HDADisabler.kext ran Repair Disk Permissions then re-booted

 

2. Installed AppleHDA.kext with Kext Drop App in System/Library/Extensions/ 

 

3. Installed DSDT.aml in Volumes/EFI/EFI/ACPI/Patched/

 

4.Repair Disk Permissions then re-booted

Make sure to rebuild kext caches too.

In Topic: AppleHDA Patch Requests.

14 March 2014 - 08:00 PM

@ Mirone

 

On my Surface Pro:

 

intel High Definition Shows up in System information/Audio  But not in System Preferences/Sound.

 

Question, where should I install the DSDT.aml ?  i am using Clover in EFI mode,   currently I have a DSDT in Volumes/EFI/EFI/ACPI/Patched/

 

Install it in:

 

Volumes/EFI/EFI/ACPI/Patched/  or 

 

Volumes/EFI/EFI/CLOVER/  or

 

Somewhere Else?

 

 

Thanks a lot....

Volumes/EFI/EFI/CLOVER/ACPI/patched

In Topic: Mavericks AppleHDA HDMI Audio

14 March 2014 - 07:57 PM

Did it again, ask a dsdt question and fail to attach the dsdt.  

I can't attach the DSDT because I cannot compile. I'm trying to apply your patch with my DSDT I last uploaded. 

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy