Jump to content

blitzy31

blitzy31

Member Since 02 Jun 2012
Offline Last Active Jun 20 2012 05:41 AM
-----

Topics I've Started

USB Ports sometimes work and sometimes don't?

18 June 2012 - 06:45 AM

Hello,

I have successfully installed lion 10.7.2 on my Lenovo G570 and everything seems to be working most of the time. When I boot into Lion, sometimes the USB ports do not respond when I plug in anything, though when I do plug something in like a flash drive, the light on it turns on.. so there is some sort of power coming from them, its just that Lion itself doesn't detect the device.
And then sometimes when I boot Lion, the USB ports work perfectly, but more often they don't work at all. It is a very annoying problem as I hate having to reboot my laptop every time the USB ports don't work and hope that they do at the next boot.
Does anyone know of a fix to this? Thanks.

[NEED HELP] How to enable Atheros AR9285 Wireless adapter?

02 June 2012 - 02:30 AM

Hello, I'm relatively new to the forums here.. well actually I have browsed quite a bit to find some answers to my iAtkos problems hehe.
Anyway I have a Lenovo G570 and I have successfully installed iAtkos L2 10.7.2 and have enabled pretty much everything.. even the dam Bluetooth works which I never use -.- but I cannot seem to get my Wireless adapter to work (Atheros AR9285).
I've scoured the web over and over and I have installed many kexts using kextutility but after every reboot it just does not seem to detect that wireless card even exists...
So I was wondering if anyone could help me out with this issue, since no WiFi on a laptop can be quite irritating. ;-)
Thanks.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy