Jump to content

FurmanSK

FurmanSK

Member Since 14 Apr 2007
Offline Last Active Sep 23 2008 11:55 PM
-----

Posts I've Made

In Topic: Intel Wireless 2100, 2200bg, 2915bg, 3945abg, 4965agn

20 July 2008 - 12:10 AM

I believe this is what he's doing as far as taking the linux driver and modifying it to work with Mac. Now i know for sure he used it fro the iwi2200 one. Could be wrong about that with the ipw3945 driver. Anyways be patient he will have it done when its done.

In Topic: Intel Wireless 2100, 2200bg, 2915bg, 3945abg, 4965agn

17 July 2008 - 05:48 PM

Jalavoui, Hey man its been awhile sorry haven't been helping much with the iwi2200. Kinda left it in a bad state my fault. What happened is my OS crashed and i got tired of trying to fix it and gave up but am now at the moment reinstalling 10.5.1 on my laptop so should be up in a matter of mins. I'll get back to work on this driver testing it for you and posting stuff. Once again sorry I have been away, school kinda does that to ya but hey i graduate soon so i might be doing this kinda stuff for a living :) who knows lol.

Let me know what i need to do to get it back up and going again.

EDIT:

Ok Jalavoui got a problem, got it installed and it booted up fine into 10.5. Problem is its not connecting to anything like it keeps saying getting ip address... and then shows a list of the wireless routers around me. None connect when they should. What could be up? What do you need to work on it? This was with the stable drivers rev1195. Should i use the latest?

In Topic: Intel Wireless 2100, 2200bg, 2915bg, 3945abg, 4965agn

21 April 2008 - 08:54 PM

Hey Jalavoui and mlazy, will have to take that .dmg file down. I lied about it working 100%. After install it wouldn't load for some reason and so i manually loaded it and rebooted and then tried to turn it on and crashed.. Ran in -s and got a KP. Will upload a pic when i get home because no camera with me. I had to revert back to older driver to get it to work again. Whats weird is older driver works with new nsGUI so i can still connect with my hidden SSID. Weird huh.

Sorry for this guys.

In Topic: Intel Wireless 2100, 2200bg, 2915bg, 3945abg, 4965agn

21 April 2008 - 06:19 PM

did you try to install it?
if it works for you i'll add it to the svn tree

iwi3945 svn
read a few pages back to learn howto use svn to get latest source code


installed and is working fine so far.

In Topic: Intel Wireless 2100, 2200bg, 2915bg, 3945abg, 4965agn

21 April 2008 - 06:06 PM

Alright got it!!! here it is let me know if it works everybody k. Thanks Jalavoui!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy