Jump to content

fmilioni

fmilioni

Member Since 09 May 2012
Offline Last Active Apr 26 2014 09:42 PM
-----

Topics I've Started

Problema com HD NTFS

28 September 2012 - 02:30 AM

Olá pessoal!

Estou com meu hack AMD rodando 99%, tudo certinho. Surgiu apenas um problema que eu preciso arrumar o mais rápido possível.
Possuo 2 hds em meu PC, ambos são a mesma marca e modelo: WDC WD10EARS-00Y5B1

HD 1 = Mac (GUID, 3 partições OK)
HD 2 = Backup (Única partição de 1 TB, era acessado pelo Windows, portanto, está em NTFS)

Acontece que cada vez que eu ligo o PC, o driver aparece ou não, sendo impossível eu acessar e ver meus arquivos. Até mesmo no utilitário de discos o HD não é visto.
Se eu ficar reiniciando, pode ser que apareça normalmente e eu possa utilizar sem maiores problemas. Já fiz alguns testes com Linux e com o próprio Windows, portanto, eu tenho certeza que o HD está funcionando legal, até porque ele é novo.

Alguém sabe o que pode ser e se existe uma forma de corrigir isso?
Se for preciso formatar esse HD para o formato do MAC, eu irei sofrer um pouco pra fazer backup de 1TB :worried_anim:

Ajuda com kext de Som [ALC892]

07 July 2012 - 01:26 AM

Olá pessoal.
Finalmente eu consegui instalar o Mac no meu pc AMD, e ficou tudo 101%, exceto o som. Minha mobo é a ASUS SABERTOOTH 990fx, sendo o codec de áudio: ALC892
Alguém sabe se existe alguma kext que resolva meu problema?

Versão: 10.6.8
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy