Jump to content

New Kalyway 10.5.2 Release!

* * * * * 2 votes

  • This topic is locked This topic is locked
167 replies to this topic

#161
jaez

jaez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts
My OS X 10.5.2 Kalyway runs fine on my dual boot machine.
I haven't tried to install many apps yet. But, I notice my internet
works alot better under OS X than under Windows XP. This is weird.

Under XP, my cheap router box locks up frequently when downloading
many torrents simultaneously, using Azureus and or utorrent. I then have to reboot the
router. But, under OS X, Azureus runs all day without locking up the router.

Some things I notice so far: Toast 7.1.3 works. But, Toast 9 doesn't even start up.
Maybe some setting I don't know about is required to fix this. But, overall OS X
runs fine on this mobo.

#162
JestaGeek

JestaGeek

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
  • Location:E.U.
So far, so good. Everything seems to work great with my system, without needing to add any extra tweaks, kexts or anything... though there may still be one or two things I haven't discovered yet. This is great!

Thanks, Kalyway... :P

#163
the fool.

the fool.

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Black Rock City
  • Interests:i like...stuff.
first post - thanks to everyone on these boards and especially the developers for helping me get my first hackintosh up and running. i haven't used a mac since high school when i worked on the school newspaper...recently been playing around with linux as an alternative to vista, and decided to build one of these. it was no harder than getting ubuntu up and running for the first time on my old pentium 4.

Motherboard: Asus M2A-VM
Processor: AMD Athlon X2 2.2GHz
Graphics: MSI NX8400GS 256MB DDR2
Memory: 2GB (2x1GB) G.Skill
Hard Drive: Western Digital 250GB SATA
DVD-ROM: Lite-On 20x DVD Burner (IDE)
Power Supply: Antec earthwatts 380w
Case: InShin R525
Logitech PS2 Keyboard/Mouse

all new from newegg except the case which was cheap at the local computer shop, and this system was built for a whopping $372.57 including shipping.

first i tried Leo4all versions 2 and 3 but could not get either to get past the root device error. Kalyway booted on first try (at least with the BIOS settings i had changed already while trying Leo). installed with no problem. system boots up in 1 minute. seems like most things are working...issues so far are that i lose keyboard/mouse coming out of sleep and USB drives will not mount without reboot. i haven't gone through the posts to figure out how to fix these yet, but will soon. sound and internet both worked straight off, video works with NVinject. at some point I will test the onboard graphics, but not yet.

many thanks!

#164
zackmario

zackmario

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
there is a patch for the usb problem.

Issue is that system.kext version is not the same as the kernel version. The patch fixed the problem for me.

#165
Diltech

Diltech

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Hi,

I have the same board and i had fix USB by changing System.kext version. Use a 9.2 version because the Kernel is not a 9.2.2 version. I installed Apple Keyboard Aluminium and sometime, i loose it but i just reconnect to work, not yet fix it. I tried internal ATI 1250 video card but i can't find solution now. I used EN 8600 Nvidia, better.

I have a Intel too and this is more stable than AMD. Hope help you!

#166
Snakedriver

Snakedriver

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Germany
  • Interests:About Mac OSx86 :)
Yeah

I have Graphic Card: ATI_Radeon_HD_2600_XT_AGP (this one no need for natit and white menufix)
buh, lol. i will to install with Mac OS X Leopard on normal computer Fujistu Siemens ;)
Wow. That is cool for Mac OS X. But i tried old version od Mac OS X gives bluescreen and my old grafic card x700 was killed by Mac OS X Tiger, because it is worng driver by ATI Technology... Who has worng drivers on the dvd / CD, tzhan everybody muist to give a lot of money.. :)

Thanks Bye Joe

#167
PiscoLabis

PiscoLabis

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Im newbie in the osx86 installation.

I have an Asus Maximus Formula mobo with a XfX 8600 GT graphic card and Kalyway Leo 10.5.3 patched and its OK...
I cant do a "dual boot" in this machine, but F8 button saves the day... :thumbsup_anim:
Iatkos gives me "panic" after first reboot, but with Kalyway all functions are ok.
With the update to 10.5.3, I use the 9.2 Vainilla core...

Kalyway 10.5.4 coming soon?

#168
coreyd

coreyd

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Installed this on my new Eeepc 901 and works awesomely! Now to just hope someone will bring out a fix for the audio :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy