Jump to content

New Kalyway 10.5.2 Release!

* * * * * 2 votes

  • This topic is locked This topic is locked
167 replies to this topic

#81
Effendi

Effendi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Vienna, Austria
The very first release so far that works for me like a charm. Unbelievable.

My Hackintosh:

- Gigabyte P965-DS4 rev 3.3 (Bios F11 Beta)
- Intel Core 2 Duo E6600 (identified as Core Solo though)
- 6GB DDR2 800 (OCZ)
- S-ATA: HDD (2), DVD, DVD-RW
- Nvidia Geforce 8800GS 640MB working (1920x1200 on a 24" TFT)
- Onboard-Lan working out of the box
- WLAN (Realtek wl111v2) working with the official Realtek-drivers
- Sound working with ALC888 (hd) drivers
- Bluetooth (Asus dongle) works out of the box. So do the BT-Mighty-Mouse & BT-Keyboard (the new one...)

System profiler dies instantly after 1 sec.

I used the 9.2.2 kabyl-kernel, it works best for me.

X-Bench: 142.36 :wacko:

#82
kev_in

kev_in

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:HK
I have this system config:

Intel E6750, Gigabyte EP35-DS3R
4GB RAM DDRII 800
Asus HD3650 256MB DDR3

Will my system install alright?

Thanks

#83
Vosster

Vosster

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Great Release! On my Computer it starts much faster than the older Kalyway 10.5.1 release and everything is working out of the box.

#84
Thiago Duarte

Thiago Duarte

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Does this new build of Kalyway supports nforce 650i chipset and your drivers (sata, lan, audio...) ?

#85
Panarchy

Panarchy

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 291 posts
  • Gender:Male
  • Location:Computer
Thanks! Been waiting for this one... :thumbsup_anim:

#86
DanteOSX

DanteOSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
woooooowwwww great news!!!! =D

only one question... is the battery meter available now for laptops?????????????????

well thanx for the new kalyway!!!!

#87
AndreaGalileo

AndreaGalileo

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
  • Location:Lausanne, Switzerland

woooooowwwww great news!!!! =D

only one question... is the battery meter available now for laptops?????????????????

well thanx for the new kalyway!!!!

Yes i think so.

#88
Reanimation_LP

Reanimation_LP

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
For anyone looking to run this on a Northwood P4 based system, you're wasting your time.

It crashes right after it loads the ToH kernel and reboots.

Constantly.

It's kinda frustrating how its marked SSE2 but it doesnt work on SSE2.

#89
Bilal Mujeeb

Bilal Mujeeb

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Can anyone please tell me how to installation it. Currently I have iaktos with kalyway 10.5.2 patch on it on my Lenovo N200 but my LAN (BCM590X), Intel HD sound ALC882 and WLAN Intel 3965agn dont work on it. Also how to burn this particular image on the disk with other kext in the Add_kext_to_dvd_boot folder.


Regards
Bilal

#90
Detosx

Detosx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 924 posts
  • Gender:Male
  • Location:Scotland

woooooowwwww great news!!!! =D

only one question... is the battery meter available now for laptops?????????????????

well thanx for the new kalyway!!!!

The battery meter works fine on mine, but USB doesn't work with the speedstep kernel so I'm not sure there's any point in using Leopard on my laptop.

#91
galileo029

galileo029

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hello everyone is a new forum. I wanted to know if there is a version of Leopard Server 10.5 amended by kalyway or others, for intel PC. I would like to know if you can apply the same patch used for the client version of the leopard server version and if any of you has done. Thanks in advance for your reply. Good day to all :P

#92
Vistah33

Vistah33

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

so.. does the ff. work in this update?

* Intel PRO/Wireless 3945ABG - (unsupported)
* Intel 945GMA Display Driver - (mouse artifacts)


anyone? :)

#93
ka911

ka911

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 262 posts
  • Gender:Male
  • Location:Earth
  • Interests:let me them! oh Mac
I can say this DVD really nice release! my boot time it does not pass 12 sic and everythig work ok. BUT I don't have sound driver for ALC888 or Linksys wifi drive (RT2500USBWirelessDriver). I tryed to add them to the DVD but I did not have any success doing that.

#94
Bilal Mujeeb

Bilal Mujeeb

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I am quite disappointed. Nothing useful except graphics is working for me. No WLAN intel 4986agn, no Ethernet BCM 59xx and no sound.

#95
FabricioGS

FabricioGS

    Hackint0sh Lover

  • Members
  • PipPipPipPipPip
  • 282 posts
  • Gender:Male
  • Location:Brazil
I've been testing OSX86 since the very first version released by the comunity (Tiger 10.4.1) and I've got to say that this is by far simply the best "distribution" I have ever tested.

All working out of the box, plus the fastest boot from an install DVD ever! Of course my hardware is very much compatible, but that doesn't take the credit from Kaly!

Keep up the good work!!

EDIT: Just having some problems with audio out, but I'm still happy :P

My Xbench score jumped from ~180 to ~220.

#96
Detosx

Detosx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 924 posts
  • Gender:Male
  • Location:Scotland
For those who chose 9.2.0 speedstep kernel and found that the USB fix in the installer still didn't give them USB2 on the desktop, so to speak, try this:-

http://forum.insanel...o...=95789&st=0

- it worked perfectly for me.

Cudos to ipoz for the simple tutorial smile.gif


Next question. Which Speedstep package should I download/install to get Speedstep working? I had heard that speedstep doesn't work outside of 10.5.1. Hopefully that is not the case.

#97
Treeckcold57

Treeckcold57

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Oh noes....how do I solve this problem?

Posted Image

Posted Image

#98
imrazor

imrazor

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts

For anyone looking to run this on a Northwood P4 based system, you're wasting your time.

It crashes right after it loads the ToH kernel and reboots.

Constantly.

It's kinda frustrating how its marked SSE2 but it doesnt work on SSE2.


I can confirm this. It reboots right after EFI <something>, and continues to do it in a loop with my SSE2 Xeon test machine. Booting with -x gets you farther, but it still won't boot to the installer. Personally, I suspect that my chipset/BIOS is so old that it can't load the EFI bootloader.

I've had much better luck with my AMD machine. It installed and booted, and even got QE/CI up and running without any tweaking. Audio worked out of the box (ALC888), but no joy with my onboard NIC (Realtek 82xx I think.) Had to grab a cheapo Linksys LNE100TX to get connected. Then sometimes when I booted I'd get garbage for my desktop. Had to twiddle with USB settings (USB 2.0 enabled, Legacy enabled) to get my desktop back. Weird but true. A friend of mine with an ATI HD 2600 had the same problem. With those settings enabled, no USB drive will mount, but I can just use my network instead.

Now the final problem is getting VLC to run. No matter what version I load (PPC or Intel), the thing just dies when I try to run it. Anybody else having this problem?

EDIT: Fixed VLC by disabling "3D Now!" under Preferences/Advanced/CPU features. What the heck is 3D Now! doing on a Mac app?

#99
xtraa

xtraa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Location:Hamburg

For those who chose 9.2.0 speedstep kernel and found that the USB fix in the installer still didn't give them USB2 on the desktop, so to speak, try this:-

http://forum.insanel...o...=95789&st=0

- it worked perfectly for me.



i think you meant this one

http://forum.insanel...o...ic=95789

#100
Hammad Azmat

Hammad Azmat

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I am running iATKOS v1.0 r2 + EqUaTe r3 with KalywayComboupdate10.5.2. Why the Pc is taking time after installation of 10.5.2. How to correct this.

Currently After Darwinboot Apple Logo appears and after few seconds cpu is still working and the monitor gets off and after a minute the screen appears.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy