Jump to content

Spegnere il computer con Leopard


  • Please log in to reply
3 replies to this topic

#1
LALIO

LALIO

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Location:Milan
Come risolvere il problema dello spegnimento in 9 semplici passagi

1)fix.Puoi scricarlo Dall'IRC #Leopard o cliccando su questo link:[url="http://tinyurl.com/2scdff"]
2)Avrai un file chiamato "AppleACPIPlatform"
3)Fai un copia di backup del file AppleACPIPaltform.kext (System/Library/Extensions)sul Desktop
4)Vai in System/Library/Extensions,individua AppleACPIPlatform.kext e clicca su "Mostra contenuto pacchetto"
5)Si dovrebbe aprire una nuova finestra naviga in "./Contents/MacOS" e copia qui il file appena scaricato sostituendo quello gi esistente
6)Apri il terminale "sudo -s" e digita la tua password
7)Copia e incolla sul terminale"chmod -Rv 755 /System/Library/Extensions/AppleACPIPlatform.kext && chown -Rv root:wheel /System/Library/Extensions/AppleACPIPlatform.kext"(senza virgolette)
8)digita exit per uscire dal terminale
9)riavvia il computer;al riavvio premere f8,per accedere alle opzioni avanzate,e digita -f per forzare il sistema a ricostruire la kext cache.

Spero di essere stato utile!


by LALIO.

#2
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
mi sa che non va.. almeno a molti se non a tutti.. cmq di questo problema ne era stato gi parlato nel topic spegnimento nella sezione principale.. cambiando il file si spegneva correttamente solo a qualcuno, ma non a tutti (anzi quasi a nessuno)...
cmq se vuoi un consiglio, anzich avviare con -f che forza la ricostruzione della cache solo per quell'avvio, ti conviene eliminare il file Extensions.mkext che si trova dentro /System/Library, cosicch leo si crea la cache di avvio gi al riavvio...
ciao!

#3
LALIO

LALIO

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Location:Milan
Grazie!

#4
likepassion

likepassion

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 223 posts
c' qualcuno che ha provato e pu dire se va, non va, e su che sistema?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy