Jump to content

Leo4all 10.5.2


  • Please log in to reply
3 replies to this topic

#1
Thiago Fernandes

Thiago Fernandes

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Pessoal, instalei o Mac OS X Leo4all 10.5.2, instalei alguns extras na instalação

tenho um processador intel dual core e2160 ..

placa mae gigabyte vm800pmc

chipset via

2 gb memoria

geforce fx 5200 128 mb

eu tava com o 10.5.1, mais tava meio bugado, conexão caindo direto sem motivos

entao instalei o 10.5.2, no "personalizar" selecionei alguns drivers nvidia, drive do som (ac97) drive do chipset e outros

nao marquei o amd fix ...

so que na primeira inicialização que pede aqueles dados, pede a parada pra registrar tb ...

o teclado nao funciona, entao nao tenho como passar daquela tela. ..

pq nao funciona mesmo

ja testei outros teclados e nada

pensei q fosse alguma alteração na bios

voltei tudo ao padrão e nada tb

alguem me ajuda por favor

abçs

#2
Whalid

Whalid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Brazil

Pessoal, instalei o Mac OS X Leo4all 10.5.2, instalei alguns extras na instalação

tenho um processador intel dual core e2160 ..

placa mae gigabyte vm800pmc

chipset via

2 gb memoria

geforce fx 5200 128 mb

eu tava com o 10.5.1, mais tava meio bugado, conexão caindo direto sem motivos

entao instalei o 10.5.2, no "personalizar" selecionei alguns drivers nvidia, drive do som (ac97) drive do chipset e outros

nao marquei o amd fix ...

so que na primeira inicialização que pede aqueles dados, pede a parada pra registrar tb ...

o teclado nao funciona, entao nao tenho como passar daquela tela. ..

pq nao funciona mesmo

ja testei outros teclados e nada

pensei q fosse alguma alteração na bios

voltei tudo ao padrão e nada tb

alguem me ajuda por favor

abçs


Thiago, você tentou teclados PS2 e USB?
É sabido que teclados PS2 as vezes dão problema. Tente tambem conectar o teclado usb nas portas de traz do micro, e não na porta da frente.

abraços
Daniel

#3
Thiago Fernandes

Thiago Fernandes

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
ouvi falar que mouse usb / teclado ps2 as vezes da isso ou vice-versa x/

#4
rafaelrss

rafaelrss

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Tiago

eu também estou com essa versão e passei por esse mesmo martirio seu

No meu caso só foi resolvido com Teclado USb e Mouse USB

Detalhe, na hora que eu coloquei os dois ainda continuaa reiniciando após algumas telas de configuração, então eu resolvi fomatar e instalar tudo de novo já com o teclado USB e Mouse USB conectados desde o 1º momento ( retirando os PS/2 de mouse de teclado lá de trás...só deixe USB na máquina) e dessa forma funcionou normal





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy