Jump to content

Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.


  • Please log in to reply
240 replies to this topic

#121
viper5dn

viper5dn

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
SoundMAX AD1981, 10.5.2 works perfectly from the speakers and from the head phone jack. Thanks mate!

#122
Mateus Ribeiro

Mateus Ribeiro

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Helpppp
How do i discover the model of my audio card ?
Kalyway / HP Pavillion ZV 6000 series
tks

#123
beagle_

beagle_

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
It did not work for me.
My system:
Processor name: amd athlon 64 x2 5200+
Instruction Set: x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3
Motherboard MOdel: ECS A780GM-A
Motherboard Chipset: unknown + SB700
Video Chipset: ATI RADEON HD 3850 (RV670)
Video Memory: 256 MBytes of GDDR3 SDRAM


The control of sound is enabled, but do not leave any sound.

#124
Dieu Tuan

Dieu Tuan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead


Hi,

Great!!! The Audio on Tiger working!!! Do you have driver for Video GMAX3100 for Tiger 10.4.8?

Thanks

#125
iStrike

iStrike

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hi from Italy, leopard works on my dell xps 420, seems better kaliway 10.5.2 than ideneb 10.5.5 distributions (solved problem "Still waiting for boot device"), as results Leopard works with 8800 GT and seems realtek net card too, but still audio sigmatel 9227x doeson't work. Here my hardware..

Chipset: intel beachwood x38
Ram: 4 GB DDR2
Bios: Phenix
Video: Nvidia Geforce8800 GT 512 MB
Audio : Sigmatel Stac9227x
wireless card: Broadcom 802.11 g

Any idea??


Thanks all guys of OSx86 progect!!

#126
duks10

duks10

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
hope this works

#127
latinoguy

latinoguy

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Acer aspire 1640 everything is running except audio y try this but didnt work any suggestions?

#128
ixxxi

ixxxi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Benq Joybook R55E / Leopard Toh 10.5.2.
Conextant Audio working prefectly with this driver, even audio-out minijack. i don't know what with audio-in minijack. i don't have any mic to conect to this port.

#129
tosvus

tosvus

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Great initiative, however it does not work on my setup.

Dell GX270 w/Soundmax AC'97. It's a 865G motherboard with 8280/ICH5 chips in addition to audio.

Vendor 8086, Device 24D5 I think.

Install is Leopard XxX 10.5.6 Rev.1

It claims "No Audio Device Found" in Audio window + System Profiler

Any help would be greatly appreciated!

UPDATE: Found another kext called AppleAC97Audio, and used kext helper to install (google for it to find it). Note that you have to drag in the unzipped folder structure, not the kext.zip file itself that you should also be able to find somewhere else. As others mention, it is really only a partial solution - it allows stereo output from the mic input(!). Other outputs don't work, and obviously not mic either. That said, for me this is enough.

(Mostly note to self below, or if someone else have similar experience...)
Now the next quest is to get a good graphic solution in place....looks like I'm out of luck on my 865G chipset, after EXTENSIVE searching, so I'll have to look for another card. Since my machine only accepts AGP and I found an installer that supposedly works with ATI 2400Pro AGP cards, that is probably what I'll end up getting.

#130
iZorg

iZorg

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
My sigmatel 9200 still doesn't work, it appears as if there was audio but there isn't.

Any idea?

Thx

#131
Badpete

Badpete

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
That was magic! :)

Soundmax ADI AD1986A working 2-channel. No input, but no need. Installed and booted no problem.

iPC 10.5.6 (PPF5) installation on M2NBPVM-CSM motherboard (nForce 430) and AMD AM2 X2 4800+ processor.

Thank-you!

#132
Deeplan

Deeplan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
  • Location:INDIA
hiiii, thanks a lot. my intel mac OSX 10.4.8 sound output is finally started working after installing your driver but input is not working with this driver. i am very happy thanks a lot. :)
please let me know if some one can help me to fix my sound input device. :)

Deepak.

#133
fesquivel

fesquivel

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
thanks

Realtek ALC660 :unsure:

#134
daniman

daniman

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
hi, i'd like to install MAC OS X tiger 10.4.8 on my laptop. it's a SONY VAIO VGN-NS12M.which iso would you recommend me ? thanks.
sony vaio => intel core 2 t5800
ati radeon mobility HD 3430
AC97
hddisk, camera and optical drive work well with leopard.with leopard, the cpu heats a lot!! wifi doesn't work not even sound!


many thanks.


hi, i'd like to install MAC OS X tiger 10.4.8 on my laptop. it's a SONY VAIO VGN-NS12M.which iso would you recommend me ? thanks.
sony vaio => intel core 2 t5800
ati radeon mobility HD 3430
AC97
hddisk, camera and optical drive work well with leopard.with leopard, the cpu heats a lot!!


many thanks.


#135
fesquivel

fesquivel

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male
Output - :thumbsup_anim:

Input :thumbsup_anim:

how can I solve?

#136
fon gadke

fon gadke

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I have the problem at Asus A8J with select a driver for my audio device:

>> 00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 02)

Under XP I use SounMax driver. But under Mac OSX 10.5.6 i just understand that i must use some Analog Devices driver but its not working.

Is somebody fix the problem like this?

#137
uroborosTM

uroborosTM

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
there is any way to activate the headphone output on a SoundMAX Integrated Digital HD Audio?
thanks in advance

#138
the ghoul

the ghoul

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Not working for me. Enables the sound control, but no output from any port (including line out)

DEll 9200c / XPS 210
Intel C2D 2.66
Distro XxX LEO 10.5.6

Ubuntu dump:

Codec: Conexant ID 2bfa
Address: 0
Vendor Id: 0x14f12bfa
Subsystem Id: 0x14f100c3
Revision Id: 0x90000
Modem Function Group: 0x2

#139
meosx

meosx

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Female
any news on D945GCLF2?

#140
Moonfighter

Moonfighter

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Kiev, Ukraine
Soundmax ADI AD1986A still no input and mic?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy