Jump to content

Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.


  • Please log in to reply
240 replies to this topic

#101
venomoussvt

venomoussvt

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
luke from reading these forums it looks like there is no help being offered on the subject.. i found 30 threads asking similar questions and they all died with no response

#102
raziiq

raziiq

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 233 posts
it worked for me and i have got the HDApatcher too but still my sound is weird and whenever i go to the MAC INFO in the Audio built in, i have got only device ID over there and no available device :P

Any help??

#103
tylerwylie

tylerwylie

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

i have sigmatel high def audio and now it says there is the speaker there but there is no sound please help me!!!!

i have sigmatel high def audio and now it says there is the speaker there but there is no sound please help me!!!!


I'm getting the same.

Thinkpad T61 7658.

#104
halninekay

halninekay

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
AWESOME!!!!

A BIG THANK YOU!

I got output!

Now needs to fix input ^^

Great driver!

#105
kartaxena

kartaxena

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
hi
please help me to find a driver for Realtek ALC861 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [B-0] PCI

in the system preferences it shows me that i have hd audio output and i can hear the sound


but no input device was found, so i want to fix only input



thanks in advance

#106
SkySaber

SkySaber

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Didn't work for me.

I had sound working on Kalyway 10.5.2 install, but reinstalled with iDeneb v1.3 (10.5.5) and no longer have sound.

Dell Optiplex 755
Analog Devices ADI 198x Integrated HD Audio




#107
lawrence_76

lawrence_76

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Didn't work for me.

I had sound working on Kalyway 10.5.2 install, but reinstalled with iDeneb v1.3 (10.5.5) and no longer have sound.

Dell Optiplex 755
Analog Devices ADI 198x Integrated HD Audio



Anyone have Taruga's AD1986 patch? I am looking around desperately but no luck with 2 days of googling. :-(
Please upload if you have one.

Thanks!

#108
sitreks

sitreks

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I just install on Mainboard Intel 965 PERL not working

Kalyway 10.4.10

#109
kingcezar

kingcezar

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Did anyone get the sound working.. i really want Sound.. plz anyone HELP!!!

im runing in on a hp Compaq Nc6320.. its 11d4 and 1981.. the ones that ppl have on here.. plz help me out.. i got wireless working with a usb adapter..

Other word about ethernet would be helpful and if someone can help me get the best res on my computer..

Plz take the time and help..

#110
djstriker91

djstriker91

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Does not work with Sigmatel STAC9205 on 10.5.2.

#111
lucas1954

lucas1954

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
hello
i was tryin to find information i have realtek ALC250 in a toshiba satellite m35x-s109 i instaled tiger 10.4 intel & amd sse2 patched & bootable by xDone.
If someone can help me i dont have sound.
Thank you

#112
trzyglow1

trzyglow1

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hi,
I have a driver for Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.
I have a SoundMAX (Analog Devices) card and it works perfectly.
I am running Mac OS X 10.4.8 (Tiger).
Please comment if it works.
All you have to do is download the attatchment. Unzip it and install it.
It got my SoundMAX card working with mac.
Thanks, Machead

Hi machead5678
BIG , BIG :) thanx for driver AzaliaAudio.pkg.zip :D works great on my Acer asspire3690 /Realteh HD/,

#113
itsajmera

itsajmera

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
thanks dude u gave us a damn great package....
thanks it works for me sound max.... dell optiplex 330....

#114
coolzero

coolzero

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Location:FRANCE
  • Interests:C++ p2p Hacking
for EP45 DS3L i have use HDA ICH9 ALC888 all other dont work

#115
Inket

Inket

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
Hi,

I have tried AppleHDAPatcher, ALCinject & all ALC8xx drivers for my ALC883: No one worked. :/ (iDeneb 10.5.5)

With this pkg i got Output Sound ^^, but the sound (volume) is really weak, does anyone know how to fix this ?

Ah, btw, thank you Machead :)

#116
rapster88

rapster88

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
how to do roll back? My Tiger crash at boot up after installed this package. Any ideas ?

#117
nick2

nick2

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Did anyone get the sound working.. i really want Sound.. plz anyone HELP!!!

im runing in on a hp Compaq Nc6320.. its 11d4 and 1981.. the ones that ppl have on here.. plz help me out.. i got wireless working with a usb adapter..

Other word about ethernet would be helpful and if someone can help me get the best res on my computer..

Plz take the time and help..


Try this. Worked for me HP nw9440

Attached Files



#118
JKervinen

JKervinen

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Vihanti, Finland
worked fine for me too on Acer Aspire 5112WLMi Leo4All V3!! Huge thanks :)

#119
Rafael Novaes

Rafael Novaes

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Works For ASUS M2N32-SLI Deluxe
:D
Thanks

#120
Adrian Prabanand

Adrian Prabanand

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hi my mobo is Gigabyte GA-945GZM-S2 v3.0 and it has 7.1 channel Realtek HD Audio. I installed ALC883 6port patch on my iDeneb 10.5.5 setup. Instead of having a 5.1 channel I got 3 stereo output lines. They r working fine. How can i make this to 5.1 output.

P.S: Sorry for my English (I hope u guys understand)
& I am anewto osx86





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy