Jump to content

Kalyway no arranca sin su DVD


  • Please log in to reply
34 replies to this topic

#21
Apolo

Apolo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts

no arranca es igual a cursor que titila en la esquina A?

S, solo bootea si tiene el DVD puesto.

Bueno sigo con resultados... he probado Leo4All otra vez y turur, nada de nada, tego teclado y raton original de Apple y si instalo con ellos me da error de HID Keyboard, atodo el mundo que instala con teclado original le pasa, y si instalo con PS2 me da eror de FIREWIRE nosequ...

Me he puesto con iAtkos y de todas las maneras que he probado, todas con GUID me aparece el bonito mensaje de "system config`/com.apple.boot.plistnot found"

Tambien he probado a poner Kalyway y instalar el combo update 10.5.2 y una vez puesto al bootear, desde DVD claro, entra en un bucle de reinicios...

Enfn lo que quiero que es que me arranque sin DD no lo consigo, definitivamente la DS5 y la DQ6 no deben de ser tan iguales.
Seguir informando ... :laser:

#22
Schweppes

Schweppes

    Hackintosh fan

  • Members
  • PipPipPipPipPipPipPip
  • 800 posts
  • Gender:Male
Apolo, te dejo unas instrucciones que encontre por ahi para el problema del cursor parpadeando en la esquina A

1 - Bootea con el DVD.
2 - Aprieta F8, despues escribe -s
3- escribe cd /usr/standalone/i386
4 - escribe dd if=./guid/boot1h of=/dev/rdiskXsY bs=512 count=1 (X es el numero de disco e Y es el numero de la particin donde instalaste Leo)
5 - escribe dd if=./guid/boot0 of=/dev/diskX bs=400 count=1
6 - escribe ./startupfiletool -v /dev/diskXsY ./boot_v8

Prueba si te funciona y avisanos.

#23
Apolo

Apolo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts

Apolo, te dejo unas instrucciones que encontre por ahi para el problema del cursor parpadeando en la esquina A1 - Bootea con el DVD.2 - Aprieta F8, despues escribe -s3- escribe cd /usr/standalone/i3864 - escribe dd if=./guid/boot1h of=/dev/rdiskXsY bs=512 count=1 (X es el numero de disco e Y es el numero de la particin donde instalaste Leo)5 - escribe dd if=./guid/boot0 of=/dev/diskX bs=400 count=16 - escribe ./startupfiletool -v /dev/diskXsY ./boot_v8Prueba si te funciona y avisanos.

Ahora lo pruevo pero como la instalacin que m llega a ello tiene que ser Kalyway y con MBR, supongo que solo tendre que cambiora MBR por donde pone GUID, ya veremos que pasa, ahora lo pruebo.

EDITO: Vale no sirve para nada, no me acordaba que esto, o algo as ya lo probe... me explico, una vez arranca el mensaje de esperar los 10 segundos o pulsar F8, pues eso pulso F8 pero luego le da igual que aprietes intro, -s, -v o lo que sea, sale un pequeo bucle que pone EBIOS ERROR 0x32 block xxxx (los numeros van variando) hasta que vuelve al mensaje de los 10 segundos... Todo esto sucede si antes de escribir nada he quitado el DVD, si lo hago con el DVD dentro, escriba lo que escriba se va a la instalacin.SALUDOS

#24
Schweppes

Schweppes

    Hackintosh fan

  • Members
  • PipPipPipPipPipPipPip
  • 800 posts
  • Gender:Male
En la wiki tu mother figura como compatible, deberia funcionar sin problemas.

Chequeaste el MD5 checksum de la ISO del DVD antes de grabarla? la grabaste en la velocidad mas baja? con que programa la grabaste?

#25
Apolo

Apolo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
A ver a mi me mosquea un pelin lo de que pueda la iso estar tocadita ya que si le pido la instalacion en GUID no la termina, da un error, pero vamos a la vez pienso que si estuviese mal grabado el DVD tampoco chutaria y en MBR la instalacin termina perfecta, es ms a multivac con una placa casi identica x38-DS5 le pasaba lo mismo; respecto al MD5, pues hace ya bastante que no tengo esa iso por aqu, ahora estoy bajando la nueva de Kalyway que ha salido hace nada nose si ayer o hoy, que es una 10.5.2 pero vamos que ya veremos que tal la otra release porque con las que tengo me doy por vencido a no ser que alguien tenga la x38-DQ6 y me explique literalmente que ha hecho.

#26
multivac

multivac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Location:Espaa
Hola,

que pasos has seguido exactamente cuando lo has intentado con Iatkos?. Yo creo que como yo lo hago a ti tambin te debera funcionar. Pensaba hacer un tutorial explicando como lo haca pero viendo que a ti no te funciona no se si merecer la pena...
un saludo

#27
Schweppes

Schweppes

    Hackintosh fan

  • Members
  • PipPipPipPipPipPipPip
  • 800 posts
  • Gender:Male
Apolo, en la wiki figura tu mother (identico modelo) en la seccion de 10.5.1

Attached File  Picture_1.jpg   26.83KB   18 downloads

Lo que se me ocurre que puedes hacer es buscar en este hilo alguien que lo haya instalado exitosamente y le envies un mensaje.

10.5.1 Topic

10.5.2 Topic

#28
Apolo

Apolo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
Estoy ms feliz que una perdiz... gracias a Kalyway 10.5.2 DVD he solucionado el tema, me deja instalar en GUID, no necesito el DVD para iniciar y desde la propia instalacin seleciono Nviject 256mb, Audio 889A HD, Red Realtek 1000, Kernel Vanilla 9.2.2 y vamos esto es ya al 90% un mac.

Luego le aplico el restor para que se quede limpio original y perfecto.

La gran diferencia que ahora en acerca de este mac, me reconoce a la perfecin la placa Gigabyte X38-DQ6 (chipset X38), antes no ponia nada de esto con el 10.5.1 ... el Bluethoot, El Firewie, los 2 ethernet, perfecto vamos. Xbench (sin contar el disktest casi 270 puntos)

El unico tema que no me gusta es el del apagado de los multicore, que aveces va regulero, pero buno es una pequeez

Multivac prueva la release que con tu DS5 tiene que ir tabien muy bien.

#29
Schweppes

Schweppes

    Hackintosh fan

  • Members
  • PipPipPipPipPipPipPip
  • 800 posts
  • Gender:Male
Muy buena noticia Apolo !!!

Ahora ponte como SEEDER asi yo puedo bajar la release, ya que de los mas de 500 que ya la han descargado pocos de ellos la estan compartiendo!

#30
Apolo

Apolo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts

Muy buena noticia Apolo !!!

Ahora ponte como SEEDER asi yo puedo bajar la release, ya que de los mas de 500 que ya la han descargado pocos de ellos la estan compartiendo!

Estoy de seeder tranquilo que suelo quedarme hasta un ratio de 2 para cada cosa que bajo, ya que a mi tambien me molesta muy mucho quedarme con el 80%/90% de algo porque los dems como ya lo tienen, ya no compraten.

SALUDOS

#31
pelukas

pelukas

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Bueno yo estoy arto y DESEPERADO, he probado todos los metods que existen o que se para solucionarlo y no lo consigo...

- Ni el script que activa la particion como booteabe desde el propio leopard.
- Ni haciendo la particin como arrancable desde liveCD o con terminal en el instalador.
- Ni instalando primero sin vanilla.

De ninguna manera, me toca iniciar con el DVD puesto, tengo...

- Gigabyte X38-DQ6 (chipset Intel X38 ICH9)
- Core 2 Duo E8400 (3.0GHz)

Alguien sabe que puedo hacer???
GRACIAS


ami me paso lo mismo y en mi caso fue muy facil arreglarlo (despues de buscar mucho) intente de todo baje la imagen esa que te instala el booteo en el disco duro etc etc. y nada hasta que baje el programa: osx86 tools es muy facil de encontrar en google y se baja rapido lo que hice yo fue abrir el programa y me fui a la parte endonde dice instalar efi o algo asi (no lo tengo a la mano pero esta facil) y cuando me aparecieron las opciones en la consola escogi la 4ta algo de efi kamaleon o algo asi y despues seleccione arriva todas las casilla para que hiciera como una especie de mantenimiento entre ella reparar permisos etc etc. active todas y cuando termino reinicie y empezo como si nada sin el dvd

espero sirva de algo a alguien

mi pc es:
amd 64x2 6000+
2x1gb ddr2
tarjeta madre biostar tf7050-m2
video Hd3850 512 ddr3

mi unico problema es que no tengo audio ya intente de todo y me estoy volbiendo loco tengo aceleracion de video tengo internet y todo excelente solo que no tengo audio eh intentado muchisimas formas de instalarlo y nada
si alguien me puede ayudar se lo agradeceria.

#32
macoff

macoff

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,432 posts
  • Gender:Male

mi unico problema es que no tengo audio ya intente de todo y me estoy volbiendo loco tengo aceleracion de video tengo internet y todo excelente solo que no tengo audio eh intentado muchisimas formas de instalarlo y nada
si alguien me puede ayudar se lo agradeceria.

Que codec de audio lleva tu placa???

MacOff

#33
pelukas

pelukas

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Que codec de audio lleva tu placa???

MacOff



aqui en mi el manual de mi tarjeta madre dice asi : ALC888 (ver 5.x) / ALC861VD (Ver 6.X)

Gracias

#34
pmcnano

pmcnano

    Preguntaaame caom!

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,149 posts
  • Gender:Male
  • Location:Merida, Mexico
Segun yo esa esta soportada por EFI strings, ya intentaste esas? tambin podrias intentar el driver installer de pcwiz, segurito hay ya drivers en su base de datos!

Saludos

#35
feliplay

feliplay

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
hola a todos

para solucionar el problema del DVD yo segu los siguientes pasos, los cuales saque de algn rincn del foro


reiniciar , presionar F8 y teclear -s

Esperen a que puedan escribir, Tipeen estos comandos

fdisk -e /dev/rdisk0 ENTER (atento a los espacios)

flag 1 ENTER

update ENTER

write ENTER

quit ENTER

reboot ENTER

sacan el dvd , si estuvo todo bien iniciara del DIsco duro.


saludos





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy