Jump to content

per chi piange per la realtek ALC662 !


  • Please log in to reply
62 replies to this topic

#1
OPROF

OPROF

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Napoli
Finalmente ! per tutti coloro che hanno buttato il sangue per il LINE IN non funzionante
ECCO A VOI .. i driver realtek ALC 662 .
contenuto file DRIVER realtek ALC662 100% funzionanti !.zip

AppleHDA.kext
ALCinject.kext
alc662.txt
AppleHDAPatcherv1.20.app
Istruzioni:
Installare per prima i file AppleHDA.kext ed il file ALCinject.kext (System/Library/Extensions)
trascinare il file alc662.txt sul programma AppleHDAPatcherv1.20.app
alla fine riparare i permessi
reboot

ed il gioco fatto ! :)


Attached File  DRIVER_realtek_ALC662_100__funzionanti__.zip   1.24MB   7475 downloads

#2
giovy87

giovy87

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
ciao colgo l'occasione per domandare se sono pronti anche quelli dell' ALC268

#3
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
hai trovato l'acqua distillata... basta andare sul forum dell'applehda...
cmq per la alc268 funzina tutto tranne il mute...
sempre sul forum dell'applehda..

PS per i nuovi iscritti: non pensate che il forum finisca nella sezione italiano... c' tanto di sezione internazionale! dove vegono sviluppati il 99% dei driver... quindi cercate che si trova di tutto!

#4
OPROF

OPROF

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Napoli

hai trovato l'acqua distillata... basta andare sul forum dell'applehda...
cmq per la alc268 funzina tutto tranne il mute...
sempre sul forum dell'applehda..

PS per i nuovi iscritti: non pensate che il forum finisca nella sezione italiano... c' tanto di sezione internazionale! dove vegono sviluppati il 99% dei driver... quindi cercate che si trova di tutto!


ho per caso scritto.. (scoperto ?) :D semplicemente trovati... quando il search su questo forum funzioner bene, ( io non ci riesco ) user quello.
Per chi come me che ha La 662 sar credo.. felicissimo ! :wacko:

#5
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
peccato che la sezione internazionale stata rimodernata proprio per fare una ricerca semplice, senza usare il tasto search...

cmq chi ha una alc662 te ne sar grato... o almeno lo spero per te! :(

ciao!

#6
orsodimare

orsodimare

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:IT

ho per caso scritto.. (scoperto ?) :rolleyes: semplicemente trovati... quando il search su questo forum funzioner bene, ( io non ci riesco ) user quello.
Per chi come me che ha La 662 sar credo.. felicissimo ! :D


A me funziona parzialmente, ovvero il suono esce ma il master volume dimmato, il mic funziona, l'altro sound-out no, ed infine se vado nel prefpanel trovo un altro line-in che fisicamente non esiste !!!
Il tutto per la 662 dello Shuttle K45... posso sopravvivere, ma hai qualche dritta??

Orso

#7
Carmelo F.

Carmelo F.

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

A me funziona parzialmente, ovvero il suono esce ma il master volume dimmato, il mic funziona, l'altro sound-out no, ed infine se vado nel prefpanel trovo un altro line-in che fisicamente non esiste !!!
Il tutto per la 662 dello Shuttle K45... posso sopravvivere, ma hai qualche dritta??

Orso

Anch'io ho lo stesso problema di ORSO, cio non funziona il volume master, resta bloccato al massimo. Qualcuno ha qualche soluzione?

#8
hyber

hyber

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Sicilia
  • Interests:Computer, Tecnologia
Ho provato anche io sulla Conroe133-d667 rev.3 che monta appunto un alc662, ma riesco soltanto a vedere i controlli, mi indica che installata per non esce alcun suono.
Ho provato anche ad cambiare il subsystem id ma nulla.
Mentre con Azalia funziona solo out ma niente linein o mic.
Un aiuto per favore ?

Grazie

#9
hotbird

hotbird

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Finalmente ! per tutti coloro che hanno buttato il sangue per il LINE IN non funzionante
ECCO A VOI .. i driver realtek ALC 662 .
contenuto file DRIVER realtek ALC662 100% funzionanti !.zip

AppleHDA.kext
ALCinject.kext
alc662.txt
AppleHDAPatcherv1.20.app
Istruzioni:
Installare per prima i file AppleHDA.kext ed il file ALCinject.kext (System/Library/Extensions)
trascinare il file alc662.txt sul programma AppleHDAPatcherv1.20.app
alla fine riparare i permessi
reboot

ed il gioco fatto ! ;)


Attached File  DRIVER_realtek_ALC662_100__funzionanti__.zip   1.24MB   7475 downloads


Che significa :

riparare i permessi

?

#10
thor486

thor486

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Pisa
Grazie mille! ho usato i driver che hai postato e funziona tutto perfettamente. L'unico inconveniente che non posso regolare il volume. Per fortuna ho il controllo del volume sulle casse... :(

#11
iPablos

iPablos

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 399 posts

Grazie mille! ho usato i driver che hai postato e funziona tutto perfettamente. L'unico inconveniente che non posso regolare il volume. Per fortuna ho il controllo del volume sulle casse... :D



testati in questo momento :( idem

funziona tutto alla grande, solo che non ho il controllo del volume. bene o male tutti i programmi mi consentono di modificarlo cmq

#12
chaucer94

chaucer94

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
Da me non va! Il mio problema questo...e nemmeno con questi drivers si risolve...sono seriamente prossimo a cambiare la scheda audio...da me la realtek ALC662 con KALY 10.5.2 non va!!!

Un grazie a chiunque risponder...

#13
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo
prima verifica che sia alc662.....

#14
chaucer94

chaucer94

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
si si gi verificato ne sono pi che certo...

#15
Plucky81

Plucky81

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:Palermo, Italy
A me questa scheda audio ha funzionato (si parla sempre di solo Out stereo) soltanto con l'installazione della Kaliway 10.5.2 (non so bene ancora grazie a quali driver visto che ne ho selezionati 4!)... dopo ho provato il patcher di Taruga (che non ha funzionato) e non ho pi potuto ripristinare il vecchio driver funzionante ;)
Adesso ho la Leo4Allv4.1.1 e nonostante contenga gli stessi driver della Kaliway, la scheda audio non funziona :)

Consigli?

Thanks!

Gianluca

#16
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
Io ho la stessa scheda, l'out funziona sia con Kaly sia con LEO4ALL, l'unica cosa, che li ho sempre dovuti installare manualmente, perch kext helper non riusciva.

Jad

#17
Plucky81

Plucky81

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:Palermo, Italy
Ciao Jad!

Non ho capito... durante l'installazione non selezionavi alcun driver e poi li installavi manualmente?? oppure i driver selezionati durante l'installazione non funzionavano al riavvio e dovevi necessariamente installarli tu manualmente???

cmq... quali driver hai installato? Puoi allegarmeli?

Grazie!!!

#18
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
Il pacchetto quello di questo 3D.

Manualmente significa:

Messi i file dell'allegato direttamente nella cartella dei kext, ti chieder di autorizzare e mettere la password.

Poi ho aperto il terminal ed eseguita l'installazione con righe di comando che al momento non riesco ad elencare perch a memoria non li ricordo mai e non sono sul mio PC per recuperarle.

Cmq. riparati poi i permessi, al riavvio l'audio out era funzionante.

Jad

#19
Plucky81

Plucky81

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
  • Gender:Male
  • Location:Palermo, Italy
quindi nn hai usato il patcher di taruga?? non hai fatto il "giochetto" del txt sul patcher?

#20
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
No, ho preso i kext cos come sono.

Jad





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy