Jump to content

sigmatel 9205 on kalyway


  • Please log in to reply
1 reply to this topic

#1
HOTcakes

HOTcakes

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
I have a dell 1520 and i cant get my sound to work in kalyway. My card is a sigmatel 9205 and its not working at all. I've tried everything. I heard some people got it working with iatkos but i cant get it to work with kalyway at all. Any help would be great and any codec dumps would be appreciated.

Thanks,
HOTcakes

#2
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
You tried EVERYTHING? You do realize we have a 14 page discussion going on regarding the 9205? I went through the thread and I don't see an single question from you. If you are having problems, please post in that thread rather then creating a new one. It makes information much easier to find when there are 20 threads for 1 piece of hardware.

http://forum.insanel...showtopic=77926





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy