Jump to content

no @ with fn+ctrl+alt+l, no backslash


  • Please log in to reply
2 replies to this topic

#1
macen

macen

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hi Folks,

input remapper works great for me.

Only 2 things i could not solve.

Normally fn+ctrl+alt+l should make an @ ?, does not work.
Also i`m searching for the backslash ??

My keyboard-layout is german (qwertz)

Please help me :huh:

Decrease and increase volume, brightness,.... works fine.

thanks a lot

#2
westwaerts

westwaerts

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 879 posts
  • Gender:Male

Hi Folks,

input remapper works great for me.

Only 2 things i could not solve.

Normally fn+ctrl+alt+l should make an @ ?, does not work.
Also i`m searching for the backslash ??

My keyboard-layout is german (qwertz)

Please help me :)

Decrease and increase volume, brightness,.... works fine.

thanks a lot


alt+l should makes an @

#3
macen

macen

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hi,

thanks for your reply.

alt+l doesn`t work.

i have the standard remapping on leftside-functionkeys:
fn-ctrl-alt-win

I get the -sign with altgr(right-apple)+e
But also no other combination with altgr seems to work.

I also reinstalled the input-remapper. On my previous XP-Installation with inputremapper it all worked excellent ??

Another try was to remove "c:/programme/Apple Keyboard Support" but kbdmgr.exe was not running, or as service defined.
No difference.

Where can i control, which keyboard-drivers are active, registry ??

greetz,
the desperate macen





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy