Jump to content

FINALLY WORKS! Ati x1600 71c2 QE+CI with 10.5.2+graphic update


  • Please log in to reply
70 replies to this topic

#61
popeyeq

popeyeq

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
Just update to 10.5.6 - got QE & Rotation supported.

http://forum.insanel...t...st&id=40634

Copy & replace files in /System/Library/Extensions/ use Extensions-Repair.app in zip to repair permitions, reboot.

need to send BIG REGARDS to Modbis, Kozlowski, Blackb and many more who showed me how to do this.


Got 1 Q? does any body can wake from sleep? It seems to work for me, but monitor stays off. Will this be a problem with my graphic card drivers? Please send me msg. THANKS

Fixed, just plug monitor to the 2. port. everything working now. Merry christmazzzzzzz.

#62
terrorgen

terrorgen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Minneapolis, MN, USA
10.5.5 here but downloaded dionysossss's kext... now the system is generating crash reports during boot time and cannot enter GUI. Any solutions?

I got ATI x1600 PRO pci-e (71c2)

#63
popeyeq

popeyeq

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male

10.5.5 here but downloaded dionysossss's kext... now the system is generating crash reports during boot time and cannot enter GUI. Any solutions?

I got ATI x1600 PRO pci-e (71c2)


Hi, did you have it working in 10.5.4?

#64
heyjoe

heyjoe

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Just update to 10.5.6 - got QE & Rotation supported.

http://forum.insanel...t...st&id=40634

Copy & replace files in /System/Library/Extensions/ use Extensions-Repair.app in zip to repair permitions, reboot.

need to send BIG REGARDS to Modbis, Kozlowski, Blackb and many more who showed me how to do this.


Got 1 Q? does any body can wake from sleep? It seems to work for me, but monitor stays off. Will this be a problem with my graphic card drivers? Please send me msg. THANKS

Fixed, just plug monitor to the 2. port. everything working now. Merry christmazzzzzzz.


hey, mate! could you please upload all of the files about 1600 from your ext folder? tried using those you've attached and failed. thnxxx

ps: using 10.5.6

#65
mACKSS

mACKSS

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
these kexts dont work with the new update 10.5.6.... well you dont get QE. Please help i have ati x1600 71c2 pci-e. It use to work with 10.5.1 and .2. but not with 10.5.6. i get no QE!!!! please, is thier any solution...i am losing hope :) .

#66
Barry Chung`

Barry Chung`

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
  • Gender:Male
  • Location:ShangHai, China

these kexts dont work with the new update 10.5.6.... well you dont get QE. Please help i have ati x1600 71c2 pci-e. It use to work with 10.5.1 and .2. but not with 10.5.6. i get no QE!!!! please, is thier any solution...i am losing hope :P .



After hours of fooling around with all kinds of drivers I found on the web for x1600 pro, I got 10.5.6 with QE & CI even GL working.

What I got:
I installed Kalyway 10.5.2 + Official 10.5.6 combo update (directly update from 10.5.2 ->10.5.6) on GUID partition.
ASUS ATI x1600 pro 512Mb PCIe (71c2 1002) with one VGA one DVI
ASUS Rampage Formula + QX9450 + 4Gb ram

What you need:
1. UInstaller_1.2
2. OSX86Tools
That's it! No need for any other 3rd party driver!!!

What I have done:

1. remove all ATI* including ATIinjection.
2. install the official 10.5.6 combo update downloaded from Apple web site.
3. After the update finnished, DO NOT restart yet, run UInstaller and check everything except setting the Graphic EFI string.
4. Run OSX86Tools and enable the GL.
5. reboot (you meight experience once or twice auto reboot with a blank screen, leave it and let it reboot by itself.)

I got a fully working system with vanilla kernel, fast and stable than ever!

Hope this helps!

Good Luck!

Barry from Taiwan.

#67
prestonlal

prestonlal

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

After hours of fooling around with all kinds of drivers I found on the web for x1600 pro, I got 10.5.6 with QE & CI even GL working.

What I got:
I installed Kalyway 10.5.2 + Official 10.5.6 combo update (directly update from 10.5.2 ->10.5.6) on GUID partition.
ASUS ATI x1600 pro 512Mb PCIe (71c2 1002) with one VGA one DVI
ASUS Rampage Formula + QX9450 + 4Gb ram

What you need:
1. UInstaller_1.2
2. OSX86Tools
That's it! No need for any other 3rd party driver!!!

What I have done:

1. remove all ATI* including ATIinjection.
2. install the official 10.5.6 combo update downloaded from Apple web site.
3. After the update finnished, DO NOT restart yet, run UInstaller and check everything except setting the Graphic EFI string.
4. Run OSX86Tools and enable the GL.
5. reboot (you meight experience once or twice auto reboot with a blank screen, leave it and let it reboot by itself.)

I got a fully working system with vanilla kernel, fast and stable than ever!

Hope this helps!

Good Luck!

Barry from Taiwan.



#68
johnny2009

johnny2009

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Works great :( I use Kalyway 10.5.6

#69
1984

1984

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
i have 10.5.2 leo4all and when i installed the kexts and rebooted it took me to a black screen and i cant do anything else

i have an ati 1600 pro 7c2

any help please

#70
druteron

druteron

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Not working for me. I have Radeon x1600 71c2 and Mac 10.5.7. Any solutions?

#71
druteron

druteron

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
It's not working on my Radeon.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy