Jump to content

[Solved] Airport doesn't auto connect to my network


  • Please log in to reply
No replies to this topic

#1
dantastic

dantastic

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
I have finally gotten a wireless card. A Truemobile 1490.

I have installed the card and it's working (posting this through the card...)

However, when the machine boot in to OS X it doesn't automatically connect to my network. I have to go into Network settings and select what network I want to connect to. Once done it does connect to that network no probs.

In the menubar the wireless symbol show no bars, as if I'm out of range. When I click the network symbol it says Airport: Not configured. (even though I'm online using it...)

Does anyone know how to resolve?

thanks heaps!

***edit: Solved.

Open network preferences.
Remove all devices except Firewire (bluetooth, airport, eternet etc...). (click dev and press minus sign)
Reboot.
Open network preferences.
Add device using the plus sign.
Fill in preferences such as what network to connect to etc...
Click apply.
Profit!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy