Jump to content

Your Collection of OSx86 DVDs and CDs


  • Please log in to reply
102 replies to this topic

#21
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male
I can't even boot iATKOS, much less get it to install :(

#22
MrRoper

MrRoper

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
pcwiz, i got a chuckle out of your post...
In no particular order, here's my list

1. Macdotnub_OSx86_10.4.10
never got it to boot, only tried it on my680board

2. BrazilMac_PatchedDVD Leopard GM 9a581
never got it to work, only tried it on my680board

3. JaS 10.4.8 AMD Intel SSE2 SSE3
never got it to boot, only tried it on my680board

4. Kalyway 10.4.10 SSE3 Intel only v1.0
never got it to work, only tried it on my680board

5. iATKOS v1.0i
never got it to boot, only tried it on my680board

6. ToH_x86_9A581_RC2
installed onto my dell 530, but reboot i couldn't find a way around the TMSafetyNet.kext loads then restart issue when booting from hd.

7. leopard-x86flat-image
never tried

8. Tub_Osx10410_AMDVM_SSE3
never tried this, i ran across it after i found kalyway 10.5.1

9. iATKOSv2iir_r3
never tried, this was recent

10. Kalyway Leopard 10.5.1 SSE2 SSE3
this dvd booted perfectly, installed perfectly, had to use vesa to get past setup, installed NIC, graphics kexts and replaced kernels and kexts from there, 10.5.2 + apple gfx update.... This dvd gave me the least hassle


11. iATKOS_v1.0ir2.iso
Success! on my dell 530 workstation dual xeon 2.2ghz, onboard sound and nic work out of the box.

12. iATKOSv3
won't boot on my 780i

13. Leo4allv3
boots on my 780i, formats hd fine, goto install and the installer completely blows up on me, huge error log

14. Kalyway 10.5.2
will not boot on my 780i

15. Leo4allv2
boots fine, installs fine, post-osinstall ethernet & video drivers, running fine so far

PS i probably should have taken better notes. I don't quite remember everything now its been so long. but if anyone is interested, most of my early growin pains are here
.

#23
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male

pcwiz, i got a chuckle out of your post...


Whats that supposed to mean? :P

#24
(MoC)

(MoC)

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,653 posts
  • Gender:Male
  • Location:/dev/moc
  • Interests:Plenty.
I have:

JaS 10.4.8

Worked perfectly

Kaly 10.5.1

Never got passed bootloader


ToH RC2 10.5

Works like a charm (using it now)

#25
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male
MoC,

What a pathetic collection :P jk jk.

P.S. Looks like your new obsession with HUDs is completely changing you from inside out (no pun intended) :P :P

#26
MrRoper

MrRoper

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male
hehe nothing like that it just was funny to see that i wasn't the only one building a collection of installer images :P

Whats that supposed to mean? :P



#27
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male
I see :) I'm just wondering now why all but one of your images "didn't work" or you "never tried" :P

Are you getting these for actual use or are they for a repository :)

#28
REVENGE

REVENGE

    Made of Win

  • Retired Developers
  • 684 posts
  • Gender:Male
  • Location:California, USA
I actually used deadmoo. Worked fairly well, for the first OSx86 release. The patched kernels that were eventually made by maxxuss were really exciting. :(

#29
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male
Lol that deadmoo wouldn't even boot on my system.

#30
MrRoper

MrRoper

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
  • Gender:Male

I see :) I'm just wondering now why all but one of your images "didn't work" or you "never tried" :rolleyes:

Are you getting these for actual use or are they for a repository :P



its more out of partial laziness and i just plain don't remember really. i'll go back and edit them as i dig up some of my old posts and update my list so there are better descriptions.

actually, i downloaded them one or two at a time when i was first installing this onto my 680i board. due to the nforce problem i didnt' know about at the time i started downloading all of the different versions, hoping one would work , this is what i ended up with :D

#31
olinboy1

olinboy1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Posted Image

I'm positive there are more than these, but these are the ones I could dig up.

Sorry it's not rotated correctly. :)

#32
alfdog

alfdog

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Nice collections guys,

I definitely know the feeling, the past couple of days I've been cleaning house on my hard drives, and install discs since they so easily accumulate. I had to toss a lot of old Vista, Ubuntu, and XP discs, and the ISO images... good grief.

Now I'm down to just to the Kalyway 10.5.1, since it works great on both my desktop and laptop.

#33
Baliw

Baliw

    Insanely Insane

  • Members
  • PipPipPipPip
  • 243 posts
  • Location:/Home/Bed

I actually used deadmoo. Worked fairly well, for the first OSx86 release. The patched kernels that were eventually made by maxxuss were really exciting. :P


Oh yeah, Good old days :( That was more than 2 years ago when i first i tried to install osx which turned out to be a disaster :P

#34
spaceman07

spaceman07

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I hope your not the guy that charges 80 to install hackintosh!!

:(

#35
Baliw

Baliw

    Insanely Insane

  • Members
  • PipPipPipPip
  • 243 posts
  • Location:/Home/Bed

I hope your not the guy that charges 80 to install hackintosh!!

:(


Are you talking to me? Do i know you?

#36
U.C.

U.C.

    The Leopard Roars

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,080 posts
  • Gender:Male
  • Location:God's Green Earth
  • Interests:Everything Apple, Computers, Movies
10.4.1 Deadmoo. Love at first sight. Worked perfect on all my computers. Easiest to install too. Heck you could do it from Windows. Plus my 855GM worked

10.4.3 JaS. Was far better than 10.4.1.

10.4.4 JaS. Super sweet.

10.4.6 JaS. By far the best release of JaS. I still have it for old times sake.

10.4.8 JaS Release 1

10.4.8 JaS Release 2 with new Kernel. My last and final image that I downloaded.

I got a Mac after this. Never really bothered with any of the other distros. JaS Rocked. They worked perfect. Each release of his was perfect. Except the 10.4.8 debacle

#37
ssp

ssp

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I use XXX 10.4.11 with EFI boot and works G R E A T... (Tony the Tiger) from the 70s

#38
gizmoarena

gizmoarena

    OS X fanatic

  • Members
  • PipPipPipPipPip
  • 266 posts
  • Gender:Male
  • Location:Melbourne, Australia
JaS 10.4.8 - introduction to hackintosh. worked perfectly on my D915GAV board. updated to 10.4.11. Beginning of a new life :)

Kalyway 10.5.1 - Just had to buy a 7300GS card to make QE/CI working. Updated to 10.5.2. Continuation of happy life. :):D

Thanks to JaS and Kalyway.

#39
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male
I can't wait for the JaS 10.5.2 release!!

#40
munky

munky

    Agent of Evolution

  • Retired
  • 2,901 posts
  • Location:The Land of Hairy-Arsed Highlanders
i guess i pretty much downloaded all the intel discs and update packages. i probably have them all buried in some deep, dark directory on my hackintosh.

currently running Leopard which I installed myself (by installing the packages directly from within a temporary install from some other leo distro, then patching accordingly). wanted a minimal-patches install, but got problems with USB. since then i installed kalyway's 10.5.2 + extensions, ToH 10.5.2 kernel and macdotnub's SMBIOS. working nice, and my USB works properly again :P

at no point have i EVER had wake-from-sleep working. the system sleeps normally and appears to wake up (and is network-pingable) but the gfx subsystem seems dead. i tried VNCing in and i got a black window, which was weird. i dug up some command line util to re-init the gfx, but it just hung. if anyone out there has the answer then please share!!

ive always meant to create a DVD which will give me full working audio, networking, airport, gfx etc out of the box, but never got round to it. that'd be a nice project actually - a DVD builder program - you feed it packages and extensions and whatever and it spits out an ISO. :P





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy