Jump to content

Need Quartz Extreme - ATI X1650 Pro - 71c7


  • Please log in to reply
4 replies to this topic

#1
andyrc

andyrc

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Location:UK
Hi - I have read many threads and tried all sorts but I'm new to OSX and probably havent done it right. Everything is working, even the graphics, but I have no Quartz Extreme and therefore cant install some software I really want to try.

My OSx86 is running superbly with Leopard 10.5.1 - what's inside you may wonder?
Intel Celeron D 352+
Gigabyte P35-DS3R Mother board
500 Gig SATA
Optiarc Dl DVD RW
Powercolor ATI X1650 Pro 512mb PCIe
2 Gig Corsair Matched RAM

Everything works a treat and I have added an external USB audio interface - Behringer UCA202 which worked immediately.

However i wasnt aware just how limiting the lack of Quartz Extreme would be until I have got into this OS more.

Is it possible to enable QE for this graphics card or do I need to buy a different model? any help would be grateful but please be aware I am new to OSX so you may have to speak slowly - lol
Thanks.

#2
andyrc

andyrc

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Location:UK
Now successfully updated to 10.5.2 using Kalyway's method and still no joy with Quartz Extreme :D I see posts about editing Kext's but it seems that how to do this and where to do it are taken for granted - surely someone has tried with this graphics card before me??

#3
hogfan

hogfan

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Andy-

Send me a PM and I'll see if I can help you out. I have Radeon 1650 Pro card that was working great with QE/CI on 10.5.1. I have been having issues since 10.5.2 w/ Grapics update from Apple. Have you installed the Leopard Graphics update? If you have not already, don't install it yet.

#4
nameless2k

nameless2k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
I could at least figure out how to re-enable the screen resolution for a x1650. Currently I am working on the QE/CI problem and will tell you my findings as soon as I got them...

Read here how to re-enable to select the screen-resolutions:
http://incomplete-ne...adigma.de/?p=38

feedback is appreciated...

kd rgds

#5
andyrc

andyrc

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Location:UK
After many installations, kext edits and re-installations I finally solved the problem of the Powercolor ATI X1650 Pro 512mb PCIe by throwing it away and getting an ATI HD2600 Pro - with a simple, single package found right here on the forum it all works fantastically with full hardware acceleration and all resolutions plus I am now fully up to date with 10.5.2 and recent updates.

Thanks to those who tried to help but nothing worked with the X1650 so I decided to cut my losses and try a card that was known to work - glad I did.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy