Jump to content

[ZA] Is hier ook Suid Afrikaners


  • Please log in to reply
5 replies to this topic

#1
SticMAC™

SticMAC™

    "Nobody likes a SmartASS"

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,590 posts
  • Gender:Male
  • Location:Da Bathroom!!
Haai daar
Ek het nog altyd gewonder of hier enige Suid Afrikaners is wat met die onwettige goed deurmekaar is? :D

Of laat die "Download Issues" julle in die steek om al die programme te download? As julle sukkel laat weet, ek bly in Switzerland en ek download gereeld, en die posgeld vir DVDs(MacOSX goed) is nie so duur nie!

Groete

Blackie
(Ek het in Pretoria gebly, en my van is Swart)

#2
SticMAC™

SticMAC™

    "Nobody likes a SmartASS"

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,590 posts
  • Gender:Male
  • Location:Da Bathroom!!
Stamp

#3
Fb2003

Fb2003

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
hey SticMAN

Kom niet uit Zuid Afrika .. maar praat wel nederlands . :D
Ik heb een Asus p5b deluxe mainboard en een E6600 processor
Verder een Sata DVD rom en Sata HD (Samsung 250 GB)

Heb al enkele keren geprobeerd Kalyway 10.5.1 te instaleren ..
Heb in het bios enkele dingen veranderd en een GUID of MBR partitie aangemaakt.

Een GUID partitie resulteerde elke keer in een Failed installation na 100% installatie
Een MBR resulteerde in een Succesfull installation maar wanneer ik de HD wilde booten met leopard kwam er een blinkende underscore in beeld, links boven.

Ik zie dat je een Insanely mac legend bent, misschien kan je me helpen? :P

#4
deedubyah

deedubyah

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Yup, nog 'n Saffa hier. Oorspronklik uit die Kaap, nou in London. Sit en sukkel met my Dell om iATKOS aan die gang te kry... Gebruik 'n MacBook Pro en kan nie meer sonder Leopard op al my PCs nie!

#5
SticMAC™

SticMAC™

    "Nobody likes a SmartASS"

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,590 posts
  • Gender:Male
  • Location:Da Bathroom!!
Haai daar!
Watse Dell het jy?

SticMAN

Yup, nog 'n Saffa hier. Oorspronklik uit die Kaap, nou in London. Sit en sukkel met my Dell om iATKOS aan die gang te kry... Gebruik 'n MacBook Pro en kan nie meer sonder Leopard op al my PCs nie!


Het "Blinking Cursor" is wel een normale probleem!
Daar is wel menigte oplossings, maar ek vind om "Gparted CD" met linux te gebruik om die partisie aktief te maak!
Dit is in uitsonderlike gevalle dat dit wel nodig is om die partisie te moet "bless",(kan ook hier op die forum naslaan daaroor)

SticMAN


Dit is belangrik om julle specs van julle masjiene in julle signature te sit, die mense help dan graag! Veral as mens hulp nodig het! :thumbsdown_anim:

#6
Fb2003

Fb2003

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
hallo sticMAN,

Ik heb elke keer een 400 GB Sumsung 16 mb cashe gebruikt om leopard te installeren... zou dat ook een oorzaak kunnen zijn van de blinkende underscore ? Dat die HD nog niet ondersteund is.....

Ik ga het eersdaags nog eens proberen met een oudere Samsung 250 GB 8 mb cache





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy