Jump to content

Zephyroth Leopard 10.5.2 AMD

- - - - -

  • Please log in to reply
651 replies to this topic

#641
mitrolax

mitrolax

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Peru
Jojo, Oki Doki, ya tengo el archivo, Ok en el 10.5.2 hare lo que me dices y si no, suicidio.
Te cuento como me fue.

PD. Que hago con este otro que me dejaste el otro dia es uno que dice:

NForce_AppleViaata Zip ???????

#642
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

PD. Que hago con este otro que me dejaste el otro dia es uno que dice:
NForce_AppleViaata Zip ???????

Olvdalos.ya esos te los incorpor en el ltimo.Solo reescribe el file y quema la imagen.

#643
mitrolax

mitrolax

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Peru
Edit: Estoy en el limbo.... acabo de instalar un HD Sata 160GB Samsung y simplemente, no pasa nada. Me Vendo :angel:

Ok. Me rindo, nada de nada, sigue lo mismo, voy a sacar mis zapatos taco aguja y me vendere al mejor postor. :D

Lo ultimo antes de convertirme en un zombi es comprar un HD Sata y probar, si con eso no rula... Mac Cute ha sido un placer y te pondre en mi testamento como heredera absoluta de mis bienes, una AMD que no quiere Leopard.

:)

Olvdalos.ya esos te los incorpor en el ltimo.Solo reescribe el file y quema la imagen.



#644
mitrolax

mitrolax

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Peru
-_- EUREKA al fin levanta, Mac Cute please help me, ya levanta y me sale el instalador, pero aun tengo un par de problemas.
el primero es que me pregunta donde voy a instalar y que seleccione pero en la lista no aparece nada, no sale ni un HD. nada.

Version : Ideneb 10.5.5

Alguna sugerencia? :D

#645
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

;) EUREKA al fin levanta, Mac Cute please help me, ya levanta y me sale el instalador, pero aun tengo un par de problemas.
el primero es que me pregunta donde voy a instalar y que seleccione pero en la lista no aparece nada, no sale ni un HD. nada.

Version : Ideneb 10.5.5

Alguna sugerencia? :)

Eso parece el mismo problema de chip y la kext modificada por lo que no puedo recomendar nada ms...

#646
odagen

odagen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Malaga, Espaa
Intento instalar leopard 10.5.6 en el siguiente equipo y me gustaria saber que configuracion debo marcar:

Asus Striker Formula II

Intel Q6600

Grafica Nvidia Gforce 9600GT 1 GB

DD SATA 500GB

WIFI Conceptronic C54Ri

Sintonizadora WinTV (esto creo que no correr en mac, pero no me importa)

*Tambin me gustaria saber si puedo correr bien desktop parallels en este equipo y si debo hacer algo especial para que ande.



GRACIAS

#647
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN
odagen,no quiero ser mala pero este mensaje tuyo es totalmente "off-topic": este hilo trata de una distro para AMD solamente .En fin,para saber que podras seleccionar pues depende de que distro uses (si es que la vas a usar).Busca la de iPC que tiene el nForce para tu placa 780 y revisa bien su hilo de discusin par anotar los detalles.respecto a Parallels,no debes hacer algo especial para que se ejecute.

#648
special2024

special2024

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
hola amigos les pido su ayuda ,gracias a este foro hace ya unos meses disfruto del leopard en la versin Zephyroth
todo funciona de 10 en mi mother una asus a8n-vm con un amd 3200 venice. la cuestin es que tengo un pequeo problema y muy extrao , por ej no me puedo conectar con el mesenger para mac siempre me dice que esta mal la contrasea o el pass cuando yo e verificado y esta todo bien. bueno a esto no le di importancia pero ahora me hizo algo parecido en otro lado, en el finder en la opcion ir / conectarse a sevidor, le pongo smb://direccion de servidor y me sale un mensaje de herror diciendo que no es una direccion valida que esta mal escrito . yo creo que por alguna razn el sistema operativo interpreta mal lo que escribo a ustedes se les ocurre alguna razn para que ocurra esto ? realmente me tiene desconcertado desde ya les agradesco su ayuda

#649
mitrolax

mitrolax

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Peru
Hola, bueno mi primera pregunta despues de 3 intentos.

Instala el Leo, pero cuando sale "reiniciar" pues le doy reiniciar y al arrancar crea bucles en el inicio, es decir se vuelve a reiniciar indefinidamente sin llegar a cargar.

Ahora en las opciones de Personalizar, habian 2 opciones de Ata....Kext una solo decia eso y la otra tenia el agregado "test", bueno seleccione la primera. Sera eso, debo seleccionar el que dice TEST ?

Algo kizas no seleccione muy bien, ya que si reconoce todos los dispositivos, deberia no dar mas problemas pero me sale este bucle al reiniciar.

Grax por la respuesta.

#650
rehxio

rehxio

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hola soy nuevo aqui, me he metido en este foro ya que veo que entienden del tema ;) , tengo un portatil Acer Aspire 5051 AWXMi

AMD Turion 64 Mobile MK36 (2.0 GHz, 512KB L2 cache)
4024Mb RAM DDR2 (2x2Gb)
ATI Radeon XPRESS x1100 128Mb shared memory
WiFi 802.11b/g - Broadcom 4318
320 GB Hard Disc (Western Digital - WD3200BEVE - WD Scorpio Blue)
Combo DVD: MATA{censored}A DVD-RAM UJ-850S (CD: -R -RW DVD: -R -R DL -RW +R +R DL +RW -RAM)
LAN Realtek
Synaptics Touchapd
56k Modem
14,1" WXGA TFT
5 in 1 Card Reader
Acer Orbicam (Webcam)

me baje el Zephyroth Mac OS Leopard 10.5.1 para AMD y tambien encontre unos kext y drivers para el portatil en relacion al sistema de Apple, lo tengo grabado, inserto el disco, empiezan a salir todas las letras, hasta ahi perfecto, pero llega un momento en el que pone BSD root y de ahi no pasa, solo reinicia y vuelve al principio, me podeis ayudar?

Gracias de antemano

#651
alfaromeo

alfaromeo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hola, mira, tengo el error de "still waiting for root device", intente descargar el paquete de kext que colocaste para solucionar el problema, pero el archivo ya no sale en mediafire... podrias suvirlo denuevo por favor, muchas gracias.-

#652
IldeNet

IldeNet

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
A mi tambien me interesa meterle algo mas reciente a mi pc, ya que he llegado a instalarle el leo4all v4.1

Mi pc es:

Motherboard:
Tipo de CPU Mobile AMD Turion 64 MK-38, 2200 MHz (11 x 200)
Nombre del motherboard Acer Aspire 5050
Chipset del motherboard ATI Radeon Xpress 200M/1100M/1150M, AMD Hammer
Memoria del sistema 1792 MB (DDR2-800 DDR2 SDRAM)
DIMM1: Hynix HYMP112S64CP6-S6 1 GB DDR2-800 DDR2 SDRAM
DIMM3: Hynix HYMP112S64CP6-S6 1 GB DDR2-800 DDR2 SDRAM
Tipo de BIOS Phoenix

Monitor:
Placa de video ATI Radeon Xpress Series (256 MB)
Aceleradora 3D ATI Radeon Xpress 200M/1100M/1150M (RS482M/RS485M)
Monitor Monitor PnP genérico

Multimedia:
Placa de sonido Realtek ALC883 @ ATI SB450 - High Definition Audio Controller

Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador de almacenamiento ENE PCI Memory Stick Card Reader Controller
Controlador de almacenamiento ENE PCI Secure Digital / MMC Card Reader Controller
Controlador de almacenamiento ENE PCI SmartMedia / xD Card Reader Controller
Disco rígido Unidad de disco (150 GB, IDE)
Disco óptico Unidad de CD-ROM
Red:
Placa de red Atheros AR5007EG Wireless Network Adapter
Placa de red Realtek RTL8139/810x Family Fast Ethernet NIC
Módem HDAUDIO Soft Data Fax Modem with SmartCP



Que me recomendais para este pc?? he probado algunas ideneb pero en la unica que pude ver el entorno grafico fue en la leo4all, una pena que ya no la sigan haciendo.

Unas respuestas please!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy