Jump to content

Zephyroth Leopard 10.5.2 AMD

- - - - -

  • Please log in to reply
651 replies to this topic

#21
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

Habisa cuando este la soluciongracoas


Ya est actualizado el post.Sucede que lo mejor es tener una instalacin operativa de Leo para hacer la correccin.As que en tu caso,la sustitucin la hice por t :blink: .Esto es lo que vas a hacer (desde Windows con Transmac):

--> Descarga este archivo

--> Abre la imagen ISO de Leo Transmac y habilita mostrar archivos ocultos (Show hidden files)

--> Ve a HFS+/System/Library y coloca aqu el archivo que descargaste

--> Una vez colocado,renombralo a "Extensions.mkext".Vas a sobreescribir el antiguo que est all:acepta.

--> Graba esta nueva imagen y vuelve a intentar.

Lo que tiene de nuevo es el nuevo soporte para SATA de MeDevil. Avisa a ver que tal.Saludos.. :hysterical:

#22
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

Excelente Post.

Sin duda, el mejor en espaol, sobre la Instalacin de Zephiroth Leopard 10.5.2 AMD, desde ya muchas gracias por compartir tu experiencia.

En mi caso estoy investigando para probar el Leopard, trate de instalar esta versin, pero no me fue muy bien, consegu que iniciara con el bootloader de Leopard, pero no pude ingresar a X debido a un Kernel Panic que seguramente se debi a mi Tarjeta de video, es una ASUS ATI EAX700 (Chipset ATI X700, VIVO) as que prefer investigar primero lo necesario para luego hacer un intento mas pensado, entre muchos post que vi, encontr este que incluye y detalla pormenorizadamente cada uno de los posibles escollos y sus posible soluciones, asi que voy a trabajar sobre este y otro que vi sobre la solucin para mi tarjeta de Video.

Tengo al siguiente configuracin de Pc:
Mainboard: ASUS A8N-SLI-DELUXE
Procesador : AMD ATHLON 64 DX2 4200+ (2.2 Ghz) Socket 939
Memorias : CORSAIR XMS CS2 DDR400 (1 de 1 Gb y la segunda de 512 Mb Total 1.5 Gb)
Video : ASUS EAX700 (Chipset ATI X700 con VIVO)
HD : Seagate Barracuda ST3160211AS (Sata II 160 Gb 2Mb Cache)
Lectora : Samsung TSSTCorp SH-S182F conectada en el Segundo IDE como Master con Jumper en Master (Trabajo bien para la instalacin)
Mouse y Teclado PS2 (Estos vi que funcionaban con el instalador de Zephiroth)
OSX Instaler ; Zephiroth 10.5.2 AMD Rev 1.

Los dems componentes son los integrados en la Mainboard, como el Sonido AC97 y los Puertos USB y SATA del NForce, los controladores Marvell los tengo deshabilitados por Bios, uso una tarjeta de Red 10/100 de Realtek RTL8131.

Si no fuera mucha Molestia, podras sugerirme alguna solucin para habilitar la tarjeta de video, veo que es uno de los componentes mas difciles que tengo, ya que visto soluciones del X1600, para arriba y para mi X70 sugieren utilizar el Kext de la 9700 que ya indica que no andara muy bien , pues es un Drive algo antiguo.

Espero tengas alguna sugerencia para mi.

Nuevamente gracias por el Post.



Uff...La verdad desconozco si esa tarjeta de video corre en Leo.No saba que ASUS fabricaba esa X700 :wacko: . Lo nico que puedo sugerirte es que averigues si los paquetes ya disponibles (Natit,Calisto,otros) ya tengas ese soporte (A lo mejor otro usuario te pueda informar:no estoy muy familiarizado con las tarjetas ATI y esa es algo antigua).O,como ltimo recurso,adquirir una nueva econmica y compatible.Saludos...

#23
Dav3369

Dav3369

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hola, tengo bajada la iso y grabada correctamente

Efectivamente se me instala leopard correctamente y cuando va arrancar se me queda en el cursor parpadeante.

He seguido tus pasos para hacer la particion mac bootable y he reparado el bootloader en guid y al reiniciar me ha dado el mensaje de b0 error.

Mi maquina es la siguiente

PB - ASUS M2N-E SLI
PRO - AMD DUAL CORE 5200
MEM - 2 GB 677 MHZ
HD - SEAGATE SATA 160
GRAF - XFX GFORCE 7400 256 MGS
CD - GRABADORA DOBLE CAPA LG

Llevo toda la semana intentando instalarlo y no consigo que me arranque, si me puedes echar un cable te lo agradeceria muchisimo.

Gracias por adelantado,

David

#24
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

Hola, tengo bajada la iso y grabada correctamente

Efectivamente se me instala leopard correctamente y cuando va arrancar se me queda en el cursor parpadeante.

He seguido tus pasos para hacer la particion mac bootable y he reparado el bootloader en guid y al reiniciar me ha dado el mensaje de b0 error.

Mi maquina es la siguiente

PB - ASUS M2N-E SLI
PRO - AMD DUAL CORE 5200
MEM - 2 GB 677 MHZ
HD - SEAGATE SATA 160
GRAF - XFX GFORCE 7400 256 MGS
CD - GRABADORA DOBLE CAPA LG

Llevo toda la semana intentando instalarlo y no consigo que me arranque, si me puedes echar un cable te lo agradeceria muchisimo.

Gracias por adelantado,

David



Ok...Te aseguraste de escribir bien los comandos?.Intntalo por n-sima vez que vale la pena...Una pregunta:el disco donde lo instalaste es slo para Leo o tienes Windows o Linux tambin?

#25
Dav3369

Dav3369

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Entrando por f8 y luego -s

intento los comandos diskutil list para ver las unidades y no me deja

solo tengo un disco duro y es una maquina unica y exclusivamente para poder tener leopard. lo volvere a intentar de instalarlo de nuevo pero ya te digo llevo toda la semana y no hay manera.

si se te ocurre alguna idea es bien aceptada.

Hoy ya no me da tiempo de probar mas maana seguire y si no tengo semana santa por delante, aunque me mate mi mujer, tengo k hacerlo funcionar como sea.

Gracias de nuevo

David

#26
sakuraba

sakuraba

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
sios no me abia dao cuenta que abia segunda pagina de este post... con razon...

no entiendo mu bien como tengo que abrir la iso de leo tio... si me lo explicas...

#27
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

Entrando por f8 y luego -sintento los comandos diskutil list para ver las unidades y no me dejasolo tengo un disco duro y es una maquina unica y exclusivamente para poder tener leopard. lo volvere a intentar de instalarlo de nuevo pero ya te digo llevo toda la semana y no hay manera.si se te ocurre alguna idea es bien aceptada.Hoy ya no me da tiempo de probar mas maana seguire y si no tengo semana santa por delante, aunque me mate mi mujer, tengo k hacerlo funcionar como sea.Gracias de nuevoDavid

Arranca el sistema slo son -v para ver que mensaje sale al final y publcalo.Se me ocurre que la particin no est activa,no est bien instalado el bootloader,o que te funciona mejor el esquema MBR...

sios no me abia dao cuenta que abia segunda pagina de este post... con razon...no entiendo mu bien como tengo que abrir la iso de leo tio... si me lo explicas...

Tienes que descargar el programa "Transmac" primero. Una vez que lo tengas instalado,habilita "Show hidden files" y navega hasta la ruta donde tengas la imagen ISO (el programa va a "montar" la imagen y podrs ver su contenido").Luego de esto podrs ver en "System/Library" el archivo "Extensions.mkext" que es que vas a reemplazar con el del link... :D

#28
Dav3369

Dav3369

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
En cuanto pueda te posteo el final de la carga de darwin

Merci y buenas noches

David

#29
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

En cuanto pueda te posteo el final de la carga de darwin

Merci y buenas noches

David


Vale:no hay problema.Aunque no me la paso mucho tiempo por este foro,creme que al menos siempre lo reviso (si eso te tranquiliza) :) . Saludos...

#30
Dav3369

Dav3369

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
por tu avatar supongo que eres mas linuxero que nada no?

yo he tenido funcionando mandriva pero mi mujer es una negada y si le quito el windows se pierde.

Por eso decidi montarme un ordenador para mi a parte y quiero por ahora tenerlo con leopard si consigo hacerlo funcionar si no le pondre mandriva otra vez y a esperar que saquen algo que realmente funcione.

Si no dios espero que me toque la loteria para poderme comprar un macbook

Buenas noches a todos

#31
sakuraba

sakuraba

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
parece que avanxzamos pero... nada... ahora cunado la ago en modo grafico me sale uncartel diciendome que deje apretao el boton de apagar el ordenador.... y y lo ago con el -v -x las ultimas lineas son mac versio o algo asi y me pone no yet set y se queda ay intenta leer pero se queda ay colgao.....:hysterical:

#32
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

parece que avanxzamos pero... nada... ahora cunado la ago en modo grafico me sale uncartel diciendome que deje apretao el boton de apagar el ordenador.... y y lo ago con el -v -x las ultimas lineas son mac versio o algo asi y me pone no yet set y se queda ay intenta leer pero se queda ay colgao..... :(



Pues,es algo.Je je je...Parece que tienes un "Kernel panic" (tal vez por tus discos duros:ya no es el lector DVD).Pero quin sabe.Arranca el sistema con -v y anota todo lo que puedas.O mejor,monta una foto.Saludos... :)

@Dav3369

Bueno:algo as...Vamos a decir que desde Mandrake ninguno me ha quedado mal... :)

#33
Dav3369

Dav3369

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
ninguno te ha quedado mal? a que te refieres.

cuenta cuenta

#34
sakuraba

sakuraba

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Lo que me he dado cuenta esque la imagen del DVD apenas me ocupa aora dos dedos de grabado... loque no me creo es que estropease la imagen y tenga que volver a descargarmelooo jajajaja me da algo... pero weno aora subo las imagenes de los errores y de mas... gracias

EDITO:

Posted Image

Posted Image

Posted Image


siento la calidad de las fotos, ahoramismo no tengo mi camara de fotos ensima y las saque con el movil... yo sigo pensando y cada vez mas que se esta grabando mal y todo despues de modificar la imagen y no se si es que me la he cargado o algo asi... si alguien me dice de donde puedo bajarme esta imagen via rapidshare o mejor megaupload que me lo diga que tardo menos:$ a ver que me dices tux

Attached Files



#35
sakuraba

sakuraba

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
YA LO TENGO INSTALADOOOOO (Se supone) el caso es que no entiendo mu bien como hacer el discoduro bootable... aun no e podido entrar al SO pero la instalacion no me dio fayo, el tema esque aora no tira del disco duro cuando arranca se me queda en la pantallita negra de informacion del pc... segun tu pones:

Hacer la particin Mac "bootable" (activarla)

Problema: Luego de pasar varios obstculos en la instalacin el bootloader se cuelga en un cursor parpadeante "_".

Solucin: Arrancar con el DVD y usar s al iniciar.

sudo -s

fdisk -e /dev/rdiskX --->(X is the nmero de tu HDD, si tienes slo uno este es 0)
update
f X --->(X es el nmero de la particin donde instalaste Leopard)
w
q
reboot

mi primera duda es: como se el numero de mi hdd? tengo dos pero cuando hice la instalacion kite el de win por silas moscas... no existe el tipico comando como el linux para ver mis dispositivos?

y mi segunda prgunta es... que numero de particion seria? supuestamente durante la instalacion solo le puse una... y la nombre con leopard, pondria el numero o el nombre de la particion?




muxas gracias espero con mas ansias aun tu respuestas... mientras seguire probando a ver si lo consigo


EDITO: ya encontre como saber mis dispositivos y de mas aqui dejo la foto de lo que tengo a ver si alguien me dice como montarlo segun eso ;)

Attached Files



#36
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN
Le el post anterior:no s cmo quemaste la imagen que tena "dos dedos",pero eso corri por tu cuenta! :D

Ok...Vamos all:en esa grfica parece que tienes montado varios discos...Cuntos?

#37
sakuraba

sakuraba

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
tengo dos... satas... uno de 80 otro de 500... dodne esta instalada la particionde l mac es en el de 80 q si hace falta kito el otro sata mientras... no me importa tener qu estar conectando y desconectando... que tengo un mono de mac ya jajajaj creo que la particion seria la 0s2 que la dos es laleopard pero nose

#38
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN

tengo dos... satas... uno de 80 otro de 500... dodne esta instalada la particionde l mac es en el de 80 q si hace falta kito el otro sata mientras... no me importa tener qu estar conectando y desconectando... que tengo un mono de mac ya jajajaj creo que la particion seria la 0s2 que la dos es laleopard pero nose



Intercambia los discos:en la grfica creo que tu disco de Leo esta en el canal 1 y la de Windows en el canal 0.Lomejor es que tengas el Leo en el 0...

En este caso tu disco de Leo sera:

fdisk -e /dev/rdisk0
 
	f 1

Pero como escogiste el esquema GUID tal vez este no es tu problema sino que el Bootloader no est instalado.Por lo que tendras que probar esta solucin primero:

Cmo reparar el Bootloader en GUID (Cursor parpadeante "_")

Al parecer hay un problema con el script que instala el bootloader GUID. Si tienes este problema haz lo siguiente:

1. Inicia con el DVD
2. Presiona F8, escribe entonces "-s"
3. Escribe "cd /usr/standalone/i386"
4. Escribe "dd if=./guid/boot1h of=/dev/rdiskXsY bs=512 count=1 (X es el nmero del disco e Y es el nmero de la particin en la que instalaste Leo)
5. Escribe "dd if=./guid/boot0 of=/dev/diskX bs=400 count=1
6. Escribe "./startupfiletool -v /dev/diskXsY ./boot_v8"

El bootloader debe estar instalado correctamente

Entonces tendras,por ejemplo

rdisk0s2



#39
sakuraba

sakuraba

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
se me ta aciendo la picha un lio... supuestamente yo kiero instalarlo en el 0s2 no o en el 0s1 (suponiendo que solo tennga el sata de 80) jaaajajaja no se por donde coger loque me pusistes

#40
mac_cute

mac_cute

    InsanelyMac Cute

  • Retired
  • 3,587 posts
  • Gender:Female
  • Location:Bqto./Lechería,VEN
Je je je...Te gusta complicarte la vida,je je je..Haz esto:deja slo el disco de Leo en el canal 0 (quita el de Windows,lo colocars en el canal 1 despues de que arregles la de Leo) y escribe los comandos





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy