Jump to content

Dell Vostro 1500 Mega Thread


  • Please log in to reply
473 replies to this topic

#421
Bladerunner23

Bladerunner23

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts

That problem is because of your video drivers. It's the holy grail of Dell laptops.


So in other words I have to choose between sleep function and video drivers?

#422
Descalzo

Descalzo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 297 posts
  • Gender:Male
  • Location:Washington, UT, USA

So in other words I have to choose between sleep function and video drivers?

That's what I'm telling you. I'm sorry.

And I guess I don't get it. The Dell Mini 9 and 10v get to sleep. And the Vostro 1500 has the same NVidia as the MBP. Oh well. I just know it's over my head.

#423
medwezys

medwezys

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Vilnius, Lithuania

So in other words I have to choose between sleep function and video drivers?

sleep works fine with superhai's kexts, read several pages before. only shutdown/restart doesn't work.

Anyone tried snow leo on vostro?

#424
Bladerunner23

Bladerunner23

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Tried Superhai's kexts. They don't work, and fixing them is more trouble than I have time for at present.

Does anyone know how I fix the intermittent network cu-out problem? Can it even be fixed?

#425
Descalzo

Descalzo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 297 posts
  • Gender:Male
  • Location:Washington, UT, USA
Can someone post a great how-to on Boot-132 with the Vostro? I've looked into it and it's confusing. And now that my Vostro is my main work computer (RIP MBP) I am most hesitant to start screwing stuff up just to experiment.

But I dream of having a Mac as my main work computer again, so I'm about ready to try it again. I actually have an external HD to test it all on. Maybe I'll give it a shot.

#426
--xXb3LLXx--

--xXb3LLXx--

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts

sleep works fine with superhai's kexts, read several pages before. only shutdown/restart doesn't work.

Anyone tried snow leo on vostro?



Tried Superhai's kexts. They don't work, and fixing them is more trouble than I have time for at present.

Does anyone know how I fix the intermittent network cu-out problem? Can it even be fixed?



Can someone post a great how-to on Boot-132 with the Vostro? I've looked into it and it's confusing. And now that my Vostro is my main work computer (RIP MBP) I am most hesitant to start screwing stuff up just to experiment.

But I dream of having a Mac as my main work computer again, so I'm about ready to try it again. I actually have an external HD to test it all on. Maybe I'll give it a shot.



Check my tutorial : http://www.insanelym...howtopic=189750 :)

#427
Bladerunner23

Bladerunner23

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts

Check my tutorial : http://www.insanelym...howtopic=189750 :)


Are you telling us to install Snow Leopard, or use your zip file for regular Leopard?

#428
--xXb3LLXx--

--xXb3LLXx--

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts

Are you telling us to install Snow Leopard, or use your zip file for regular Leopard?


no no install snow leopard, it runs quite well, and just use all the kext's that i put in my zip file, +the standardized disabler.kext fakesmc.kext uuid.kext etc (all found at insanelymac.com), and then use the kexts i supplied, just makes things easier

#429
PeriX

PeriX

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Is there a way to get the VGA Out of the Dell Vostro 1500 with 8600m GT working??? I have been trying a lot of things now for weeks... NVCAP.. Efi String... can someone tell me how to do it the right way? I prefer NVKush, because i have QE/CI working there... but after 3 NVCAPS now i still get my screen black when i click "Detect Displays".. what am i doing wrong?

Thank you for all your help

greetings Peri

#430
medwezys

medwezys

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Vilnius, Lithuania

Is there a way to get the VGA Out of the Dell Vostro 1500 with 8600m GT working??? I have been trying a lot of things now for weeks... NVCAP.. Efi String... can someone tell me how to do it the right way? I prefer NVKush, because i have QE/CI working there... but after 3 NVCAPS now i still get my screen black when i click "Detect Displays".. what am i doing wrong?

Thank you for all your help

greetings Peri


this might help http://ikelk.lt/boxes/6123. At least it helps me. It works with nvkush, nvdarwin, nvinject as far as i've tested. I use dvi + vga string.
Or if you edit Info.plist with text editor, add
<key>NVCAP</key>
				<data>BAAAAAAAAQAOAAAAAAAABwAAAAA=</data>


#431
skindeep

skindeep

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
installed snow leopard yesterday using the boot132-method, no problems at all. but i´m not able to get my 1680 resolution. only get 1240. old geforce 8600 gt kext for 1520 isn´t working. any idea?

#432
medwezys

medwezys

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Vilnius, Lithuania

installed snow leopard yesterday using the boot132-method, no problems at all. but i´m not able to get my 1680 resolution. only get 1240. old geforce 8600 gt kext for 1520 isn´t working. any idea?

Is QE/CI working? what kexts did you use for graphics?

#433
skindeep

skindeep

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
nope isnt working. used the one from post #401. moreover i cant repair disk permissions. it says "no application installed" or something like this. do i have to reinstall the bsd package?

#434
rooket

rooket

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I got everything working in iAktos V7 except for:

Intel Wireless
Broadcom NIC (it works but it loves to drop me off of DHCP so I had to take my DHCP settings and manually insert them)
Hardware Acceleration (Chess does not let me move pieces at all)

If I could fix those 3 things this would be a pretty nice o/s to use for a dual boot.

#435
rooket

rooket

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hmm I managed to screw up my installation so going to have to format and reinstall. Those pesky nvidia drivers aren't allowing me to do QE at all and it is looking kinda hopeless to fix that.

I also noticed that there's no working driver at all for the intel wireless card so I would have to buy a broadcom card which was the "el cheapo" option when ordering this laptop to begin with hence I opted for the intel chipset which apparantly is better than the broadcom. I read reviews recently of the broadcom and people complain it intermittantly drops connection on wireless. So...just another thing crippling this system besides whatever else mac osx doesn't like.

Broadcom nic still doesn't work as good as it does in microsoft windows so hopefully the driver on the cd will work fine. Interesting that this has an intel chipset but a broadcom network adapter. Otherwise the laptop is pretty solid especially now that I have win7 ultimate on it rather than vista with no service packs.

#436
imacowardlol

imacowardlol

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
cant seem to use install for snow leopard
i havent got an external usb keyboard
that only cause i like to stay portable
have a dell vostro 1500 with nvidia 8600m gs and have recently made use of a broadcom wifi
leopard was simple to put on but it took a couple a tries then i got it
but snow leopard is a different kettle of fish
no use of mouse and keyboard inbuilt
how do i add kexts to the install dvds restored thumbdrive
please help
need a fix for keyboard and mouse to work within installation and there after
do not tell me i have to buy a damn mouse and keyboard to use externaly or that will {censored} me off
please some one post a god damn hackintosh hack for vostros please pretty pleeeeese

help me or not dont put me down

trying to get it woorking heeeeeeeeeelp

ahhhhhh

dell vostro 1500
nvidia 8600m gs
no key/mouse

help
thanx

#437
medwezys

medwezys

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Vilnius, Lithuania
I've also managed to boot snow leo, but as I have no spare time lately, I can't get my usb ports working properly (mouse pointer is lagging, trackpad doesn't), wireless also doesn't work.
imacowardlol, share your experiance with us :(
Did u try voodooPS2.kext? I think it got my internal keyboard working, if it doesn't help, pm me, I'll try to find ps2 kexts in my snow leo install :(

#438
Saggi

Saggi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hello,

need some help to get iPC 10.5.6 on my Vostro 1500 working...

Installation works fine, but after the restart the system did not boot...

Can you tell me the Drivers i should install with the OS together? Or give ma a short installation Guide?
Whould be great!


Vostro 1500
Core 2 Duo T5270 @ 1,40ghz
NVidia GeForce 8600M GT
Broadcom 440x ethernet
Intel W-Lan
2048MB 667Mhz DDR2
Sigmatel 9xxx Audio


greats Saggi

#439
medwezys

medwezys

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Vilnius, Lithuania
Hi Saggi,
did you try to read through this topic? I think there is enough info.
It would be hard to help you unless you provide us with more info regarding your problems. Basically you need dell laptops post installer, chameleon bootloader, one of [NVInject,NVdarwin,NVkush], Voodoo sleep enabler, Voodoo battery. Google all of them. I suggest you these assuming you have used retail DVD installation. But just read this topic through, you'll find smth usefull with no doubt :D

Hello,

need some help to get iPC 10.5.6 on my Vostro 1500 working...

Installation works fine, but after the restart the system did not boot...

Can you tell me the Drivers i should install with the OS together? Or give ma a short installation Guide?
Whould be great!


Vostro 1500
Core 2 Duo T5270 @ 1,40ghz
NVidia GeForce 8600M GT
Broadcom 440x ethernet
Intel W-Lan
2048MB 667Mhz DDR2
Sigmatel 9xxx Audio


greats Saggi



#440
Saggi

Saggi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
It`s already done!



I took the wrong nvidia driver, OS X 10.5.8 runs great now!

Thanks a lot to this thread :)

Intel Wifi still does not work...Is there a solution?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy