Jump to content

[Compilaci髇] Dell XPS M1330, M1530, Vostro 1400, 1700, Inspiron 1420, 1520, 1720

- - - - -

  • Please log in to reply
141 replies to this topic

#41
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets

@Macgirl:

Bueno, al final la tarjeta que he conseguido es una DW1390.
En Tiger 10.4.8 jas, aparece un nuevo puerto "ethernet incorporada", pero en si no funciona el Airport. De hecho aparece el icono al lado del reloj, pero cuando clickeas dice "Arport no configurado"
Cuando me voy al asistente de configuracion, no aparece como seleccionable la opcion "conectar usando Airport"

He buscado el kext en io80211, he encontrado un broadcom, pero en ningun sitio aparece donde modificar el vendor id.
Tu dices "incorporar el vendor id"... en que linea exactamente?

Otra cosa, aparece en "en0"... no deberia ser "en5"? he leido acerca de un networkinterface.plist, pero no lo encuentro en ningun lado (recuerda que tengo tiger)
Que debo hacer? infinitas gracias por tu ayuda!

ac hay unas gu韆s para hacer que las broadcom funcionen:
http://forum.insanel...?showtopic=8522
http://forum.insanel...showtopic=23684
http://forum.insanel...showtopic=44114

Acerca del adaptado belkin, es extra駉 que no funcione, 縴a le diste agregar adatador en el panel de red?

#42
jmvBMW

jmvBMW

    Insanely Bimmer

  • Members
  • PipPipPipPip
  • 194 posts
  • Gender:Male
  • Location:Chile
@Macgirl:

Ac voy de nuevo :angel:
Haz hecho funcionar el lector de tarjetas en tu Dell?

Saludos!

#43
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
A鷑 no.

#44
trikerr

trikerr

    InsanelyMac Prot茅g茅

  • Members
  • Pip
  • 21 posts
Hola,

ya tengo mi Leopard funcionando, pero no consigo hacer que funcione el sonido.

Tengo un XPS M1530, me imagino que la tarjeta de sonido sera: Integrated Sigmatel STAC9228

Me he bajdo el Kext de la primera pagina, lo he instaldo con el programa OSx86 Tools, pero no suena nada, adem醩 en la informacion que me da Leopard me dice sin tarjeta de sonido.

縌ue hago mal?

#45
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Es un problema com鷑, revisa primero que no tengas instalado AppleAzalia.kext, si lo tienes borralo. Debes tener ALCinject.kext instalado

Algunos usuarios tienen que poner la M1530 a dormir y luego al despertar ya obtienen sonido.

Otro truco es seleccionar la como salida de audio los audifonos, hacer un "reboot" y luego sleccionar las bocinas como salida de audio.

Hay quienes s髄o obtienen sonido despu閟 de varios "reboots", y hay quienes primero tiene que hacer "boot" en Windows y leugo en Mac OS.

#46
vauss

vauss

    InsanelyMac Prot茅g茅

  • Just Joined
  • Pip
  • 2 posts
Saludos desde Espa馻

Queria instalar mac os x en mi xps 1530 y despues de un rato leyendo veo que la tarjeta wifi integrada no funcionara y he leido que estas dos dell si que lo hacen...

http://cgi.ebay.es/w...em=180248865241
http://cgi.ebay.es/D...VQQcmdZViewItem

cual de las dos me recomendais? que es eso de que funciona como airport?

macgirl veo que recomendas instalar iatkos, que version? 1.0.2 o la 2.0?

saludos y gracias

#47
jmvBMW

jmvBMW

    Insanely Bimmer

  • Members
  • PipPipPipPip
  • 194 posts
  • Gender:Male
  • Location:Chile
A mi me funciono la DW1390.
Entiendo que la 1490 y la 1505 funcionan tambien.

#48
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
la 1490 requiere un arrelgo peque駉 que se logra editando el Info.plist del kext AppleAirPortBrcm4311

#49
vauss

vauss

    InsanelyMac Prot茅g茅

  • Just Joined
  • Pip
  • 2 posts
gracias a los dos por vuestras respuestas

entoces comprare la 1505 si no necesita configuracion

y de la version del iatkos que debo utilizar puedes indicarme algo?

gracias de nuevo

saludos

#50
trikerr

trikerr

    InsanelyMac Prot茅g茅

  • Members
  • Pip
  • 21 posts
Hola,

Yo tengo la 1505 y funciona bien, no le tienes que hacer nada, me salio a 8$ mas 8$ de portes, total 16$ = 8E

No hay manera de hacerle funcionar al sonido, tengo los dos kext instalados, el AppleAzalia no lo tengo, pero tengo el AppleAzaliaAudio, lo borro?

Lo de seleccionar los audifonos como salida de audio no lo se hacer. Y el sleep no me funciona, lo instale desde el pack de Sonotone, pero no funciona, cuando le doy a Sleep se duerme, pero no arranca. Solo he probado a iniciar en Vista y luego en Leopard, pero tampoco hace nada.

Un saludo

Se me olvidaba, yo tengo isntalado iAktos v2i

#51
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
S b髍ralo.

El sleep s髄o funciona con el kernel vainilla o con el kerenl sleep, si usas el kerenl speedStep (que es el t韕ico de ToH) el sleep no funciona).

#52
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Gu韆 actualizada

#53
trikerr

trikerr

    InsanelyMac Prot茅g茅

  • Members
  • Pip
  • 21 posts

S b髍ralo.

El sleep s髄o funciona con el kernel vainilla o con el kerenl sleep, si usas el kerenl speedStep (que es el t韕ico de ToH) el sleep no funciona).


Hola,

Borre el archivo y no funciono pero despues de varios inicios de repente funciono. Ahora estoy sin sonido otra vez, pero bueno ya volvera.

Estoy intentando informarme sobre el kernel Vanilla, pero la verdad que el buscardor del foro no funciona muy bien, lo puedo instalar en mi xps? hay alguna guia?

Otra cosa es que instale Adium pero cada vez que intento iniciarlo se cierra. Alguna idea?

Un saludo

#54
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
No s si hay gu韆s para instalar PC EFI en espa駉l (necesario para autilizar Kernel Vainilla). En el sub-foro de Tutoriales (Genius Bar) hay varias gu韆s.

Acerca del Adium no s, revisa el crash log.

#55
jmvBMW

jmvBMW

    Insanely Bimmer

  • Members
  • PipPipPipPip
  • 194 posts
  • Gender:Male
  • Location:Chile
MacGirl:

Dejame decirte que esta guia que haz montado es fenomenal, muy buen trabajo!

Gracias a ella entre otras cosas tengo sonido, mediakeys y ahora el laptop se va reposo cerrando la pantalla, cool!

Y, de paso, te tiro otro ladrillo:
La grafica me funciona bien, segun lo que he preguntado a The Marine, tengo full aceleracion. Ahora el problema es al conectar un monitor externo.
Presiono fn+f8 y el monitor se enciende, pero solo se ve la manzana igual a la del inicio. La del ordenador de va a negro. Alpresionar fn+f8 nuevamente, vuelve la pantalla del ordenador, pero solo rayas verticales inentendibles... :P

Existe alguna solucion?

Saludos!

#56
jmvBMW

jmvBMW

    Insanely Bimmer

  • Members
  • PipPipPipPip
  • 194 posts
  • Gender:Male
  • Location:Chile
Tratando de solucionar los anterior, The marine me dijo que iniciara el ordenador con el monitor externo conectado, y leopard lo neconoceria como un monitor extendido. Y asi fue.

El asunto es que curioseando, presione la opcion "duplicar monitor" t ambas pantallas se fueron a rayas :(

Como puedo volver atras ese cambio?
Intente sacando los kext del la X3100 de extensions y reiniciando sin ellos instalados, pero el sistema a pesar de que funcionan ambos monitores alternadamente, solo reconoce la existencia de uno, por lo que no he podido deseleccionar la opcion "duplicar monitor"

Help!! :( :(

#57
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
Duplicar Monitor o "Mirror Displays" no funciona en hackintosh.

vas a tener que borrar:
~/Library/Preferences/ByHost/com.apple.preference.displays*
~/Library/Preferences/ByHost/com.apple.windowserver*
/Library/Preferences/com.apple.windowserver.plist

Por cierto, la gu韆 ha sido actualizada.

nuevo kext de Superhai: ClamshellSleep
y m閠odo para tarjetas WWAN

#58
jmvBMW

jmvBMW

    Insanely Bimmer

  • Members
  • PipPipPipPip
  • 194 posts
  • Gender:Male
  • Location:Chile
Por enesima vez... Gracias MacGirl!! que haria yo sin ti.... :P

#59
macgirl

macgirl

    Stargate's Pharaoh

  • Retired
  • 7,615 posts
  • Gender:Female
  • Location:Mexico City
  • Interests:Techie gadgets
De nada, espero que alg鷑 d韆 el lector de tarjetas tambin funcione, y la tarjeta de audio tenga toda la funcionalidad que tiene en Windows o Linux.

#60
Ironjer

Ironjer

    InsanelyMac Prot茅g茅

  • Members
  • Pip
  • 12 posts
Hola MacGirl tengo una Dell 1420 y es un desastre ya he probado de todo.... Pero necesito que funcione el WIFI (Intel 3945) y la Ethernet (Broadcom 57XX) Aparte que la 8400GS no se como hacerla funcionar bien tengo entendido que puede funcionar con algo llamado GFX String no?? no se mucho de estas cosas, en fin lo que quiero es que la laptop funcione lo mejor posible con el Leopard o si es posible tambien con el Tiger. No hay sloucion para esto verdad? Porque imaginate sin internet no seria nada gracioso instalar el OSX, Trate de instalarlo en un Disco Externo USB Instalo, pero no botea despues de instalar sin el DVD de OSX y con el comando rd=disk2s1 aparte que cuando boteo de esa manera siempre usa el Kernel 9.1.0 es como si usaria el del DVD no se porque espero que me puedas ayudar a ver si me animo. Salu2





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy