Jump to content

Abysmal HDD Speed.


  • Please log in to reply
5 replies to this topic

#1
argonlazer

argonlazer

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
After a 5 hour ToH installation and painfully slow installations I realised that my HDD was not being used to it's full potential.

Looking at the 'Activity Monitor' My peak speed is 380 Kb/s.

I'm not really sure how to describe the spec of the Hardrive so i'll copy some information from the System Profiler.

SAMSUNG SP1604N:

Capacity: 128 GB
Model: SAMSUNG SP1604N
Revision: TM100-30
Serial Number: S013J10Y459991
Removable Media: No
Detachable Drive: No
BSD Name: disk0
Protocol: ATA
Unit Number: 1
Socket Type: Internal
Low Power Polling: No
Mac OS 9 Drivers: No
Partition Map Type: MBR (Master Boot Record)
S.M.A.R.T. status: Verified
Volumes:

It is an ATA drive and for some reason is only detected as 128GB but I'm not really bothered by that. Hopefully someone will throw some Kexts at me and then I will be on my way perfecting my Hack.

#2
argonlazer

argonlazer

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
Results 16.86
System Info
Xbench Version 1.3
System Version 10.5.2 (9C31)
Physical RAM 2048 MB
Model ACPI
Drive Type SAMSUNG SP1604N SAMSUNG SP1604N
CPU Test 62.68
GCD Loop 81.04 4.27 Mops/sec
Floating Point Basic 66.54 1.58 Gflop/sec
vecLib FFT 37.90 1.25 Gflop/sec
Floating Point Library 99.39 17.31 Mops/sec
Thread Test 127.00
Computation 109.65 2.22 Mops/sec, 4 threads
Lock Contention 150.88 6.49 Mlocks/sec, 4 threads
Memory Test 76.55
System 75.60
Allocate 79.67 292.57 Kalloc/sec
Fill 89.07 4330.91 MB/sec
Copy 62.87 1298.57 MB/sec
Stream 77.52
Copy 77.90 1609.02 MB/sec
Scale 76.40 1578.46 MB/sec
Add 77.65 1654.04 MB/sec
Triad 78.16 1672.13 MB/sec
Quartz Graphics Test 105.66
Line 85.79 5.71 Klines/sec [50% alpha]
Rectangle 100.47 29.99 Krects/sec [50% alpha]
Circle 92.62 7.55 Kcircles/sec [50% alpha]
Bezier 95.18 2.40 Kbeziers/sec [50% alpha]
Text 226.75 14.18 Kchars/sec
OpenGL Graphics Test 88.79
Spinning Squares 88.79 112.64 frames/sec
User Interface Test 110.26
Elements 110.26 506.03 refresh/sec
Disk Test 2.87
Sequential 1.87
Uncached Write 1.54 0.94 MB/sec [4K blocks]
Uncached Write 1.58 0.90 MB/sec [256K blocks]
Uncached Read 3.06 0.90 MB/sec [4K blocks]
Uncached Read 1.89 0.95 MB/sec [256K blocks]
Random 6.15
Uncached Write 9.08 0.96 MB/sec [4K blocks]
Uncached Write 3.13 1.00 MB/sec [256K blocks]
Uncached Read 49.89 0.35 MB/sec [4K blocks]
Uncached Read 4.98 0.92 MB/sec [256K blocks]

#3
argonlazer

argonlazer

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
No one?

#4
iBryce

iBryce

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Baton Rouge, LA
I am having the exact same problem. It's so aggravating!

#5
Firewalk2099

Firewalk2099

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
  • Location:UK
Same problem here..

#6
qarews

qarews

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
same here, nforce 520 asrock mobo

ummm, on my laptop it's decent, and very fast boot also compared to the desktop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy