Jump to content

sigmatel high definition audio codec - i915


  • Please log in to reply
6 replies to this topic

#1
randomblame

randomblame

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
I have this problem, when ever I use osx I cant hear nothing, I'm completely deaf. I figured it might have something to do with all the partying I've been doing lately but then it hit me, the drivers must not be functioning properly.

I have a dell xps m140 with an intel 915g chipset featuring gma900, a 1.86ghz dothan, and sigmatel high definition audio codec. Thats all it says in device manager under windows. According to the wiki the sigmatel hda version for the 945 works perfectly right out of the box, well this one aint doing that. I'm running 10.4.3 patched by jas if anybody could help me out with this I'd hug them. thanks in advance!

#2
munky

munky

    Agent of Evolution

  • Retired
  • 2,901 posts
  • Location:The Land of Hairy-Arsed Highlanders
the sigmatel 9220 works, the 9223 doesnt.

#3
randomblame

randomblame

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
*sigh* I want audio and wifi, hell if I could get my modem working I could live without the wifi. Guess I'll have to wait

#4
yehweh

yehweh

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
@randomblame

I have a m140 too. Audio doesnt work but eathernet(RJ45) works fine! You might want to check that out!

#5
yehweh

yehweh

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
@munky: the sigmatel 9220 works, the 9223 doesnt.

Just checked, the m140 has 9200, is there any way to make this work?

#6
wowy

wowy

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
I haven't had any luck with my sigmatel 9200 in 10.4.[3-5]. By the way, randomblame, does your PCMCIA slot work in 10.4.3?

wowy

#7
randomblame

randomblame

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
I have only the older pcmcia cards and none of the new cardbus devices to try out so I cant say wowy. I still have had no success with the audio if anyone else has anyluck or suggestions that would be great





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy