Jump to content

Gateway M-6816 Notebook With 10.5.1


  • Please log in to reply
1 reply to this topic

#1
CowboyMiller

CowboyMiller

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
Ok So i have managed to get 10.5.1 Running on a Gateway M-6816 Notebook with limited problems. Here is what i am running.
  • Intel Core 2 Duo processor T5250 (1.5GHz) (seen as single processor, 2 cores, is that right?)
  • 15.4" Ultrabright WXGA TFT LCD
  • 2GB DDR2 system RAM
  • 160GB PATA HDD (5400rpm)
  • Intel Graphics Media Accelerator X3100 (up to 384MB shared) (working, limited to 1200X800)
  • DVD+-RW SuperMulti dual layer drive (working)
  • 10/100 Ethernet (working)
  • Wireless LAN: Intel PRO/Wireless 3945 802.11a/b/g (not working)
  • 1.3 megapixel webcam (sees camera but gets green screen) (EDIT:works with Yahoo msgr)
  • 5-in-1 memory card reader (not working)
  • ExpressCard 54 slot (not working)
Methods of trying to boot properly:
Partition type:GUID=blinking curser on power up....nothing else
Partition type: APM=blinking curser on power up, boots IF you keep the install DVD in the drive and let the timeout run thru, then boot with string "-x -f" (safe boot and ignore)
Partition type:MBR="disk error press any key"

WHEN it boots to safe boot, everything works EXCEPT the wireless, part to do with safeboot, and the Camera is seen but only shows green screen or black screen but the camera indicater light does come on when in use. Power settings do not work. But Restat, log off and shur down DO work. All USB ports work. Display is limited to 1200x800.
I used Both ToHX86 and BrazzilianMac install DVDs and both gave me the same results WHEN used with the postpatch.sh. I was able to run software updates as long as you boot to the install DVD afterwards and run the postpatch.sh again. Do i need some sort of EFI update? and so, how do i install or update it?

Can someone PLEASE point me in the right direction to fixing the 2 MAJOR problems with this installation (BOOTING and WIRELESS)
I cannot find anything for this model. I would LOVE to get this running as i only paid $400 for the machine and i really dont want to put Vista or XP back on it. ANY help or insite would be great!!

#2
bangarang

bangarang

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Did anything ever come of this?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy