Jump to content

[HOW TO] Asus A8N-SLI Premium


  • Please log in to reply
1 reply to this topic

#1
normanbates

normanbates

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Germany
Hello, I finally get everything to work on my System:

Asus A8N-SLI Premium / AMD Athlon X2 4000+ / 2GB RAM / 2x nVidia 8800GT 512 MB (SLI)

What I use:
Zephyroth Leopard 10.5.1 AMD
NVInstallerV.32.pkg

BIOS Settings:
IDE S.M.A.R.T. Mode enabled
IDE Prefetch Mode disabled
On-Board LAN 1 and LAN2 Yukon disabled (installed a PCI Network Card "Realtek" ; works great
If I activate On-Board LAN Safari/Firefox Downloads freezes and I have to restart)
USB 2.0 enabled
USB Legacy Mode enabled
SLI Mode: Single Display Adapter (Dual Display crashes NVinject at bootup / So I can use only one card in Leopard )


Installed Leopard on an old IDE 160GB Drive
without Graphics Driver and other modules/kexts

At the first bootup you have to start with "-X -V"

In Safe Mode you have to install the NVInstallerV.32.pkg
Edit the right Device ID in NVinject, GeForce, NVDANV50 and NVDAResman-kexts
and repair permissions

Your System should now be very stable ;)

#2
DAN123

DAN123

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I have the same setup just going to install Kalyway 10.5 on it. Can i install straight to SATA DRIVE?


Or should is use Zephyroth





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy