Jump to content

[Guida + Pool] Installare Leopard Kalyway 10.5.1 su HP Pavilion DV6xxx


  • Please log in to reply
1257 replies to this topic

Poll: Voto sulla guida... (138 member(s) have cast votes)

Avete installato seguendo la mia guida ed i miei aiuti?

  1. SI, solo con la guida (46 votes [33.33%])

    Percentage of vote: 33.33%

  2. SI, mi sono serviti anche i tuoi aiuti (79 votes [57.25%])

    Percentage of vote: 57.25%

  3. NO non ne vuole proprio sapere di funzionare (utilizzate solo come scelta "finale") (13 votes [9.42%])

    Percentage of vote: 9.42%

Quanto vi ritenete soddisfatti delle informazioni che vi ho fornito?

  1. Ottime (74 votes [53.62%])

    Percentage of vote: 53.62%

  2. Distinte (35 votes [25.36%])

    Percentage of vote: 25.36%

  3. Buone (19 votes [13.77%])

    Percentage of vote: 13.77%

  4. Sufficienti (3 votes [2.17%])

    Percentage of vote: 2.17%

  5. Insufficienti (3 votes [2.17%])

    Percentage of vote: 2.17%

  6. Nettamente insufficienti (4 votes [2.90%])

    Percentage of vote: 2.90%

Vote Guests cannot vote

#21
Diego2510

Diego2510

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
eh..infatti ho provato ad installarli e mi ha dato in kernel panic (quando avvio mi dice di spegnere in 4 lingue). Sapresti dirmi come rimuovere i driver installati per recuperare l'installazione? Grazie
Ciao!

#22
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
prova ad avviare con -v -x
quindi elimini il kext /System/Library/Extensions/iwi3945.kext
poi elimini anche la cache /System7Library/Extensions.mkext
riavvi e dovrebbe andare...

#23
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
ragazzi ho aggiornato alla 10.5.2, appena sistemo tutto, posto come fare! ;)

#24
dinamodj

dinamodj

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Joeandmat, io ho fatto come la gatta frettolosa... aggiornamento dal mac (hackintosh) ----> blocco totale al 35% di installazione del 10.5.2. Dopo una breve ricerca (non capisco come mai non l'ho fatta prima) ho trovato la guida anche se in inglese della procedura di aggiornanto dalla Kalyway 10.5.1 alla 10.5.2. Ho formattato, installato la Kalyway 10.5.1 e upgradato alla 10.5.2 seguendo la guida.Guida Ora tutto ok di seguito la mia configurazione:

Acer 5920G
- Processore Intel core duo 2 - 2Ghz (ok)
- RAM 2.00 Gb (ok)
- HARD DISK 250 Gb (ok)
- Video Nvidia 8600m GS (256 ram ----> 1024) (ok con driver pre-release, l'aggiornamento graphic 10.5.2 non ha avuto effetti positivi)
- FireWire (ok, riconosciuta nativamente a 400 mb/s)
- Audio Realtek ALC888 (ok solo 2 can interni altoparlanti con Azalia)
- LAN Broadcom Gigalan 5787 (non funzionante)
- WI-FI Intel 3945 (non funzionante)
- WebCam - Suyin Orbit Cam Crystal Eye (non funzionante)
- SD 5 in 1 - (non funzionante)

PS. una cosa ora funziona rispetto a prima: la modifica di foto in Iphoto, prima si impallava e bisognava riavviare, ora sembra funzionare a dovere.

#25
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)

Joeandmat, io ho fatto come la gatta frettolosa... aggiornamento dal mac (hackintosh) ----> blocco totale al 35% di installazione del 10.5.2. Dopo una breve ricerca (non capisco come mai non l'ho fatta prima) ho trovato la guida anche se in inglese della procedura di aggiornanto dalla Kalyway 10.5.1 alla 10.5.2. Ho formattato, installato la Kalyway 10.5.1 e upgradato alla 10.5.2 seguendo la guida.Guida Ora tutto ok di seguito la mia configurazione:

Acer 5920G
- Processore Intel core duo 2 - 2Ghz (ok)
- RAM 2.00 Gb (ok)
- HARD DISK 250 Gb (ok)
- Video Nvidia 8600m GS (256 ram ----> 1024) (ok con driver pre-release, l'aggiornamento graphic 10.5.2 non ha avuto effetti positivi)
- FireWire (ok, riconosciuta nativamente a 400 mb/s)
- Audio Realtek ALC888 (ok solo 2 can interni altoparlanti con Azalia)
- LAN Broadcom Gigalan 5787 (non funzionante)
- WI-FI Intel 3945 (non funzionante)
- WebCam - Suyin Orbit Cam Crystal Eye (non funzionante)
- SD 5 in 1 - (non funzionante)

PS. una cosa ora funziona rispetto a prima: la modifica di foto in Iphoto, prima si impallava e bisognava riavviare, ora sembra funzionare a dovere.



su tastiera e mouse da preferenze di sistema, ti affaccia tutto ok??

#26
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Ragazzi io sono caduto in confusione...

Allora, ho:

HP PAVILION dv6523ea
CPU: Intel Core 2 Duo T7100 1800 Mhz SSE2 SSE3
Ram: DDR-2 333.3 Mhz 1,5 Gb
HD: Sata 250 GB
MotherBoard: Quanta 30CC
Chipset: intel GM965 (crestline-GM) + ICH8M
Sk Video: intel GMA X 3100
Sk Audio: Intel 82801HB ICH8 (RealTek ALC268)
Wi-fi: Intel Pro/wireless 3945ABG

Installo tutto, e l'operazione a a buon fine...arrivato al primo avvio (dove mi tocca configurare Leopard), mi esca fuori la finestra di benvenuto, il cerchietto di caricamento che gira che poi si blocca...e mi si pianta la il computer... Ho provato ad installare sia con il kernel Vanila che senza (mi si avvia in tutti e due i modi, arrivando alla solita schermata...). Che faccio?
Poi, per quanto riguarda i driver Video e Audio, cosa seleziono? Grazie mille!

#27
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
per la intel x3100 ci sono alcuni problemi... vanno installati i driver se no non va...
c' un topic fatto apposta, cerca x3100
ciao!

#28
dinamodj

dinamodj

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

su tastiera e mouse da preferenze di sistema, ti affaccia tutto ok??


beh da un controllo accurato posso dirti che va tutto bene, xbench mi misura 127.00, tastiera/mouse no problem senza toccare nulla,
l'unico difetto ora (prima con la 10.5.1 TOH rc2 non lo faceva) sembra essere lo spegnimento:
una volta va' una no, poi si blocca schermata grigia in 4 lingue, ma sempre se si SPEGNE. il Riavvio funziona, lo stop invece sembra andare ma rinviene subito. altra cosa strana, sull'icona della batteria non e' possibile cambiare opzioni tranne che la voce sempre selezionata "Normale".

qualche idea ? questa cosa dello spegnimento mi disturba un po.
accetto consigli o prove

#29
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
hai messo il power management nuovo??
per lo spegnimento ci sto sperimentando...

#30
leXMac

leXMac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Ciao ragazzi io ho un problemino col Power Management.

Ho installato i nuovi File ma una volta riavviato Leopard non parte pi, schermata di caricamento con la mela, stop.

Adesso sto reinstallando tutto, volevo provare i file vecchi ma prima qualcuno sa dirmi se vado sul sicuro?

Altra cosa una volta che faccio modifiche nel sistema e muore non c' proprio possibilit di ripristinare senza reinstallare da capo? Ho provato anche a reinserire i file di default nelle loro cartelle tramite MacDrive ma niente non riparte comunque.

io ho:

HP DV6505el
Quanta 30cc
Core 2 Duo 1,5 GB
2 GB RAM
Acceleratore grafico x3100
scheda audio ALC268
wifi 3945abg

#31
EDR Alex

EDR Alex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Valenza (AL)
Buongiorno a tutti; il primo post che scrivo in questo forum e ringrazio gi tutti in anticipo perch vedo che siete tutti molto gentili ad aiutare gli utenti in difficolt. ;)

Da circa un mese sto provando ad installare il Mac (a me andrebbe bene qualsiasi versione Tiger o Leopard) e ho provato:
- Leopard GM 9a581 (+ patch) da installare con una chiavetta usb contenente dei files "Patcher". Credo sia stata l'esperienza peggiore; finita l'installazione non si riusciva a far partire. Diceva "Chain0 Error". Ho cercato qualsiasi cosa...ho messo il file Chain0 nella cartella di Windows...ma non ha funzionato.
- Il secondo tentativo stato il Mac 10.4.7 JaS, ho installato i driver che mi servivano ma dava HFS+ Partition Error. Da EasyBCD (un programma per il dual boot di Vista) ho fatto correggi errore, ma non si riusciva a risolvere...anche qui ho provato di tutto.
- Ieri ho installato il Mac 10.4.8 sempre JaS. Passi avanti: installazione corretta, dava qualche errore al boot del DVD che non ricordo per...qualcosa sul crash reporter. Al termine dell'installazione questa volta carica la schermata con la mela, ma poi appare una schermata in 4 lingue che dice "restart the PC o turn off"..una cosa del genere. Qui non ho trovato niente per sistemare.

Allora ho scaricato la Kalyway 10.5.1 Leopard...devo ancora provarla. Come pc ho un Acer 5920 G, come qualcuno aveva postato sopra, ma ho qualche specifica diversa. Precisamente ho questo computer:

http://www.notebookc...ne.4406.0.html#

Come sistema operativo ho Windows Vista Home Premium e per farlo ripartire dopo aver installato il Mac 10.4.8 ho dovuto mettere pure il dvd di Windows e fare ripristina sistema perch non partiva e si riavviava. L'hard disk partizionato nella partizione di Windows da 130 Gb circa, quella per il Mac l'ho fatta da 40 Gb (dovr installarci il Logic Pro poi...) e poi ho 2 partizioni nascoste che servono ad Acer. Ovviamente per far partire Vista o Mac uso Acronis Disk Director e seleziono quando serve la partizione attiva "Vista" oppure "Mac".

Ora ditemi se mi conviene cercare di far partire la 10.4.8 in qualche modo oppure formatto la partizione e provo con il Leopard Kalyway seguendo la guida...grazie in anticipo e complimenti per il sito.

#32
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
per lexmac: oltre al power management, hai modificato anche l'appleacpiplatform?
cmq quando ti si blocca, avvia con -v e posti una foto dove si blocca...

per EDR alex: prova la kalyway... sul forum si trovano tantissimi che hanno il tuo pc, che hanno installato...
poi se vuoi fare il dual boot, lascia stare acronis, buttalo dalla finestra! utilizza il bootloader di vista, che + che sufficiente!
ciao!

se avete domande postate!

#33
simone79

simone79

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Salve a tutti, premetto che sono un novellino e non ho nessuna esperienza nel campo, io ho HP Pavilion dv6630el ho provato a seguire la guida di Joeandmat che ringrazio per la disponibilit, ma devo dire sono sconsolato, ho iniziato alle 7 del mattino fresco di giornata ma ormai gia la una e sono ancora davanti a schermate di errore che si susseguono, ma nulla :wallbash: :) :( !!!
Qualcuno mi pu dare qualche santo ;) mi pu dare qualche consiglio Grazie

#34
leXMac

leXMac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
si joe l'ho modificato appleacpiplatform, installato tramite kexthelper giusto?

vabbeh ma tanto sto perdendo le speranze anche perch la wifi e il lettore SD card non funzionano...

io lo sapevo che non dovevo compramme sto schifo e farmi un mac. :D

#35
EDR Alex

EDR Alex

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Valenza (AL)
"per EDR Alex: prova la kalyway... sul forum si trovano tantissimi che hanno il tuo pc, che hanno installato...
poi se vuoi fare il dual boot, lascia stare acronis, buttalo dalla finestra! utilizza il bootloader di vista, che + che sufficiente!
ciao!"

Scusa...dove lo trovo il bootloader di Vista? Perch quando ho installato il mac partiva direttamente mac e meno male che avevo acronis cos ho impostato come partizione attiva quella di windows...comunque grazie davvero. Prover con il Kalyway allora ;)

#36
dinamodj

dinamodj

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Joeandmat, niente da fare:
l'ACPI 1.2 non ne vuole sapere anche dopo il fix della tastiera e mouse, si blocca sullo spegnimento,
cosa strana ieri sera ero su skype e parlavo con uno quando ad un tratto scende la fatidica tendina grigio/scura e l'errore in 4 lingue... (mai successo con la 10.5.1)
ora tutto cio' con l'ACPI 10.5.1 non succede solo che non ho la batteria, ma a questo punto aspetto, e lo tengo sempre attaccato alla rete. !

#37
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
dunque, piano piano...

per simone: avvia con -v e posti una foto dove si blocca (non dovrei essere io a chiederlo...
PS: non mi chiedere come si fa, altrimenti nemmeno ti rispondo pi... scusa l'arroganza, ma non ne posso pi sentire parlare di persone che si iscrivono e vogliono la pappa gi pronta...

per lexmac: piano piano risolveranno la wireless... per il lettore di schede, io non lo utilizzo...

per edr alex: il bootloader di vista, guarda un p la coincidenza, lo trovi su vista... chiss come mai...
ho fatto una guida su come fare un triple-boot vista, XP, mac, cerca sulle guide... l'unica cosa che ti serve il cd originale :) di windows vista, e non quello di recovery fornito dalla hp...

per dinamodj: dunque, per "abilitare" l'icona batteria devi (NB: i kext sono cartelle!!):
(fai una copia di backup prima!!)
aprire il file con un qualunque editor di testi, anche textedit /System/Library/Extensions/AppleACPIPlatform.kext/Content/Info.plist
leggere il valore che compare sotto (verso l'inizio del file)
<key>CFBundleVersion</key>
<string>1.2.1</string>

1.2.1 il valore che ci interessa, (se da te c' 1.0.5 quello...)
adesso apri con l'editor il file /System/Library/Extensions/AppleACPIPlatform.kext/Content/PlugIns/AppleACPIPowerSource.kext/Contents/Info.plist
e modifichi il valore di qui sotto (verso la fine del file)

<key>com.apple.driver.AppleACPIPlatform</key>
<string>X.X.X</string>
(dove al posto delle X ci sono dei numeri), metti il valore che abbiamo letto prima, nel mio caso 1.2.1
quindi il file diventa cos

<key>com.apple.driver.AppleACPIPlatform</key>
<string>1.2.1</string>

salvi il file, se ci fai una riparatina ai permessi non fa male, e riavvii..
al riavvio dovrebbe spuntare la tanto amata icona della batteria..
se non spunta vai su preferenze di sistema, energia, scheda opzioni, e da li metti l'icona...
ciao!!

#38
venon_it

venon_it

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
salve sono nuovo qu....da un p ho visto che c'era la possibilit di installare questo strepitoso Kalyway 10.5.1 Leopard...ho deciso di inserirlo su mio PENTIUM 4 3,6Ghz 2GB Ram 300hdd sata sse2-sse3 ......dopo varie prove di installazioni sono riuscito nell'installazione...per per far funzionare il tutto(o quasi tutto ) non ho potuto selezionare vanilla_kernel perche non mi mandava a buon fine l'installazione...per quanto riguarda il resto diciamo che non mi funziona solo wi-fi e la LAN....la mia domanda era se possibilie fare aggiornamenti scaricandoli tramite un altro pc e poi installarli e se sapete come far funzionare una scheda di rete Marvell Yukon serie 88E88...grazie in anticipo...aahhh vedevo ingiro che da questo sito http://forum.insanel...showtopic=87078 c'era la possibilit di fare aggiornamento alla 10.5.2 ma mi sembra di capire che se non hai vanilla non puoi installarlo....credete che vada tutto in crash???

#39
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
dunque, innanzi tutto non puoi mettere il vanilla perch non hai un core2duo...
per i driver cercali sul forum...
per gli aggiornamenti, penso che dovresti provare il kernel patchato della kalyway combo update 10.5.2... c' una "guida" sul forum per come fare...
ciao!

#40
dinamodj

dinamodj

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Joeandmat, domanda: ma a te funziona sia la batteria che lo spegnimento ?no perche' faremmo prima a postare il kext in questione, perche' di prove ne ho fatte na decina senza risultati.cosa che ho notato: quando allo spegnimento si blocca con l'errore e schermatata velata grigia, dopo ci vogliono SEMPRE 2 reboot prima che il sistema torni a funzionare.ho sentito parlare di una cache... e di un programma che la cancella eliminando questo errore..attendo qualche suggerimentoPS (le modifiche ai kext come suggerivi tu, le avevo gia fatte)

Aggiornamento ore 18,00 del 18/02/2008

AppleACPIPlatform.kext ---------> forse ci siamo!dopo varie prove questo sembra il piu' stabile modificato per funzionare con leopard 10.5.2 Kalywayin allegato il kext che sto' usando, vi prego di dirmi se a voi funziona.

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy