Jump to content

How to Install a Wireless LAN Netgear WG311v2 PCI Card?


  • Please log in to reply
6 replies to this topic

#1
marekpipe

marekpipe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Hi,

my AMD X2 "Mac" is working fine.
Everything is ok but i still haven´t found a way to use my Netgear WLAN PCI Card.
I´ve installed the 10.4.5. driver IO80211family.kext but there´s still no "Airport " found.

The Bootup Screen also tells me in one Line that "no airport driver found" .
Does anyone have an idea what to do?

What will happen when i use a USB WLAN Stick`?

Thank You
Marek

#2
danbraniff

danbraniff

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Calgary Alberta
What is the model for your Card, As it may not be the correct Chipset, as well make sure that in Networkinterfaces.plist your airport is set to en1.. I believe.

#3
marekpipe

marekpipe

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
The Card is a Netgear PCI WG311v2 Card.
On Bootup OSX tells me in one line "No Airport driver found"

#4
danbraniff

danbraniff

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Calgary Alberta
Yeah mine does the same thing, how ever I got the DWL-G510 Working. Just a thought, try giving this a go Realtek Chipset driver I think if research proved right your wireless card uses a realtek chipset, which realtek makes a driver, hopefully.

BTW use the 8187 driver if that doesnt work try the other one.

#5
delphivir

delphivir

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
i haven't tried to install this adapter yet however i am waiting to get home and install it on my mac pc using leopard 10.5.2 amd 64 athlon 3200+, asus m2n-sli motherboard, seagate barracude e-ide hdd, and the nvidia nforce 4 networking controller that is not known to work whatsoever even with forcedeth-nock.kext, forcedeth-nockd.kext or the original stock kext forcedeth originally imported from linux. I have read that the netgear wg311v2 is indeed an atheros based chipset not texas instruments. Some people argue that netgear wg311v2 is texas instruments however this adapter works under ubuntu and debian linux utilizing madwifi. I will report back if anything comes up...

#6
delphivir

delphivir

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
no dice the card doesn't work period it's damaged somehow now the marvell 8335 chipset has no fix so i'm shot in the dark with this one

#7
ViperX176

ViperX176

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
anyone has a solution how i get my netgear wg311v2 pci card working right now? :/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy