Jump to content

Bootcamp + MBP + Windows XP


  • Please log in to reply
1 reply to this topic

#1
jucytec

jucytec

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I cannot find a good Bootcamp thread anywhere!

Since most of the users on this thread probably is runing Bootcamp...

As far as I know, there are no solutions to any of these... YET... Posted Image

So here they are::
  • Setting the power settings to "Do Nothing" when closing the lid of my laptop does not shut off monitor.
  • Nvidia 8600M for some reason fails to play video when coming out of hibernation. It works perfectly fine when it soft/hard boots. And when the Nvidia Control Panel is launched it leaves artifacts all over the monitor in a spread out annoying pattern.
  • Like above, coming out of hibernation also disables iSight. going to USB Video Device from My Computer shows a black screen. Interestingly enough, clicking on "Take a New Picture" does save a new picture as it should have.
Can anyone else confirm?? and are there any solutions??

Thanks in advance...

#2
josh_robb

josh_robb

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Yep - I can't suspend/resume my MBP Santarosa when running input remapper. It appears to suspend correctly and then wake's itself 2.5 (approx) hours later. It sits there, gets very hot - but the fans dont kick in.

My power profile is set to Stand by - when I close the lid. (doesn't matter wheather I close the lid or select suspend from the shutdown options).





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy