Jump to content

8x00 & 9x00 => QE/CI + res


  • Please log in to reply
143 replies to this topic

#81
JacK Sparr0W

JacK Sparr0W

    Pirate multi-fonction

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Sur ma chaise

non, rien trouvé !
mais il semblerait qu'on soit pas les premiers à avoir ce problème.
il faut persisté et chercher ....ou prié pour que quelqu'un nous donne une soluce !


Ne vous plaignez pas, moi je suis en 1024x768 sans accélération, si j'installe les drivers, mon écran interne du portable est pas reconnu :D

Sinon, moi aussi j'ai le même problème que vous, à chaque arrêt quand je ne suis pas sur secteur, j'ai le même message ...

#82
thebestnono1

thebestnono1

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
bonsoir
je craque toujour pas de solution pour faire marcher ma carte geforce 8600M GS la résolution est ok mais pas QE/CI
l'écran n'est pas reconnue
merci de votre aide
:P

#83
JacK Sparr0W

JacK Sparr0W

    Pirate multi-fonction

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Sur ma chaise
Et oui, même problème que toi avec une 8400M moi ;)
Il faut patienter ...
C'est l'écran du portable qui est po reconnu :wacko:

#84
Thireus

Thireus

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 220 posts
  • Gender:Male
  • Location:France
  • Interests:Security
Alex j'ai un problème:

Lorsque je change de résolution ou de taux de rafraîchissement l'écran devient bleu et plus rien ne s'affiche (cependant les applications continuent à tourner).

#85
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Si tu branches et tu débranches ta prise DVI ça donne quoi? Si t'es en VGA ça donne quoi (après redémarrage)? Si tu te mets sur l'autre port DVI ça donne quoi(après redémarrage)?

#86
Thireus

Thireus

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 220 posts
  • Gender:Male
  • Location:France
  • Interests:Security

Si tu branches et tu débranches ta prise DVI ça donne quoi? Si t'es en VGA ça donne quoi (après redémarrage)? Si tu te mets sur l'autre port DVI ça donne quoi(après redémarrage)?


C'est une prise VGA, le redemarrage résout le problème et conserve la résolution choisie, mais le truc c'est lorsque je lance une application qui change de résolution, l'écran devient bleu (c'est surtout ça le problème) :'(

Sinon sur le DVI de la GMA 900 (lorsque je débranche ma carte 8600GT) le problème ne se pose pas, il change correctement de résolution.

#87
jym

jym

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Belgium
Salut,

Comme beaucoup d'entre vous, j'ai aussi ce probleme de moniteur interne pas reconnu.

J'ai une 8600m gt turbocache sur un portable acer 20" avec kalyway 10.5.2 et kernek 9.2

#88
jym

jym

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Belgium
Re,

Après plusieurs tentatives d'installation des drivers NVinject, ( à peu pres chaque version) je me suis résigné. Sauf que ne travaillant pas sur ce trans-portable, je n'avais pas remarqué qu'il fallait un driver foncrtionnel pour pouvoir ouvrir certaines applications, notamment Crossover et tout ce qui fonctionne avec X11. Si j'installe NVinject, puis que je reboot, j'ai un black screen mais je sais que le systeme se charge. J'éteint, puis je relance le pc avec options -s -v . à l'invite, je supprime NVinject.kext, puis je tape exit. Le pc charge alors l'interface graphique. Dés cet instant, et jusqu'au prochain reboot, je sais lancer Crossover.

Si cela peux aider à la réalisation d'un driver correct, ...

Merci d'avance

#89
gshred

gshred

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Bonsoir
j'ai installer le nvinject v33 pour ma carte graphique 8800 GTS 512 ,j'ai coché NVinject 0.2.1 512 Mo ..
quartz extreme fonctionne la résolution aussi seulement le nom de la puce n'est pas mentionnée
c'est normal ?

Attached Files



#90
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Normal ça se modifie manuellement dans l'info.plist du kext. Mais bon c'est uniquement cosmétique.

#91
gshred

gshred

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
et comment on fait pour le modifier ? il est dans quelle info.plist
(juste pour savoir :( )

#92
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Je te file le kext optimisé pour le 8800 GTS 512Mo :) T'as juste à double cliquer dessus et lancer l'installer.

Attached Files



#93
gshred

gshred

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
:wacko:

merci beaucoup

#94
PM!

PM!

    Dodo vé pa dir i dor !

  • Members
  • PipPipPipPipPipPipPip
  • 943 posts
  • Gender:Male
  • Location:Brussels
Pas de nouvelle pour le dual-screen d'une 8500GT 256Mo ? C'est frustrant cette carte qui est mieux que ma 7300GT et qui marche moins bien...

EDIT : How-To ici (j'ai appris au passage à me servir de NVCAP)

#95
JacK Sparr0W

JacK Sparr0W

    Pirate multi-fonction

  • Members
  • PipPipPip
  • 170 posts
  • Gender:Male
  • Location:Sur ma chaise
Ca te dis, de faire fonctionner une 8400M GT ? ;)

#96
PM!

PM!

    Dodo vé pa dir i dor !

  • Members
  • PipPipPipPipPipPipPip
  • 943 posts
  • Gender:Male
  • Location:Brussels

Ca te dis, de faire fonctionner une 8400M GT ? :D

Je comprend pas ce que tu veux dire... tu veux un peu de lecture c'est ça ?

EDIT : OK maintenant que je galère avec une 9300M G je te comprend :(

#97
andreo

andreo

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male

Je comprend pas ce que tu veux dire... tu veux un peu de lecture c'est ça ?

EDIT : OK maintenant que je galère avec une 9300M G je te comprend :hysterical:



hello

moi avec ma 8500GT soit avec le package de Alex en debut de post, j'ai l'ecarn noir, ou soit avec l'autre package donné a la suite ( celui ou faut selectionné la quantité de memoire video ) ...ba la c'est kernel panic ........

puis le 1024x768 ...... :hysterical:

#98
andreo

andreo

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male

hello

moi avec ma 8500GT soit avec le package de Alex en debut de post, j'ai l'ecarn noir, ou soit avec l'autre package donné a la suite ( celui ou faut selectionné la quantité de memoire video ) ...ba la c'est kernel panic ........

puis le 1024x768 ...... :thumbsup_anim:



c'est bon j'ai reussi a installé ma carte video :D c'est super, maintenant je m'attaque au son en esperant pas trop galeré CMI9880

#99
yeye

yeye

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 292 posts
bonjour,
ceux qui ont une 8600M GT, avez vous remarqué qu'après l'installation de ce driver, le sleep/shutdown/reboot ne fonctionne plus sur nos ordis?
Avez vous résolu ce pb?

#100
jym

jym

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
  • Location:Belgium
salut,

ceux qui ont une 8600M GT, avez vous remarqué qu'après l'installation de ce driver, le sleep/shutdown/reboot ne fonctionne plus sur nos ordis?Avez vous résolu ce pb?


Faudrait déjà avoir une sortie sur écran interne. Mais cela dit, apres avoir installé tout comme il faut ( sauf vga), j'avais le shutdown et restart. pas de sleep. Mais apres avoir tenté d'installer maite fois cette ¨%µ%µ de CG, maintenant j'ai un kernel panic à l'arret.

Comment as-tu fais pour installer ton écran interne?
merci a+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy