Jump to content

Sigmatel 9274d Out working but not IN


  • Please log in to reply
7 replies to this topic

#1
3vilution

3vilution

    InsanelyMac Geek

  • Donators
  • 168 posts
  • Gender:Male
Ok so i have the bad axe 2 mobo and sigmatel 9274d sound. I did the applehda patcher with the codec dump, but i only get the out working and the mic in doesnt show a controller. Is there any way to get the IN working?

#2
BJMoose

BJMoose

    InsanelyMac Legend

  • Donators
  • 1,154 posts
  • Gender:Male
  • Location:DE, USA

Ok so i have the bad axe 2 mobo and sigmatel 9274d sound. I did the applehda patcher with the codec dump, but i only get the out working and the mic in doesnt show a controller. Is there any way to get the IN working?

That's been the $64,000 question for over a year now. It doesn't look like there's any hope for mic in on the BA2 board. It seems every board has a different sound card and only a small handful do mic in on a hack. About 8 months ago I bought a usb sound board that works great and right out of the box.

#3
alamoa

alamoa

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
I have a mic from my logitech web cam working perfectly. I used macam 0.9.1 driver

#4
BJMoose

BJMoose

    InsanelyMac Legend

  • Donators
  • 1,154 posts
  • Gender:Male
  • Location:DE, USA

I have a mic from my logitech web cam working perfectly. I used macam 0.9.1 driver

I've been looking for a nice usb lapel mic. Haven't found any yet, but if you know of any, please post here. Thanks.

#5
3vilution

3vilution

    InsanelyMac Geek

  • Donators
  • 168 posts
  • Gender:Male
Just cant believe you can get the out working but not the in.

#6
mudakas

mudakas

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Same here... no luck but I have input internal mic listed in sound settings with no imput controls. Any ideas?

#7
Costas Noobies

Costas Noobies

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Ok so i have the bad axe 2 mobo and sigmatel 9274d sound. I did the applehda patcher with the codec dump, but i only get the out working and the mic in doesnt show a controller. Is there any way to get the IN working?



I have the same conf as your's can you help me with the apple hda patch

#8
gdanmac

gdanmac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
me to~~~~~~~~~~~~~~ :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy