Jump to content

Semi-Official Intel DP35DP board thread


  • Please log in to reply
74 replies to this topic

#61
starfish_crackwhore

starfish_crackwhore

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Hey guys, Im having an issue with the dp35dp and 10.5.5

I cant get it to boot to the hd, it always defaults to the dvd. Does the mac hd need to be in a specific sata port?

#62
esobrev

esobrev

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hey guys, Im having an issue with the dp35dp and 10.5.5

I cant get it to boot to the hd, it always defaults to the dvd. Does the mac hd need to be in a specific sata port?


I don't believe so.... I installed OSX with the hard drive plugged into one port (w/ all my other hard drives disconnected). After install, I connected the other hard drives (and the one I installed on) randomly and booted in the bios and made sure that the boot drive was the drive with OSX installed on it. It worked fine. If you don't want it to boot to the dvd, you should take the dvd out of the drive. I did this and I still had issues though... I had to install the Chameleon alternate bootloader (option when you install OSX), then put the dvd into the drive when I booted, and when the boot option screen popped up, I typed -v -f -x rd=disk0s1 to get OSX to boot from the hard drive. Then, go into OSX86 Tools and click 'Install EFI/Run FDISK' and then under EFI to Install: click "Chameleon EFI" Install it and restart. In your bios make sure you have your hard drive set up as AHCI. If it still won't boot right, after it finally gets to the boot options type: "Graphics Mode"="1280x10240x32" it should boot that way, and then install your graphics card kext... hope it helps

#63
Sudhish K V

Sudhish K V

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts

Hey guys, Im having an issue with the dp35dp and 10.5.5

I cant get it to boot to the hd, it always defaults to the dvd. Does the mac hd need to be in a specific sata port?


Baby steps...

A little digging in the wider community reveals that Intel's P35 chipset does not support PATA, and the implementation on the DP35DP MB is provided via a JMicron chip. So until the OS X installer/Disk Utility routines have support for JMicron, then the PATA port on the board is a dead duck. Bummer.

I'm going to try a PCI>IDE adapter card in the machine to see if that will get the installer interested. Since I have one already, it can't hurt to try.
[Update: PCI>IDE adapter idea failed miserably :o so the adapter is headed for the parts bin. As usual, Vista recognised it immediately, but the OS X86 installer did not.]

Another angle might be attempting to fool the system into seeing the PATA drive as SATA by using an adaptor/bridge. Not certain if such a thing exists but it's worth a look.
[Update: Found an IDE>SATA adapter and will pick it up tomorrow. I can't say I'm overly optimistic about the likelihood of success, but it's another experiment.]

[Update: More on the audio front. Did a clean install with the XxX 10.4.11 DVD and this time the SigmaTel patch resulted in a "success message, rather than the error message I received previously, however there still doesn't appear to be any audio working. System Prefs sound icon shows the sliders set at full noise, but no output or input device listed. I'm assuming that the patch doesn't work on some boards, success message notwithstanding. Pity.]


I'll update this further once I've had a crack at the IDE>SATA thing and maybe I'll try to find another JMicron kext to make IDE drives visible if that doesn't work. Will keep you posted.
[Update: Found a pkg file for a different MB that also uses the P35 chipset, which has made SATA drives visible, albeit in AHCI mode. Yet to test it in IDE mode. In RAID mode, it doesn't see SATA drives however. I'll update again after I try the PATA>SATA adapter.]

:censored2:



#64
cecilff

cecilff

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hello all!

any report with the new iAtkos v7?

worked or not?

if nobody knows I think I'll try and post :)

bye....

#65
Tensa Zangetsu

Tensa Zangetsu

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Hello all!

any report with the new iAtkos v7?

worked or not?

if nobody knows I think I'll try and post :rolleyes:

bye....


It's working.. I have:

Intel DP35DP
Core2Duo P8400
2 x 2GB DDR2 800
Palit HD4870 512MB Sonic

iAtkos 10.5.7 DVD

I also have QE/CI at 1680x1050 resolution..

Sound/USB/Keyboard/Mouse/Firewire work out of the box except Graphics/Video..

I follow the guide here in making the HD4870 work..

#66
atemispro

atemispro

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Salt Lake City

u may try the one i've attached. u can also try the boot-132-disc maker w/c u can find in my sig.

good luck.


I had this same problem and couldnt get your boot-132.iso to work, i did get the boot-kabyl-bumby.iso to work, but after i hit esc and then insert the mac os x dvd, and hit enter, it goes back to the bootloader screen. This is with a full retail mac os x 10.5.1 version of Leopard. Why would it not be working and what might i do to fix it?

#67
8solo5

8solo5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
what to choose in installation customization for iatkos 7i and intel dp35dp?

whitch kernel, sata drivers...

#68
8solo5

8solo5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
please reply, I nedd a kext to boot without ahci (in IDE mode).

#69
bogdan

bogdan

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

please reply, I nedd a kext to boot without ahci (in IDE mode).

there are some kexts to recognize IDE out there. I think Jmicron or AppleIntelPIIXATA should help you with that.

Here is a link for the later: http://www.insanelym...showtopic=88335

#70
AVclub

AVclub

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
  • Gender:Male
  • Location:New York

what to choose in installation customization for iatkos 7i and intel dp35dp?

whitch kernel, sata drivers...

I was wondering the same thing. Having Googled around the net like crazy for the last few weeks, I still can't get my Hackintosh to boot properly. I'm a total Mac noob but I know what I'm doing with PC stuff. So if anyone could assist, I would appreciate it. I'll lay out what I have and what I did to get it to boot, if someone can fill in the blanks for me, it would be great.

I have:
Mobo: Intel DP35DP
CPU: Intel Duo Quad 2.4Ghz
Video: Nvidia GTX260
WD SATA HDD 1 GB and SATA DVD-RW DL drives (all others unplugged)
USB Mouse and Keyboard from Dell

I'm using the iATKOS v7 DVD

In my bios, I have the SATA HDD running in AHCI mode.
I've enabled HPET
ACPI mode is set to S3

In the iATKOS installer I chose the following settings:
iATKOS Main system
Chameleon V2 bootloader
DSDT
AppleDecrypter
Kernel 9.7.0
Disabler
OHR
Remove TyMCE
USB

Everything else was unchecked including video and sound drivers.
I was able to boot into OSX on the first try using this config. However, after I went through the entire new setup process, I wound up getting stuck at a rebooting loop when I tried to get back in again.

Having a thread dedicated to the DP35DP board is great, and this one appears to be a few years old, but unless someone outlines exactly which options need to be used for it, we're going to continue having problems.

I'd ask those who have gotten it to work to please give us some more insight into how you managed to make it stable and functional. Thanks.

#71
Kronoid

Kronoid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Hey all,

Anybody running 10.5.8 or Snow leopard on the DP35DP?
I'm still running 10.5.2 and I'm wondering what's the newest version people are successfully running on the DP35DP?
Thanks.

#72
mehigh

mehigh

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Brasov, Romania
  • Interests:Web Development
Hey,

I succesfully installed OsX Leopart with the iAtkos v7 installer attention... from a PATA DVD-RW to a SATA hard-drive (AHCI mode setup ofc). I had updated recently to the latest BIOS version.

Videoboard installed with the use of nvcush (credits to Diabolik1605)

The only thing that keeps me away from fully enjoying this system is the "missing" network, which I'm looking into now. I've got a gigabit card around here, but I'm going to give it a try towards using the on-board one with the Intel82566MM.kext.

All in all, things worked great :wacko:

[Later-edit] On-board LAN card works properly and system updated successfully to 10.5.8.

#73
Milky

Milky

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hey all,

Anybody running 10.5.8 or Snow leopard on the DP35DP?
I'm still running 10.5.2 and I'm wondering what's the newest version people are successfully running on the DP35DP?
Thanks.


Hi, registered since 2007 and this is my virgin post :)
Currently I'm using the DP35DP with the Snow Leopard (Hazard), and few days ago, upgraded to 10.6.3.

Unfortunately, my onboard LAN fried by lightning few years ago, so I'm using cheap Realtek as the replacement, and never tried the onboard LAN with OS X.
My spec:
  • Intel DP35DP
  • Intel Q6600
  • 4 GB DDR2
    Only 3.25 GB Usable, anybody knows the solution for this?
  • NVIDIA Zotac 9600GT
    QE/CI working, 1680x1050 resolution automatically detected
  • 3 SATA Drives
    80 GB WD, 80 GB Seagate, 1 TB WD
  • 1 CD/DVD IDE
    Pioneer DVD RW (I also have Samsung DVD R but SL doesn't detect it.)
  • Realtek 100Mbps (Using kext from kext.com)
Few problems:
  • Sleep doesn't work.
  • Only 3.25 GB RAM Usable
    I don't know this because of the DP35DP board or not, I'm using the 64-bit SL kernel, and not a problem in Linux (4GB Usable, either with 32-bit PAE or 64-bit kernel)
  • Boot using GRUB from my linux partition
    trying chameleon with no luck and not trying hard enough though
  • Cannot boot into 32-bit kernel
    maybe because of the installer or my (boot) setup?


#74
Macduzzit

Macduzzit

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Hey all,

Anybody running 10.5.8 or Snow leopard on the DP35DP?
I'm still running 10.5.2 and I'm wondering what's the newest version people are successfully running on the DP35DP?
Thanks.


I have had great success with my DP35DP in both 10.5.x and now SL 10.6.4 Vanilla Retail Install method. Built it in early 2009, replacing my DG31PR board to gain reliable firewire ports. Sleep is still the only issue, but since it idles at 97F and rarely exceeds 115F under HEAVY load I just let it run and shut off monitor(s) when not in use for extended periods.
DP35DP
E7400 C2Duo@2.8GHz
4GB ram

#75
bilalpervaz

bilalpervaz

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hi plz help my my imotherboard intel dp35dp i am installd Mac OS X 10.5.8 not Support audio driver plz plz guide my driver plz send me driver reply me





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy