Jump to content

Semi-Official Intel DP35DP board thread


  • Please log in to reply
74 replies to this topic

#21
AndrewNZ

AndrewNZ

    InsanelyMac Geek

  • Validating
  • PipPipPip
  • 172 posts

whith this solution kernel panic for me..How I can restore the original files?


If you didn't make backups of the kext files prior to running the hack, you'll need to reinstall the modified files from your installer DVD, assuming you have a record of the file names and locations. Search these forums for the tutorials on working from the command line prompt. There's a lot of info that tells you how to use the -s command to move, delete and rename files.

Or perhaps an easier method may be to re-install everything using the installer DVD.

HTH.

#22
eddiejclayton

eddiejclayton

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I was never able to get GUID to work, I tried quite a few times. I think good ol' MBR is the only option on this board.

Are any of you guys seeing performance issues with this board? I'm seeing slight stuttering/slowness when doing heavy disk I/O tasks.

#23
_caine

_caine

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Russia, Tver

I see. I have also tried everything i can think of to get GUID to work, but no luck.

look here

#24
iDerf2006

iDerf2006

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 154 posts
  • Location:Helltown, USA
Just a tip for everybody, for me, Kalaway 10.5.1 doesn't work on this board at all. Period. But as soon as I discovered the iAKOS copy, under SATA as IDE, it installed and booted immediately and correctly. I used BootIt NG (a WONDERFUL boot loader and partitioning tool that I've been using for years) to dual boot between OS X and Vista, and it works flawlessly. Network and sound was an issue for me initially, but after inserting PCI cards to replace them there was no issue at all and now have myself a 100% working DP35DP dual booting Macintosh with vanilla kernel and all.

#25
AndrewNZ

AndrewNZ

    InsanelyMac Geek

  • Validating
  • PipPipPip
  • 172 posts

Just a tip for everybody, for me, Kalaway 10.5.1 doesn't work on this board at all. Period. But as soon as I discovered the iAKOS copy, under SATA as IDE, it installed and booted immediately and correctly. I used BootIt NG (a WONDERFUL boot loader and partitioning tool that I've been using for years) to dual boot between OS X and Vista, and it works flawlessly. Network and sound was an issue for me initially, but after inserting PCI cards to replace them there was no issue at all and now have myself a 100% working DP35DP dual booting Macintosh with vanilla kernel and all.


Glad to hear all's working for you. ;)

You can certainly get your onboard audio to work though. Still, if you're happy with your PCI audio, good on ya.

I haven't been able to get the onboard LAN operating but the cheapie RealTek PCI card works perfectly.

Now, if I can only get the 8500GT graphics to work properly... the 6600GT, while a little long in the tooth, fills in nicely for the moment. One can but hope that some driver god will get the 8500GT working with Tiger. I won't be holding my breath though.

#26
mac503

mac503

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
In case anyone else is trying to get the Intel DP35DP board working - I was able to make it work with 10.5.2 - had an existing install of Zephyroth on a PATA drive and was initially unable to get it to boot. I had read about the JMicron JMB361 being used with this board, but after visually inspecting the board, was unable to find the chip - some post mentioned that Marvell made an equivalent and I was able to locate the chip on the MB - it's the 88SE6101. After modifying the AppleVIAATA.kext, I was able to get it to boot from PATA.

Currently, onboard NIC + PATA are working. Haven't had a chance to work on sound yet.

Posting this in case any one else is looking for a solution and/or wondering whether the board is compatible.


---
MacOS 10.5.2
Intel DP35DP
Core 2 Duo E6550 @ 2.33GHz
TrendNet Gb LAN
On-board Gb LAN is functional
On-board Firewire is functional
On-board PATA is functional
[Edit] On-board sound is functional - Used patch for STAC9271D
Graphics: nVidia 7900

#27
AndrewNZ

AndrewNZ

    InsanelyMac Geek

  • Validating
  • PipPipPip
  • 172 posts
Thanks for your input.

This is basically a Tiger thread, however, like most here, I'll be giving Leopard a thrash in the future. When it's stable, is my mantra. I imagine there's a number of OSx86 users who will find that to be true right now, but not the majority I'll wager.

Cheers,
Andy.

#28
aliab

aliab

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 591 posts
  • Location:Paris
Hello

Do you have reboot shutdown wake & sleep with this board ?

To get GUID partitions working i think you have to make it active like others Intel boards

See my tutorial about Intel DQ965gf wich is a very compatible board with Leopard

Intel DQ965gf installation

#29
AndrewNZ

AndrewNZ

    InsanelyMac Geek

  • Validating
  • PipPipPip
  • 172 posts

Hello

Do you have reboot shutdown wake & sleep with this board ?

To get GUID partitions working i think you have to make it active like others Intel boards

See my tutorial about Intel DQ965gf wich is a very compatible board with Leopard

Intel DQ965gf installation


'Yes' to restart, shutdown, sleep and wake. See my sig for details on hardware.

Don't have Leopard yet so GUID is not on the agenda. To be fair, I'm not really that keen on upgrading to Leopard for my Mac yet either. As usual, I'll wait until the bugs are out before upgrading, usually around the time that the new point upgrade happens. (In other words, when 10.6.0 gets released).

And I'll probably do the OSx86 move to Leopard at the same time.

For me, 10.4.11 is totally reliable on both the Mac and PC so there's not one thing in Leopard that I covet enough to upgrade right now.

But that's just me, I expect. :blink:

Cheers,

#30
gabeeaster

gabeeaster

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Anyone have tried to run with the vanilla kernel on this board, because i have tried to install Kalyway With vanilla kernel with no success (any ideas)


Okay, this will actually be my very first ever post on any forum here. So, here goes. I am running the Intel DP35DP running Kalyway Leopard 10.5.1. My specs are as follows:

Intel Q6600, GeForce 8800GTX, Intel DP35DP

I installed using the following settings:

Vanilla Kernel and Vanilla ACPI Fix
SSE2 System (since Core 2 supports SSE2)
NATIT-gfnvidia
BOOT_efi_guid

Everything works great! Except for my sound and lan. I've heard of the patch. Can you just simply make a data disc and import it into MAC OSX from there? And for LAN, any suggestions as to what type of ethernet card to get? Or known cards that work?

#31
newonmac

newonmac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

Okay, this will actually be my very first ever post on any forum here. So, here goes. I am running the Intel DP35DP running Kalyway Leopard 10.5.1. My specs are as follows:

Intel Q6600, GeForce 8800GTX, Intel DP35DP

I installed using the following settings:

Vanilla Kernel and Vanilla ACPI Fix
SSE2 System (since Core 2 supports SSE2)
NATIT-gfnvidia
BOOT_efi_guid

Everything works great! Except for my sound and lan. I've heard of the patch. Can you just simply make a data disc and import it into MAC OSX from there? And for LAN, any suggestions as to what type of ethernet card to get? Or known cards that work?



Hi, May I know what version of firmware you've now?
Because my does not boot after I installed as GUID, not even type the fdisk command that make the drive active.
I'll appreciate your help. Thanks

#32
lilmul123

lilmul123

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Thanks for this great guide! I now have a perfect OSX install. Just one question...has anyone figured out 5.1 surround sound yet?

#33
AndrewNZ

AndrewNZ

    InsanelyMac Geek

  • Validating
  • PipPipPip
  • 172 posts

Thanks for this great guide! I now have a perfect OSX install. Just one question...has anyone figured out 5.1 surround sound yet?


Don't know if I have it working since I'm using a pretty basic 3 speaker system for audio. Stereo w/ subwoofer is definitely working, but 5.1 - I haven't a clue. Hopefully somebody else can answer for you.

Glad your OSx86 hackintosh is going well. :wacko:

Cheers,
Andy.

#34
cosmicrey

cosmicrey

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Okay, this will actually be my very first ever post on any forum here. So, here goes. I am running the Intel DP35DP running Kalyway Leopard 10.5.1. My specs are as follows:

Intel Q6600, GeForce 8800GTX, Intel DP35DP

I installed using the following settings:

Vanilla Kernel and Vanilla ACPI Fix
SSE2 System (since Core 2 supports SSE2)
NATIT-gfnvidia
BOOT_efi_guid

Everything works great! Except for my sound and lan. I've heard of the patch. Can you just simply make a data disc and import it into MAC OSX from there? And for LAN, any suggestions as to what type of ethernet card to get? Or known cards that work?


I've exactly the same config but I keep on getting 'still waiting for root device'. I've tried to install with IDE-DVD-ROM, USB DVD-ROM and SATA DVD-ROM but no luck. Btw even am using Kalyway 10.5.1. Thnkx

#35
gabeeaster

gabeeaster

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

Hi, May I know what version of firmware you've now?
Because my does not boot after I installed as GUID, not even type the fdisk command that make the drive active.
I'll appreciate your help. Thanks


Sorry I've taken so long in replying. I just now discovered I had a reply to my comment today. By firmware, are you referring to the graphics card firmware? or for the motherboard? For both, I have yet to do any firmware update, so they are as they originally were when they came out of the package and I've had them for about 6 months now. I'm about to try 10.5.2 :)

#36
Kronoid

Kronoid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Just found this thread and while it is a Tiger thread, I just wanted to let everybody know that Im currently running Kalayway 10.5.2 on this motherboard with quite good results. The only that that doesnt work is the onboard audio. Cant get it to work. The other thing that doesnt seem to be working properly is the Nvidia 8400 GS graphics card but this has nothing to do with the board. I mean, it works. I have a picture etc, but although I have a 24 inches 1920x1200 DVI monitor, the only resolution available is 1024x768 because no driver is installed. I just cant find a driver that works for it. Tried Punk92 and it didnt work. So All drivers I tried gave me a black screen.
But with the lower resolution and without audio, everything works great. No problems on boot, no crashes, internet works etc. For audio I will just buy a PCI audio card. For the video card I dont know. If I cant get the 8400 GS to work I will have to buy another one. What video card are you using with your Intel DP35DP? Thanks

#37
leapmonkey

leapmonkey

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Just found this thread and while it is a Tiger thread, I just wanted to let everybody know that Im currently running Kalayway 10.5.2 on this motherboard with quite good results. The only that that doesnt work is the onboard audio. Cant get it to work. The other thing that doesnt seem to be working properly is the Nvidia 8400 GS graphics card but this has nothing to do with the board. I mean, it works. I have a picture etc, but although I have a 24 inches 1920x1200 DVI monitor, the only resolution available is 1024x768 because no driver is installed. I just cant find a driver that works for it. Tried Punk92 and it didnt work. So All drivers I tried gave me a black screen.
But with the lower resolution and without audio, everything works great. No problems on boot, no crashes, internet works etc. For audio I will just buy a PCI audio card. For the video card I dont know. If I cant get the 8400 GS to work I will have to buy another one. What video card are you using with your Intel DP35DP? Thanks


I have a similar setup to yours

I am running 10.5.2 on the intel dp35dp, with a Nvidia 8400gs with 256, onboard audio, 500gb sata HD, 2gb RAM
For the audio I used 'Kext Helper' and downloaded the 'STAC9271D_0x83847627' kext files

For video I used the NVinject easy install, from their site, and I got my 8400gs to work

The only thing new I got for it was the ethernet card (I picked one up from microcenter -trendnet 100-pciwn )


It all worked fine for a couple days, then while I was listening to itunes, and browsing on firefox I got a kernel panic , and now my mac wont go past the power on apple screen. What could have been the thing that went wrong? what could I do to fix it.

#38
Morrissey

Morrissey

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Croatia - Zagreb
Hey people.

I'm using the same board only my problem is it stucks on "still waiting for root device"

Can someone please help me? :unsure:

I've checked the compatability and everything is ok (not to sure bout the optical drive).
Opened the PC and plugged the HDDs SATA to port 1

"SATA Disk should be conected on the SATA 1 conector on the Mainboard"

using PHILIPS SPD6002T optical drive.

I really could use some help, I'm working on this for days and I'm desperate.

When i open EVEREST and look in the deviced it says NAME ATA but I'm sure the HDD is SATA :S

#39
bogdan

bogdan

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi!
I have now a system based on this board with Intel E6750, ATI X1600 card and a cheap Lan card.
Right now it has Leopard 10.5.4 installed (Originaly 10.5.2, than update to 10.5.3, 10.5.4 and the latest security patch) using efiv8 and original kernel.
Works quite stable since april or march this year.
Whish I knew a way to make sleep work.

#40
Jelmet

Jelmet

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Hello guys!!!
I just found this thread and need help from you all!
I already have Kalyway 10.5.2 installed on my DP35dp (SATA everything). Install was a breeze.
But I do need 10.4.8 or newer on this machine.
So I downloaded XxX 10.4.11 but got the "Still waiting..." msg.
Someone mentioned JAS 10.4.8 installing and working sucsessfully on a DP35dp with SATA HDDs and DVD.
Is this the "must go DISTRO"? Should I try something else?
Really looking foward for your help!
Thanks a lot!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy