Jump to content

Success Install Mac OSX 10.4.11 VMware 6


  • Please log in to reply
6 replies to this topic

#1
Denja

Denja

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
Just successfuly installed flawlessly 10.4.11 in VMware.
One can find that iso very easly at tpb, thank to blackchungo1,making that compatible iso.
It also have support for ICH9. :D and including pc-efi v8.

EDIT:
I used XxX_OS_x86_10.4.11_Install_Disc_rev1.0 by blackchungo iso, very well made iso.

This installer is based on the first XxX 10.4.10 relase. It includes all the drivers, fixes and PPFs plus the
following new features:
-Apple 10.4.11 combo update; as optional choice, so you can still install 10.4.10 if you wish.
-EFI patches by Netkas & ToH. With this patches and the right hardware you will be able to run
unmodifyed Apple's stock kernels and most of the original kexts. More info at Netkas.org. Also allow you
to use GUID partitions (original intel mac's partition scheme).
-A few more drivers; G80 (nv8x00), NVInject, NVInjectGo, ALC880/850, Yukon 88E8053, etc.
and more impotantly have support of new ICH9 and marvell pata controller.

I installed without any much hitch in VMware 6,even with pc-efi bootloader and v8
it run very smoothly.

here is my Vmware config file:



config.version = "8"

virtualHW.version = "6"

numvcpus = "2"

scsi0.present = "TRUE"

scsi0.virtualDev = "lsilogic"

memsize = "384"

ide0:0.present = "TRUE"

ide0:0.fileName = "FreeBSD.vmdk"

ide0:0.deviceType = "rawDisk"

ide1:0.present = "FALSE"

ide1:0.fileName = "N:"

ide1:0.deviceType = "cdrom-raw"

floppy0.autodetect = "TRUE"

ethernet0.virtualDev="e1000"

ethernet0.present = "TRUE"

ethernet0.connectionType = "bridged"

ethernet0.wakeOnPcktRcv = "FALSE"

usb.present = "TRUE"

ehci.present = "TRUE"

sound.present = "TRUE"

sound.virtualDev = "es1371"

sound.fileName = "-1"

sound.autodetect = "TRUE"

svga.autodetect = "TRUE"

pciBridge0.present = "TRUE"

mks.keyboardFilter = "allow"

displayName = "tiger x-86"

guestOS = "freebsd"

nvram = "FreeBSD.nvram"

deploymentPlatform = "windows"

virtualHW.productCompatibility = "hosted"

tools.upgrade.policy = "useGlobal"

ide1:0.autodetect = "FALSE"

floppy0.fileName = "A:"

extendedConfigFile = "FreeBSD.vmxf"

ide0:0.mode = "independent-persistent"

floppy0.present = "FALSE"

ethernet0.addressType = "generated"

uuid.location = "56 4d 97 fb db d4 d7 6c-0e 82 78 d5 4b 52 3f 18"

uuid.bios = "56 4d 97 fb db d4 d7 6c-0e 82 78 d5 4b 52 3f 18"

ide0:0.redo = ""

pciBridge0.pciSlotNumber = "17"

scsi0.pciSlotNumber = "16"

ethernet0.pciSlotNumber = "32"

sound.pciSlotNumber = "33"

ehci.pciSlotNumber = "34"

ethernet0.Address = "00:50:56:00:97:5f"

ethernet0.generatedAddressOffset = "0"

checkpoint.vmState = ""

tools.remindInstall = "TRUE"

paevm="true"

ethernet0.generatedAddress = "00:0c:29:52:3f:18"

ide0:1.present = "TRUE"

ide0:1.fileName = "N:"

ide0:1.deviceType = "cdrom-raw"



if after installing booting problem try this switch -x -v platform=X86PC
and there it will boot definetly....Enjoy

#2
QMax

QMax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Italy
How did you installed ?
Is there a guide step by step available ?
I tried PCWIZ guide with Jas 10.4.8, without success, install stops without reasons just before disk selection where to install.

Thanks

#3
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male
Wowie I never even got past 10.4.10. What ISO did you use? Is it fast?

#4
JaE-V

JaE-V

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 933 posts
  • Gender:Male
  • Location:Texas
please enlighten us great one lol....

#5
QMax

QMax

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Italy
I suppose he (she)'s using XxX_OS_x86_10.4.11_Install_Disc_rev1.0 by blackchungo.

Max

#6
~pcwiz

~pcwiz

    InsanelyMac V.I.P.

  • Retired
  • 5,900 posts
  • Gender:Male
Oh I see. Once I build my new hackintosh I'll download it and give it a try with EFI, etc. Its only logical that EFI will make it faster but you never know...

#7
GlasGhost

GlasGhost

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Alright for some odd reason I want to use the revision 2 of this distro for a virtualbox VM, any suggestions on what setting to use in virtual box?

Also what packages should i check during installation(if i get that far)?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy