Jump to content

Finalmente Leopard 10.5.1 su AMD da installare e basta


  • Please log in to reply
86 replies to this topic

#21
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
spiega un pò la differenza?? :P

#22
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
che {censored} ora che mi son deciso a provare a patcharla per amd

#23
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
mmm..sicuramente Leopard porta dei miglioramenti...innanzitutto si riavvia (e andiamo) perchè sulla uPhuck nn lo fa. Ho l'audio abilitato di default, come SATA/ATA e internet ci devi un pò sbatere la testa...però penso che abbia dei grossi problemi con safari...si blocca improvvisamente...completamente poi...senza farti vedere rallentamenti o nulla. Pam!! Si blocca

Senza contare che se andate a vedere il log di sistema c'è un comando ricorrente. CODE SIGNING CLEARING CS_INVALID_PAGE...cosa sia è ancora un mistero...ma sicuramente avrà a che fare con le firme delle applicazioni o qualcosa del genere

#24
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti
Tiger da me si è sempre riavviato nonostante avessi AMD,e usando la Jas 10.4.8
Che dire, devo aver avuto una bella botta di.... :P

#25
superpippo01011954

superpippo01011954

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 102 posts
Ciao, esiste una maniera per metterlo in italiano?

#26
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
Allora volevo chiederlo anche io..penso che se inserisci il dvd di Tiger e metti solo italiano si possa installare...però non lo so...chiedi a qualcuno che ne sa di più...sennò aspetta...dovrebbe uscire la HOT/MIDNAVIK a momenti...completamente italiana, con supporto per AMD e INTEL e per chissà quale altro ben di Dio...

se non sei uno a cui piace smanettare...aspetta...sennò se scopri qualcosa fammi sapere :D

#27
menphis

menphis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 152 posts
  • Gender:Male
  • Location:Italy
Sono riuscito ad installarlo però non parte, al riavvio ho il cursore che lampeggia e il led dell'HDD sempre acceso. Mi è venuto il dubbio che forse l'HDD Ide non è configurato correttamente. L'HDD è messo come Master nel canale Primario IDE della MoBo, poi ho altri 2 HDD Sata dove è installato Winzoz con tutto il resto. Sarà per questo che Leo non parte? Forse devo mettere l'HDD come Slave?
Per favore mi date qualche consiglio? Grazie

#28
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
non è per quello che non parte. E' perchè nn c'è il boot loader di darwin...e hai solo il cursore lampeggiante. Allora ci sono due metodi. Anzi tre.

Primo metodo: installi manualmente il boot loader. Procedura in inglese e sconsigliabile se sei poco pratico.

Secondo metodo: installi Tiger (scarno solo l'essenziale), inserisci Leopard, apri Terminale e digiti

cd /Volumes/TUO_HD
pwd (per vedere se ha preso la directory)
rm -rf * (formatti l'HD ma lasci darwin)

Installi Leopard senza toccare Utility Disc

Terzo metodo: C'è una iso che fa quello che ti ho descritto sopra. Automaticamente. La inserisci, booti da là e installi Darwin...poi metti leo. Questo è il nome che trovi nei soliti posti.
Format & Make Bootable HD for Leopard.iso(196.12MB)

#29
menphis

menphis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 152 posts
  • Gender:Male
  • Location:Italy
Grazie mille, mi sto procurando la iso che mi hai suggerito, (sono poco pratico) appena provo ti faccio sapere. Quindi l'HDD non ha importanza se è Master o Slave?

#30
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
si deve essere master. E ricorda. Con l'utility devi formattare l'hard disk e mettere in modalità MBR

#31
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
andrea puoi linkarmi la guida per installare il bootloader please?

#32
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti

andrea puoi linkarmi la guida per installare il bootloader please?


Non fai prima a scaricarti l'immagine che ti mette il bootloader in automatico?


comunque è scritto tutto 3 post più in alto :D

#33
God93

God93

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 180 posts
  • Gender:Male
  • Location:Italia
si ma io volevo installarlo a mano non col cd

#34
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti
Allora, vediamo se ho capito bene,
vuoi installare il bootloader Darwin senza usare il cd di leopard.
Per ora l'unica guida che ho visto è questa qui:
http://forum.insanel...showtopic=74287
Buona fortuna :D

#35
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
si mi hai preceduto...ed è anche tradotta!!! ancora meglio!

#36
menphis

menphis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 152 posts
  • Gender:Male
  • Location:Italy
@-Andrea990 Non parte nemmeno con il boot loader di Darwin. Volevo chiederti, se installo come SO primario? Cioè in C: dove ho installato XP, non avrei bisogno del boot loader dico bene?

#37
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
tu hai usato il disco per bootare??? cioè l'iso trovata su torrent??? perchè neanche a me ha funzionato...ora però c'ho provato una sola volta...cmq se nn ti è riuscito prova a farlo manualmente installando prima Tiger...a me così è andato...

#38
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti
Poco fa ho provato ad installare leoprd sul mio pc ma si è bloccato quando diceva che mancavano 15 minuti alla fine,lettore dvd che leggeva, ma HDD fermo. :(
Guardando nel log c'era scritto che alcuni pkg non si erano installati.
Che faccio ci devo riprovare o aspetto una versione più decente?

#39
Andrea990

Andrea990

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Roma
ricancella la partizione da capo( da terminale) e riprova. E' successo anche a me.

#40
arteck92

arteck92

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
a me si blocca a 1 minuto dalla fine e rimane fermo il lettore legge e L'HDD inkiodato ... ad un minuto alla fine ... ed inoltre la barra dell'installazione al posto di rotolare (come fa normalemente) rimane proprio ferma
Che puo essere?
devo cancellare la partizione e rifare?
che comandi devo usare da terminale?
Grazie a tutti ciau ciau :unsure:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy