Jump to content

[GUIDA]Installazione Leo


  • Please log in to reply
145 replies to this topic

#81
pcgame

pcgame

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Asti
ragazzi sapete dirmi se c'č una versione minimamente compatibile con leopard?
ho scaricato la ToH ma non parte nemmeno l'installazione

#82
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
con efi si...

#83
fgoose68

fgoose68

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Ciao ho seguito la guida x Rc2 Tho...tutto bene!
ma ho il seguente problema: al boot, mi capita spesso che rimane dopo aver caricato "la mela", che lo skermo rimanga di colore celeste!!?? Ho provato, al boot, con -s,-v, - legacy etc...a volte parte a volte NO!
Mi potete aiutare.Grazieeeee!!!
fab.


configurazione: Microproc. Intel Celeron,1.6Ghz
Ram 2Gb
Dvd -Rw

#84
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
problemi di skeda video

#85
Principe_OSX

Principe_OSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Roma
Ciao a tutti,
ho appena provato ad installare Leo con la guida di Midral su hd esterno USB, l'installazione č andata bene seguendo tutti i passaggi. perň al primo riavvio compare solo il trattino e non carica nulla, mettendo il DVD di installazione ho notato che legge l'HD ma non parte cmq. ho provato anche a smontare il drive come ho letto sul 3D ma non va!!!
Sapete darmi un aiuto?

il mio portatile č un Dell 1520
INTEL core2 DUO 7500
2 Gb RAM
Nvidia 8600GT
250 Gb HD ecc ecc

Grazie

#86
backdoor72

backdoor72

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 3 posts
Ciao a tutti
Ho provato ad installare ToH_x86_9A581_RC2 seguendo la guida di Midral... mi si pianta con il seguente errore:
localhost com.apple.launchd[1] (com.apple.SystemStarter): Failed to count the number of files in “/System/Library/startupItems”: No such file or directory
localhost mDNSResponder[48] WARNING sandobox_init error cannot apply named profiler 'mDNSResponder': no such file or directory

la configurazione del pc č la seguente :
p4 3.2 northwood
2gb ddr pc3200
ati x1600pro agp 512mb
hdd 80gb pata
mobo ascrock p4i65g

;) per la serie: e che la sfiga sia con me!

Ciao e Grazie

#87
Pr0v4

Pr0v4

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
Anche io ho provato con la stessa immagine e mi si pianta allo stesso errore...

#88
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
tranne la firewire (se l'avete) cercate di disabilitare tutto il disabilitabile.....

ricordatevi il -legacy -v -f

provate anche a mettere solo -v -f

#89
Principe_OSX

Principe_OSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Roma
ho provato a disabilitare quello che ho potuto ma nulla, il problema puň essere l'hd esterno? perň č l'unica cosa che posso fare visto che il pc č aziendale e quindi non posso fare partizioni!!! la scheda madre č un intel gm965 potrebbe dare problemi? naturalmente ho anche messo -legacy -v -f!!!!

#90
raffyk

raffyk

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:estonia
Problemi con installazione....

DVD registrato a 2x leopard toh rc2
all'avvio digito -legacy -v -f

dopo un po si ferma sulla scritta:
"com.apple.drive.itunepmenedriver has no explicit dependency

still waiting for root device
---------------------------
ho provato con hd sia sata che ata
formattato fat32
----------------------------------
cpu core 2 4300 1800mhz
vga ati 1550 pcie
ram 1gb
hD sia pata che sata
-----------------------
qualche consiglio grazie.

#91
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
anke io ho avuto problemi masterizzando a 2x masterizza a 4x e segui alla lettera la guida

#92
raffyk

raffyk

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:estonia

anke io ho avuto problemi masterizzando a 2x masterizza a 4x e segui alla lettera la guida



Allora pensi che sia masterizzato male il dvd?

la guida lho seguita finchč non si č fermato
praticamente solo scrivendo -legacy -v -f
poi si č fermato e mi ripete la frase
still waiting for root device
----------------------------
OT. Vedo che sei toscano io vivo in estonia
ma sono di prato.

#93
shortfilm

shortfilm

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
Ciao Midra io ho un problema con un portatile toshiba ho installato leopard come da te descritto ma non funziona il monitor del portatile ovvero devo collegare il monitor esterno per vedere. Come posso risolvere il problema?


Processore: Intel Core 2 Duo T7100, 1.8GHz, 2MB L2, 800MHz FSBPosted Image <LI>Memoria: 1 GB PC2-5300 DDR2 SDRAM <LI>Schermo: 15.4" widescreen SXGA (1280x800) <LI>Scheda grafica: Mobile Intel Graphics Media Accelerator X3100 con 8MB-251MB <LI>Hard Disk: SATA 80GB (5400RPM) <LI>Unitŕ ottica: SuperMulti DVD (Dual Layer +/-R) <LI>Networking: Intel PRO/Wireless 3945ABG (802.11a/b/g), Bluetooth v2.0 + Enhanced Data Rate (EDR)

#94
Principe_OSX

Principe_OSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Roma
nessuno mi sa dire se ci possono essere problemi con l'installazione su hd esterno?
ho seguito la guida ed ho provato tutto quello che ho letto nel forum ma ancora nulla!!! l'installazione va a buon fine, al riavvio (con il DVD dentro) premo F8 poi nel boot metto -legacy ecc ecc, ma riparte l'installazione da DVD, mentre senza dvd rimane solo il trattino e non parte nulla!!!
Dove sbaglio?

#95
superanima

superanima

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
grande midral, appena mi arriva la sk. video nuova provo subito il tuo metodo!!!


Se ho ben capito dopo che ho installato applicando la patch efi ho in tutto e per tutto un mac originale? posso anche installare bootcamp? (acronis č troppo lento!!!)


Devo usare per forza un dvd -r od anche un +r?

ciao

#96
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
io sugli rw ho avuto un po' di rogne in passato ti consiglio i +r a 4x....
cmq complimenti per l'hardware ke hai....

#97
Principe_OSX

Principe_OSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Roma
Midral puoi darmi una mano? sono nuovo nel forum!!!

grazie

#98
DeadSinn

DeadSinn

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
  • Location:MyHouse
  • Interests:Web And Software Devolpment
Sob! Dopo 4 giorni a cercare di reperire la TOH, non poteva che dare problemi D:
Still waiting for root device, si poteva chiedere di meglio ? XD
Premetto che la kalyway 9a527 funzionava alla grande ( anche se installavo con l'installer direttamente da tiger )
L'hardware č quello in firma, e uso l'AHCI.
Ho provvato a masterizzare a 1x, 2x e 4x... a
Vi posto la foto del verbose mode
http://www.frontmedi...oad/screen1.jpg
http://www.frontmedi...oad/screen2.jpg

#99
hfosca

hfosca

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:roma

Ciao a tutti
Ho provato ad installare ToH_x86_9A581_RC2 seguendo la guida di Midral... mi si pianta con il seguente errore:
localhost com.apple.launchd[1] (com.apple.SystemStarter): Failed to count the number of files in "/System/Library/startupItems": No such file or directory
localhost mDNSResponder[48] WARNING sandobox_init error cannot apply named profiler 'mDNSResponder': no such file or directory

la configurazione del pc č la seguente :
p4 3.2 northwood
2gb ddr pc3200
ati x1600pro agp 512mb
hdd 80gb pata
mobo ascrock p4i65g

:wub: per la serie: e che la sfiga sia con me!

Ciao e Grazie


anche a me dava quell'errore e' la scheda di rete . se e' integrata disabilitala da bios se esterna toglila e vedrai che parte. Una volta installato segui questa guida http://forum.insanel...showtopic=34149 toglie il problema del blocco

#100
backdoor72

backdoor72

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 3 posts

anche a me dava quell'errore e' la scheda di rete . se e' integrata disabilitala da bios se esterna toglila e vedrai che parte. Una volta installato segui questa guida http://forum.insanel...showtopic=34149 toglie il problema del blocco


Mittiikooooo hfosca sei il mio eroe :D molte grazie x la dritta
Dopo aver disattivato la scheda di rete l'installazione č partita , solo che l'hdd pata non lo riconosceva gli ho piazzato su un sata... č andato tutto liscio fino al riavvio .... mi si č presentato il cursore lampeggiante :( ....ho usato la guida di Punk92 (grazie):
http://forum.insanel...showtopic=69036
+ la guida di midral (grazie), tutto ok ....... un lavoraccio ma ne č valsa la pena





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy